Subject: [forces] Shepherding draft-ietf-forces-model-extension

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 24 Jun 2014 12:42:38 -0400

Evangelos,

I am going to begin the shepherding process for this document,
As part of that process, I need to check if anyone has knowledge of
any applicable
IPR that has not been declared for this draft.
Please respond to this email whether or not you are aware of any relevant IPR.

If you are on the ForCES WG email list but are not listed as an author
or contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been
disclosed in conformance with IETF rules.

cheers,
jamal

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Tue, 24 Jun 2014 22:07:03 +0300

Greetings Jamal,

I have no knowledge of any IPR related to this draft.

Regards,
Evangelos Haleplidis.

> -----Original Message-----
> From: forces [mailto:[email-masked]] On Behalf Of Jamal Hadi
> Salim
> Sent: Tuesday, June 24, 2014 7:43 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [forces] Shepherding draft-ietf-forces-model-extension
> 
> Evangelos,
> 
> I am going to begin the shepherding process for this document, As part
> of that process, I need to check if anyone has knowledge of any
> applicable IPR that has not been declared for this draft.
> or contributor, then please explicitly respond only if you are aware of
> any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> cheers,
> jamal
> 
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces