Subject: [forces] WG LC: draft-ietf-forces-packet-parallelization WAS(Re: WG last call: draft-ietf-forces-protoextension

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 9 Jul 2014 18:21:39 -0400

DJ,

I think you meant to say in the subject line
draft-ietf-forces-packet-parallelization ;->

cheers,
jamal

On Wed, Jul 9, 2014 at 5:21 PM, Joachimpillai, Damascene M
<[email-masked]> wrote:
> Jamal and I would like to start the two week working group last call for
> draft-ietf-forces-packet-parallelization.  The document may be found here:
>
> http://tools.ietf.org/html/draft-ietf-forces-packet-parallelization-00
>
>
>
> The authors are advised to try to resolve as many of the comments as
> possible (on the mailing list) as they come in, but not to post the new
> version of the draft until the wglc is closed and the comments are resolved.
>
>
>
> This working group last call will end on July 23rd 2014.
>
>
>
> n  DJ
>
>
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>

---

From: "Joachimpillai, Damascene M" <[email-masked]>
Date: Thu, 10 Jul 2014 08:55:00 -0400

Pardon my mistake. It should have read WG LC: draft-ietf-forces-packet-parallelization

Good to see you are still up Jamal!

-- DJ

-----Original Message-----
From: Jamal Hadi Salim [mailto:[email-masked]] 
Sent: Wednesday, July 09, 2014 6:22 PM
To: Joachimpillai, Damascene M
Cc: [email-masked]
Subject: WG LC: draft-ietf-forces-packet-parallelization WAS(Re: [forces] WG last call: draft-ietf-forces-protoextension

DJ,

I think you meant to say in the subject line draft-ietf-forces-packet-parallelization ;->

cheers,
jamal

On Wed, Jul 9, 2014 at 5:21 PM, Joachimpillai, Damascene M <[email-masked]> wrote:
> Jamal and I would like to start the two week working group last call 
> for draft-ietf-forces-packet-parallelization.  The document may be found here:
>
> possible (on the mailing list) as they come in, but not to post the 
> new version of the draft until the wglc is closed and the comments are resolved.
>
>
>