Subject: [forces] Sheparding draft-ietf-forces-packet-parallelization

From: "Joachimpillai, Damascene M" <[email-masked]>
Date: Mon, 28 Jul 2014 11:40:11 -0400

Evangelos/Joel,

I am going to begin the shepherding process for this document, As part of that process, I need to check if anyone has knowledge of any applicable IPR that has not been declared for this draft.

Please respond to this email whether or not you are aware of any relevant IPR.

If you are on the ForCES WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards,

DJ

---

From: Joel Halpern <[email-masked]>
Date: Mon, 28 Jul 2014 15:50:58 +0000

All the IPR I know if has been declared.
Yours,
Joel

Sent from my Android phone using TouchDown (www.nitrodesk.com)

-----Original Message-----
From: Joachimpillai, Damascene M [[email-masked]]
Received: Monday, 28 Jul 2014, 11:41
To: Haleplidis Evangelos ([email-masked]) [[email-masked]]; Joel M. Halpern [[email-masked]]; [email-masked] [[email-masked]]
CC: [email-masked] [[email-masked]]; [email-masked] [[email-masked]]
Subject: Sheparding draft-ietf-forces-packet-parallelization

Evangelos/Joel,

Regards,

DJ

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Mon, 28 Jul 2014 22:33:50 +0300

Greetings,

Similar to Joel's response, all the IPR I know of has already been declared.

With regards,

Evangelos Haleplidis.

From: Joel Halpern [mailto:[email-masked]] 
Sent: Monday, July 28, 2014 6:51 PM
To: [email-masked]; [email-masked];
[email-masked];
[email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: Sheparding draft-ietf-forces-packet-parallelization

-----Original Message----- 
From: Joachimpillai, Damascene M [[email-masked]]
Received: Monday, 28 Jul 2014, 11:41
To: Haleplidis Evangelos ([email-masked]) [[email-masked]]; Joel M.
Halpern [[email-masked]];
[email-masked]
[[email-masked]]
CC: [email-masked] [[email-masked]]; [email-masked]
[[email-masked]]
Subject: Sheparding draft-ietf-forces-packet-parallelization

Evangelos/Joel,

I am going to begin the shepherding process for this document, As part of
that process, I need to check if anyone has knowledge of any applicable IPR
that has not been declared for this draft.

Please respond to this email whether or not you are aware of any relevant
IPR.

If you are on the ForCES WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

Regards,

DJ