Subject: Ftp-WG: Need for standard FTP logging format

From: "Fastream Technologies" <[email-masked]>
Date: Sat, 27 Sep 2003 14:57:26 -0500

Hello,

Do you also see a need for a common FTP logging format?

Regards,

G. Ates

---

From: Pat LaVarre <[email-masked]>
Date: Mon, 29 Sep 2003 15:54:16 -0500

> Do you also see a need for a common FTP logging format?

What is a common ftp logging format?

Pat LaVarre

---

From: "Fastream Technologies" <[email-masked]>
Date: Tue, 30 Sep 2003 00:52:00 -0500

> What is a common ftp logging format?

I mean a common log file format for FTP servers.

G. Ates

---

From: Pat LaVarre <[email-masked]>
Date: Tue, 30 Sep 2003 10:50:32 -0500

> I mean a common log file format for FTP servers.

What should servers log?

Are there competing log file formats now in use?

What's hurt by that competition?

Pat LaVarre