Subject: Ftp-WG: status of rfc 2228

From: "Paul Hethmon" <[email-masked]>
Date: Tue, 4 Nov 2003 15:00:34 -0500

Right, I realize that. I was saying that that draft was the
product of another working group, evidently the Network Working
Group (according to the RFC). I remember it coming up for 
discussion in our group briefly when it was submitted for
proposed standard. By then the work was complete in the other
group.

That said, I don't mind submitting it from this group to
advance it, if their is consensus. Someone should contact the
authors and see if there are any revisions which should be 
made. The same question should go to any implementors.

Paul

--------------------

Paul Hethmon
Project Manager
Marketlinx Solutions
865.777.0088 (work)
865.777.1188 (fax)
865.218.3629 (desk)
865.250.3517 (cell) 

> -----Original Message-----
> From: Jeffrey Altman [mailto:[email-masked]] 
> Sent: Tuesday, November 04, 2003 2:49 PM
> To: FTPEXT Working Group
> Subject: Ftp-WG: status of rfc 2228
> 
> 
> Paul:
> 
> There is no "FTP Security" Working Group.  The only FTP 
> related working
> group is the FTP Extensions" Working Group.
> 
> - Jeff
> 
> 
> Paul Hethmon wrote:
> 
> >Well, our track record of getting the AD's to do anything is not
> >great. The MLST proposal which is what started this group anyway
> >about 7 years ago still has not made it to draft. I've submitted
> >it several times.
> >
> >As far as 2228, it was handled by the security working group
> >I believe. It certainly was not handled through this one. I would
> >think that group should try and advance it.
> >
> >Paul
> >
> >--------------------
> >
> >Paul Hethmon
> >Project Manager
> >Marketlinx Solutions
> >865.777.0088 (work)
> >865.777.1188 (fax)
> >865.218.3629 (desk)
> >865.250.3517 (cell) 
> >
> >  
> >
>

---

From: "Alun Jones" <[email-masked]>
Date: Tue, 4 Nov 2003 15:19:30 -0500

> From: ftp-wg-owner [mailto:[email-masked]] On 
> Behalf Of Paul Hethmon
> 

I've forwarded your request to the author of
draft-murray-auth-ftp-ssl-12.txt.

I think you'll find that the document has been stable for the past year or
more, and has been implemented by numerous implementors.  The web site
http://www.ford-hutchinson.com/~fh-1-pfh/ftps-ext.html has an impressive
list of implementations, in client, server and proxy form, as well as a
"Wiki" link, which essentially allows public comment.

Alun.
~~~~
-- 
Texas Imperial Software   | Find us at http://www.wftpd.com or email
1602 Harvest Moon Place   | [email-masked].
Cedar Park TX 78613-1419  | WFTPD, WFTPD Pro are Windows FTP servers.
Fax/Voice +1(512)258-9858 | Try our NEW client software, WFTPD Explorer.

---

From: Jeffrey Altman <[email-masked]>
Date: Tue, 4 Nov 2003 15:14:42 -0500

The draft in question is currently an individual submission of Paul V 
Ford-Hutchinson
<[email-masked]> who would like nothing more than to see this 
draft get approval. 

If you send an e-mail to the Internet-Draft editor indicating that the 
draft should now be considered a working group item, it will be 
relabeled as such. 

I have been trying for years to get the Security ADs to process it as an 
individual submission.  They are just too overloaded with work to deal 
with it.  It ends up in a pile.  Part of the reason that can happen is 
that individual submissions unlike working group items are not tracked 
by the IESG work flow system in the same way.

- Jeff

---

From: Robert Elz <[email-masked]>
Date: Wed, 5 Nov 2003 03:37:23 -0500

Date:        Tue, 4 Nov 2003 15:00:34 -0500
    From:        "Paul Hethmon" <[email-masked]>
    Message-ID:  <[email-masked]>

  | Right, I realize that. I was saying that that draft was the
  | product of another working group, evidently the Network Working
  | Group (according to the RFC).

This is getting way off the topic now, but the "Network Working Group"
that appears in RFCs is (was) the body of which the IETF was a part
(network working group of DARPA I believe - or something like that).

That string appears in all RFCs, and these days is just a meaningless 
acknowledgement of the historical roots.

kre