Subject: Ftp-WG: status of rfc 2228

From: "Paul Hethmon" <[email-masked]>
Date: Tue, 4 Nov 2003 14:40:55 -0500

Well, our track record of getting the AD's to do anything is not
great. The MLST proposal which is what started this group anyway
about 7 years ago still has not made it to draft. I've submitted
it several times.

As far as 2228, it was handled by the security working group
I believe. It certainly was not handled through this one. I would
think that group should try and advance it.

Paul

--------------------

Paul Hethmon
Project Manager
Marketlinx Solutions
865.777.0088 (work)
865.777.1188 (fax)
865.218.3629 (desk)
865.250.3517 (cell) 

> -----Original Message-----
> From: Jeffrey Altman [mailto:[email-masked]] 
> Sent: Tuesday, November 04, 2003 12:48 PM
> To: FTPEXT Working Group
> Subject: Ftp-WG: status of rfc 2228
> 
> 
> The fastest way would be for the Working Group Chair to agree 
> there is 
> WG consensus
> for the draft to be a product of the working group, and then 
> for there 
> to be a
> WG Last Call issued.
> 
> As a product of a working group, the draft would be required to be 
> processed in
> a timely manner by the Area Directors responsible for the 
> working group.
> 
> - Jeff
> 
> 
> TJ Saunders wrote:
> 
> >jaltma>Because it was never adopted by the FTP-WG as a working
> >jaltma>group item and the former Security AD who was supposed to
> >jaltma>handle the Last Call work never found the time AND is no
> >jaltma>longer an AD.
> >
> >Given the above, what can be done, going forward, to promote 
> the Draft to
> >a full RFC?
> >
> >Cheers,
> >TJ
> >
> >~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> ~~~~~~~~~~~~~~~~~~
> >
> >   Are you not ashamed of your eagerness to possess as much 
> wealth, reputation
> >   and honors as possible while you do not care for nor give 
> thought to wisdom
> >   or truth, or the best possible state of your soul?
> >
> >     -Socrates
> >
> >~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> ~~~~~~~~~~~~~~~~~~
> >
> >  
> >
>

---

From: Jeffrey Altman <[email-masked]>
Date: Tue, 4 Nov 2003 14:49:13 -0500

Paul:

There is no "FTP Security" Working Group.  The only FTP related working
group is the FTP Extensions" Working Group.

- Jeff

---

From: "Alun Jones" <[email-masked]>
Date: Tue, 4 Nov 2003 15:08:59 -0500

> From: ftp-wg-owner [mailto:[email-masked]] On 
> Behalf Of Paul Hethmon
> Sent: Tuesday, November 04, 2003 1:41 PM
> To: FTPEXT Working Group

So what does the following mean?

"The IESG has approved following document:

"- 'Extensions to FTP '
"   <draft-ietf-ftpext-mlst-16.txt> as a Proposed Standard"

I thought that meant it was on its way to RFC-hood.

> think that group should try and advance it.

Ignore the subject line - we moved on from there to specific kinds of
RFC2228-compatible FTP extensions, and specifically,
draft-murray-auth-ftp-ssl-12.txt, "Securing FTP with TLS" [which I really
hope will become known as simply "ftps"].

It doesn't appear that this particular document is under any WG's aegis.
Maybe it should be brought under ours?

Alun.
~~~~
-- 
Texas Imperial Software   | Find us at http://www.wftpd.com or email
1602 Harvest Moon Place   | [email-masked].
Cedar Park TX 78613-1419  | WFTPD, WFTPD Pro are Windows FTP servers.
Fax/Voice +1(512)258-9858 | Try our NEW client software, WFTPD Explorer.

---

From: Jeffrey Altman <[email-masked]>
Date: Tue, 4 Nov 2003 15:22:47 -0500

>I thought that meant it was on its way to RFC-hood.
 From http://www.rfc-editor.org/queue.html :

2003/10/06   draft-ietf-ftpext-mlst-16.txt
RFC-EDITOR
R. Elz, P. Hethmon
Extensions to FTP
Bytes: 138360

The document has been approved and is awaiting formatting by the RFC-EDITOR.
When the formatting is complete, the document will be assigned an RFC number
and the working group chain and the authors will be given 72 hours to 
approve
the document for publication.

Jeffrey Altman

---

From: Robert Elz <[email-masked]>
Date: Wed, 5 Nov 2003 03:09:49 -0500

Date:        Tue, 4 Nov 2003 15:08:59 -0500
    From:        "Alun Jones" <[email-masked]>
    Message-ID:  <[email-masked]>

  | So what does the following mean?
  | 
  | "The IESG has approved following document:
  | 
  | "- 'Extensions to FTP '
  | "   <draft-ietf-ftpext-mlst-16.txt> as a Proposed Standard"
  | 
  | I thought that meant it was on its way to RFC-hood.

It is, the RFC Editor is working on it now.   So far, the only editor
changes have been 2 updated references (ones that have been replaced
since they were included in the doc ...) and the deletion of the
reference of rfc1034 (DNS) which was only ever referred to from the
text about the HOST command, and which I should have found and deleted
when the HOST command text was removed...

Paul, if you want your affiliation or contact details updated, right now
would be the time to make that happen!

kre