Subject: Ftp-WG: status of rfc 2228

From: Jeffrey Altman <[email-masked]>
Date: Tue, 4 Nov 2003 10:43:36 -0500

Yes.  Because it was never adopted by the FTP-WG as a working group item
and the former Security AD who was supposed to handle the Last Call work
never found the time AND is no longer an AD.

Jeffrey Altman

Alun Jones wrote:

>>-----Original Message-----
>>From: ftp-wg-owner [mailto:[email-masked]] On 
>>Behalf Of Jeffrey Altman
>>Sent: Tuesday, November 04, 2003 7:39 AM
>>
>>[email-masked] wrote:
>>    
>>
>>>i was wondering if anyone knew which ftp implementations 
>>>      
>>>
>>currently support the proposed security extensions.
>>    
>>
>>> 
>>>      
>>>
>>There are many implementations supporting
>>
>>  GSSAPI-Kerberos 5
>>  Kerberos 4
>>  Secure Remote Password
>>  Transport Layer Security v1
>>    
>>
>
>That reminds me - does anyone know why draft-murray-auth-ftp-ssl-12.txt is
>still a draft, and hasn't been promoted to RFC status yet?
>
>It seems like there's been no changes to this draft in a year, it's adopted
>by several implementations, and there doesn't seem to be anything other than
>IETF slowness holding it up.  At least, that's my perspective from the
>outside - anyone got any other ideas?
>
>Alun.
>~~~~
>  
>

---

From: TJ Saunders <[email-masked]>
Date: Tue, 4 Nov 2003 12:38:26 -0500

jaltma>Because it was never adopted by the FTP-WG as a working
jaltma>group item and the former Security AD who was supposed to
jaltma>handle the Last Call work never found the time AND is no
jaltma>longer an AD.

Given the above, what can be done, going forward, to promote the Draft to
a full RFC?

Cheers,
TJ

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

   Are you not ashamed of your eagerness to possess as much wealth, reputation
   and honors as possible while you do not care for nor give thought to wisdom
   or truth, or the best possible state of your soul?

     -Socrates

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: Jeffrey Altman <[email-masked]>
Date: Tue, 4 Nov 2003 12:48:12 -0500

The fastest way would be for the Working Group Chair to agree there is 
WG consensus
for the draft to be a product of the working group, and then for there 
to be a
WG Last Call issued.

As a product of a working group, the draft would be required to be 
processed in
a timely manner by the Area Directors responsible for the working group.

- Jeff