Subject: Ftp-WG: status of rfc 2228

From: "Hornby, Peter W" <[email-masked]>
Date: Tue, 4 Nov 2003 15:15:19 -0500

Paul,

I think we have a little misunderstanding here.  The discussion skipped
smartly from RFC 2228 to the FTP-over-SSL draft
(draft-murray-auth-ftp-ssl-12.txt), by virtue of a message from Alun Jones
which hasn't arrived here yet.  RFC 2228 is, as you say, a standards-track
document, and there's nothing more to do unless someone wants to advance it
to Draft Standard.  The SSL draft is another story, and it's that story
which Jeff was trying to clarify.

Pete

-----Original Message-----
From: Paul Hethmon [mailto:[email-masked]]
Sent: Tuesday, November 04, 2003 12:01 PM
To: FTPEXT Working Group
Subject: Ftp-WG: status of rfc 2228

Right, I realize that. I was saying that that draft was the
product of another working group, evidently the Network Working
Group (according to the RFC). I remember it coming up for 
discussion in our group briefly when it was submitted for
proposed standard. By then the work was complete in the other
group.

That said, I don't mind submitting it from this group to
advance it, if their is consensus. Someone should contact the
authors and see if there are any revisions which should be 
made. The same question should go to any implementors.

Paul

--------------------

Paul Hethmon
Project Manager
Marketlinx Solutions
865.777.0088 (work)
865.777.1188 (fax)
865.218.3629 (desk)
865.250.3517 (cell) 

> -----Original Message-----
> From: Jeffrey Altman [mailto:[email-masked]] 
> Sent: Tuesday, November 04, 2003 2:49 PM
> To: FTPEXT Working Group
> Subject: Ftp-WG: status of rfc 2228
> 
> 
> Paul:
> 
> There is no "FTP Security" Working Group.  The only FTP 
> related working
> group is the FTP Extensions" Working Group.
> 
> - Jeff
> 
> 
> Paul Hethmon wrote:
> 
> >Well, our track record of getting the AD's to do anything is not
> >great. The MLST proposal which is what started this group anyway
> >about 7 years ago still has not made it to draft. I've submitted
> >it several times.
> >
> >As far as 2228, it was handled by the security working group
> >I believe. It certainly was not handled through this one. I would
> >think that group should try and advance it.
> >
> >Paul
> >
> >--------------------
> >
> >Paul Hethmon
> >Project Manager
> >Marketlinx Solutions
> >865.777.0088 (work)
> >865.777.1188 (fax)
> >865.218.3629 (desk)
> >865.250.3517 (cell) 
> >
> >  
> >
>

---

From: "Alun Jones" <[email-masked]>
Date: Tue, 4 Nov 2003 15:24:43 -0500

> From: ftp-wg-owner [mailto:[email-masked]] On 
> Behalf Of Hornby, Peter W
> Sent: Tuesday, November 04, 2003 2:15 PM
> 

It's not helped by the fact that there's drafts (Internet Draft Documents,
ietf-draft-*.txt) and drafts (RFCs that document Draft Standards).

If you ask me, it's all daft.

But yes, Paul, what I'm looking for (and I hope others will support) is to
turn draft-murray-auth-ftp-ssl-12.txt into an RFC as soon as possible - if
that is best achieved by having this WG adopt it and push for its inclusion,
then I'd very much like that.  Rough consensus and working code - the large
number of interoperating implementations out there should be enough to
establish both of these.

Alun.
~~~~
-- 
Texas Imperial Software   | Find us at http://www.wftpd.com or email
1602 Harvest Moon Place   | [email-masked].
Cedar Park TX 78613-1419  | WFTPD, WFTPD Pro are Windows FTP servers.
Fax/Voice +1(512)258-9858 | Try our NEW client software, WFTPD Explorer.