Subject: [Fud] FUD BarBOF Location

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 30 Mar 2017 00:23:03 +0200

Hi all,

based on a suggestion from Paul Hoffmann I am suggesting to meet folks
at the hotel bar of the "Fairmont Hotel", which is just around the
corner of the IETF meeting venue.

To make a reservation it would be great if those who are interested to
discuss the firmware update topic please add their name to this Doodle
poll:
http://doodle.com/poll/bg3asdf28ruzsacq

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 30 Mar 2017 00:25:40 +0200

Btw, as mentioned before, we meet tomorrow evening at 7pm.