Subject: [Fud] BoF approved

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 9 Oct 2017 11:51:35 -0400

Hello,

Thank you all for your hard work on the charter and milestones.  FUD
has been approved for a BoF in Singapore, so a room is reserved and it
will be on the schedule.

Nice job!

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 9 Oct 2017 12:31:47 -0400

A question came to me to know when the BoF will take place.  The
agenda has not been published yet, so I don't have the exact time, but
it will be during the IETF week in November (11-17).
https://ietf.org/meeting/100/index.html

Best regards,
Kathleen

-- 

Best regards,
Kathleen

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Oct 2017 17:48:07 -0400

> has been approved for a BoF in Singapore, so a room is reserved and it

And is FUD still the working name?
Who are the BOF chairs?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 9 Oct 2017 21:25:22 -0400

Hi Michael,

The BoF chairs were announced previously, they are David Waltermire
and Russ Housley.  This is likely to change once this becomes a WG.

There seems to be agreement on changing the name.  I am fine with
SUIT, do the list participants have a strong feeling for this or
another acronym?

Thanks,
Kathleen

-- 

Best regards,
Kathleen

---

From: Chris Rouland <[email-masked]>
Date: Mon, 9 Oct 2017 21:29:04 -0400

I agree with SUIT

-Chris

> On Oct 9, 2017, at 9:25 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hi Michael,
> 
> _______________________________________________
> Fud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fud

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Oct 2017 21:54:22 -0400

> SUIT, do the list participants have a strong feeling for this or

FUD is a great humourous first name, but not a good long term one.
I like SUIT a lot.

I'd rather it was renamed before the BOF so as to remove that bikeshed from
the mic line.

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 9 Oct 2017 23:00:39 -0400

Sent from my iPhone

> On Oct 9, 2017, at 9:54 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

Good point, it could be a colossal waste of time.  I'd like to hear a bit more from participants, I believe the chairs punted to me.

Thanks,
Kathleen

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 10 Oct 2017 07:39:36 +0200

> Good point, it could be a colossal waste of time.  I'd like to hear a bit more from participants, I believe the chairs punted to me.

Please rename.

When we started the work on Improvements of DTLS for the IOT, we got strong feedback from implementers that they wouldn’t be able to get their organizations to do work on components that are labelled IDIOT.  So DICE it became.

The same logic applies here.

(And SUIT indeed is a good name — I actually do like the fact that it calls what used to be called “firmware”, “software” instead.)

Grüße, Carsten

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 13 Oct 2017 15:07:02 -0400

I haven't heard any reasons to keep FUD or objections to changing the
name, so I'll start the process to do that.  I will also ask if the
mailing list can be set up under suit and the membership be
transferred as it's easier to have the name of the WG match the
mailing list.

Best regards,
Kathleen

-- 

Best regards,
Kathleen

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 13 Oct 2017 21:17:08 +0200

To provide (admittedly late) some support: +1 for SUIT

No objections.

Viele Grüße,

Henk