Subject: [fun] New Non-WG Mailing List: fun -- FUture home Networking (FUN)

From: IETF Secretariat <[email-masked]>
Date: Mon, 6 Jun 2011 09:54:56 -0700 (PDT)

A new IETF non-working group email list has been created.

List address: [email-masked]
Archive: http://www.ietf.org/mail-archive/web/fun/
To subscribe: https://www.ietf.org/mailman/listinfo/fun

Purpose: Mailing list for proposed working group on FUture home Networking (FUN)

For additional information, please contact the list administrators.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 7 Jun 2011 09:16:02 +0200

On Tue, Jun 07, 2011 at 08:01:48AM +0300,
 Jari Arkko <[email-masked]> wrote 
 a message of 164 lines which said:

> For name resolution and service discovery, extensions are needed to
> mDNS and DNS-SD to enable them to work across subnets.

There is currently one RFC about, how to call it, "local name
resolution", it is RFC 4795. Why mentioning only the other proposal?

---

From: Jari Arkko <[email-masked]>
Date: Tue, 07 Jun 2011 18:25:59 +0300

Stephane,

> resolution", it is RFC 4795. Why mentioning only the other proposal?

I think this is a bug in the charter. It should really cover both.

But I'm not the local name resolution expert. What do others think?

Jari

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 6 Jun 2011 22:47:55 +0200

On Mon, Jun 06, 2011 at 09:54:56AM -0700,
 IETF Secretariat <[email-masked]> wrote 

> Purpose: Mailing list for proposed working group on FUture home Networking (FUN)

And nothing more (same thing on the Web site). Could we ask for a
little bit more context when a new IETF list is created?