Subject: [fun] Any signs of life here?

From: Paul Hoffman <[email-masked]>
Date: Sat, 25 Jun 2011 09:10:17 -0700

It looks like the BoF is scheduled (under then name "homenet") for Quebec. However, the charter discussion seems to have fizzled out. Just wondering...

--Paul Hoffman

---

From: Jari Arkko <[email-masked]>
Date: Wed, 29 Jun 2011 09:46:20 +0200

Paul,

> It looks like the BoF is scheduled (under then name "homenet") for Quebec. However, the charter discussion seems to have fizzled out. Just wondering...

There has been quite a bit of discussion, though unfortunately some of 
that has been on the IESG/IAB lists, and only some here. We should move 
all the discussion here (and we have, as you can see from some later posts).

Jari