Subject: [Gendispatch] Couldn't get Jabber to work...

From: "Border, John" <[email-masked]>
Date: Wed, 25 Mar 2020 22:08:44 +0000

I assume it takes working group consensus (and IESG approval) to add a tag.

    Is there a process to change the tags of older documents?

John

---

From: "Pete Resnick" <[email-masked]>
Date: Wed, 25 Mar 2020 21:55:08 -0500

Hi John,

Discussion of the tag document is taking place over on 
[email-masked]. Definitely take this topic over there.

pr

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best