Subject: [Gendispatch] Fwd: I-D Action: draft-carpenter-eligibility-expand-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 17 Mar 2020 16:43:17 +1300

FYI. In discussion at [email-masked].

    Brian

-------- Forwarded Message --------
Subject: I-D Action: draft-carpenter-eligibility-expand-00.txt
Date: Mon, 16 Mar 2020 20:29:11 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Additional Criteria for Nominating Committee Eligibility
        Author          : Brian E. Carpenter
	Filename        : draft-carpenter-eligibility-expand-00.txt
	Pages           : 4
	Date            : 2020-03-16

Abstract:
   This document updates the criteria for qualifying volunteers to
   participate in the IETF Nominating Committee.  It therefore also
   updates the criteria for qualifying signatories to a community recall
   petition.  The purpose is to make the criteria more flexible in view
   of increasing remote participation in the IETF and a probable decline
   in face-to-face meetings.  This document updates RFC8713.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-carpenter-eligibility-expand/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-carpenter-eligibility-expand-00
https://datatracker.ietf.org/doc/html/draft-carpenter-eligibility-expand-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Pete Resnick" <[email-masked]>
Date: Tue, 17 Mar 2020 09:32:06 -0500

Brian,

Is this a request for time on the gendispatch agenda? Stephen tells me 
he is willing to lead discussion if you are unable to attend.

pr

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Mar 2020 08:21:38 +1300

Pete,

Yes, I think that would be useful. This wasn't explicitly aimed at the gendispatch criteria ("a clear problem statement, historical context, motivation, and deliverables") but I think we can make the case that it meets them.

Currently I have GENDISPATCH on my calendar (it will be Thursday morning for me) but it would be good to have Stephen available too in case of glitches.

Regards
   Brian Carpenter

---

From: "Pete Resnick" <[email-masked]>
Date: Tue, 17 Mar 2020 15:09:47 -0500

Very good. I'll go ahead and post the agenda that Francesca prepared 
with you and the draft on it. We can always update.

pr

On 17 Mar 2020, at 14:21, Brian E Carpenter wrote:

> Pete,
>
> Yes, I think that would be useful. This wasn't explicitly aimed at the 
> gendispatch criteria ("a clear problem statement, historical context, 
> motivation, and deliverables") but I think we can make the case that 
> it meets them.
>
> Currently I have GENDISPATCH on my calendar (it will be Thursday 
> morning for me) but it would be good to have Stephen available too in 
> case of glitches.
>
> Regards
>    Brian Carpenter
>
>>>         Title           : Additional Criteria for Nominating 
>>> Committee
>>> Eligibility