Subject: [Gendispatch] Call for agenda items Gendispatch IETF 110

From: Francesca Palombini <[email-masked]>
Date: Mon, 22 Feb 2021 13:29:21 +0000

Hi all,

Gendispatch has been scheduled to have an all virtual meeting on Tuesday, 9 March 2021, 1700-1900 (UTC +1).

The session will happen over Meetecho, and you will need to register to IETF to participate. For more information on how to participate: https://ietf.org/how/meetings/110/session-participant-guide/  

We are looking for agenda items for this session. If you would like time on the agenda, send your request to the mailing list.  Helpful items to include in your request (if known/applicable) are:

(1) pointers to a draft(s)
(2) pointers to ongoing/prior discussions
(3) pointers to any other background materials
(4) desired next steps
(5) desired time for discussion

If needed, precedence in the meeting will be given to documents that have demonstrated interest in the form of active drafts and mailing list discussion. If you have questions, please reach out to the chairs.

Thanks,
Francesca

On 13/02/2021, 01:33, ""IETF Secretariat"" <[email-masked]> wrote:

    Dear Francesca Palombini,

    The session(s) that you have requested have been scheduled.
    Below is the scheduled session information followed by
    the original request. 

        gendispatch Session 1 (2:00 requested)
        Tuesday, 9 March 2021, Session III 1700-1900
        Room Name: Room 2 size: 502
        ---------------------------------------------

    iCalendar: https://datatracker.ietf.org/meeting/110/sessions/gendispatch.ics

    Request Information:

    ---------------------------------------------------------
    Working Group Name: General Area Dispatch
    Area Name: General Area
    Session Requester: Francesca Palombini

    Number of Sessions: 1
    Length of Session(s):  2 Hours
    Number of Attendees: 150
    Conflicts to Avoid: 
     Chair Conflict: artarea cbor ace core lake quic dprive anima opsawg spring tls wpack webtrans raw secdispatch emailcore
     Technology Overlap: genarea

    People who must be present:
      Alissa Cooper
      Francesca Palombini
      Pete Resnick

    Resources Requested:

    Special Requests:

    ---------------------------------------------------------

---

From: Fernando Gont <[email-masked]>
Date: Mon, 22 Feb 2021 21:38:29 -0300

Hello, Francesca,

> (5) desired time for discussion

We'd like to present this document:

Title: "Diversity and Inclusiveness in the IETF"

Filename: draft-gont-diversity-analysis-00.txt

Presenter(s): Fernando Gont <[email-masked]> and/or
               Keith Moore <[email-masked]>

Desired time: 30' (if possible.. otherwise we can adapt)

Desired next steps: This may need WG discussion (e.g. document
                     adoption or creation of new wg)

Pointers to discussion: Discussion on this topic has taken place on this
                         list, while discussing the TERM wg charter.

Thanks!

Regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492