Subject: [Gendispatch] draft charter text: terminology-related WG

From: Sean Turner <[email-masked]>
Date: Thu, 11 Feb 2021 15:39:47 -0500

Hi!,

Here is some proposed charter text to address the terminology-related WG.

Cheers,
spt

----------

Effective Terminology in IETF Documents (TERM)
----

The mission of the IETF as specified in BCP 95 is to produce high quality, relevant technical documents that influence the way people design, use, and manage the Internet. As RFC 7322 explains, "The ultimate goal of the RFC publication process is to produce documents that are readable, clear, consistent, and reasonably uniform." RFCs and Internet-drafts are most effective when they use terminology that is clear, precise, and widely accessible to readers from varying backgrounds and cultures.

In the years leading up to the chartering of this working group, there has been discussion in the IETF, in other standards organizations, and in the technology industry about the use of certain terms (such as “master/slave” and “blacklist/whitelist”) in technical documentation and whether those and other terms have effects on inclusivity. While opinions vary among IETF participants about this topic, there is general agreement that the IETF community would benefit from informational recommendations about using effective and inclusive terminology in IETF documents. 

The TERM working group is therefore chartered to produce an Informational RFC containing recommendations on terminology to use in technical work produced by the IETF. 

Milestones:

July 2021: Adopt draft providing informational terminology recommendations

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 11 Feb 2021 13:56:48 -0800

> Here is some proposed charter text to address the terminology-related WG.

This looks like a great start. A few small comments below.

> ----
>
> The mission of the IETF as specified in BCP 95 is to produce high quality,
> relevant technical documents that influence the way people design, use, and
> manage the Internet. As RFC 7322 explains, "The ultimate goal of the RFC
> publication process is to produce documents that are readable, clear,
> consistent, and reasonably uniform." RFCs and Internet-drafts are most
> effective when they use terminology that is clear, precise, and widely
> accessible to readers from varying backgrounds and cultures.
>
> In the years leading up to the chartering of this working group, there has
> been discussion in the IETF, in other standards organizations, and in the
> technology industry about the use of certain terms (such as “master/slave”
> and “blacklist/whitelist”) in technical documentation and whether those and
> other terms have effects on inclusivity. While opinions vary among IETF
> participants about this topic, there is general agreement that the IETF
> community would benefit from informational recommendations about using
> effective and inclusive terminology in IETF documents.
> The TERM working group is therefore chartered to produce an Informational
> RFC containing recommendations on terminology to use in technical work
> produced by the IETF.
>

I think it might be helpful to scope out a little more what this RFC might
contain. Perhaps:

These recommendations will consist of (1) general principles for judging
when language is inclusive or exclusive (2) a list of specific terms to
avoid and recommendations for alternatives.

-Ekr

> July 2021: Adopt draft providing informational terminology recommendations

I almost never say this, but it seems to me that this milestone isn't
aggressive enough. Also, shouldn't we have a "publish" milestone?

-Ekr

-- 
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch
>

---

From: Dan Harkins <[email-masked]>
Date: Thu, 11 Feb 2021 16:25:54 -0800

On 2/11/21 1:56 PM, Eric Rescorla wrote:
>
> On Thu, Feb 11, 2021 at 12:39 PM Sean Turner <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi!,
>
>     The mission of the IETF as specified in BCP 95 is to produce high
>     quality, relevant technical documents that influence the way
>     people design, use, and manage the Internet. As RFC 7322 explains,
>     "The ultimate goal of the RFC publication process is to produce
>     documents that are readable, clear, consistent, and reasonably
>     uniform." RFCs and Internet-drafts are most effective when they
>     use terminology that is clear, precise, and widely accessible to
>     readers from varying backgrounds and cultures.
>
>     In the years leading up to the chartering of this working group,
>     there has been discussion in the IETF, in other standards
>     organizations, and in the technology industry about the use of
>     certain terms (such as “master/slave” and “blacklist/whitelist”)
>     in technical documentation and whether those and other terms have
>     effects on inclusivity. While opinions vary among IETF
>     participants about this topic, there is general agreement that the
>     IETF community would benefit from informational recommendations
>     about using effective and inclusive terminology in IETF documents.
>     The TERM working group is therefore chartered to produce an
>     Informational RFC containing recommendations on terminology to use
>     in technical work produced by the IETF.
>
>
> I think it might be helpful to scope out a little more what this RFC 
> might contain. Perhaps:
>
> These recommendations will consist of (1) general principles for 
> judging when language is inclusive or exclusive (2) a list of specific 
> terms to avoid and recommendations for alternatives.

   I agree with (1), in fact I would like to see some principles for 
what defines "inclusive"
and "exclusive". Right now it seems like how one defines pornography, 
i.e. "I know it when
I see it". The problem with that is that we end up with some 
self-appointed New Moral Majority
defining for everyone what "exclusive" or "inclusive" is, and I'm sorry 
but hell no. I'd
rather add some new fangled version of the Parental Advisory Notice that 
the previous group
of morality busybodies put on albums back in the 80s and 90s into the 
boilerplate of RFCs
and I-Ds.

   As far as (2) is concerned, you only call out for a list of terms to 
avoid and their
replacement terms, which seems to play to the conspiracy that this whole 
thing is about
policing speech-- "you can't say that." Is "inclusive" merely the 
alternative to the bad
word that has been defined as "exclusive" or are there some words that 
would make RFCs be
more clear, precise, and widely accessible that don't have a naughty 
synonym?

   regards,

   Dan.

-- 
"The object of life is not to be on the side of the majority, but to
escape finding oneself in the ranks of the insane." -- Marcus Aurelius

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 12 Feb 2021 00:48:53 +0000

Hi Dan,

(Top quoting as this is just a question, but I know you care
about this and have also been active in IEEE...)

Via mail to new-work/secdir today, I see that IEEE 802 (and
I've no idea if people are co-ordinating or not) seem to be
starting a fairly similar acctivity. [1]

My question is just: do you think the same about IEEE's
efforts, or is there any interesting difference?

Ta,
S.

[1] https://www.ieee802.org/1/files/public/docs2021/dr-PAR-0221-v01.pdf

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 12 Feb 2021 01:13:32 +0000

I support this.

There is a group that recently started, https://inclusivenaming.org/  There's a mailing list, https://groups.google.com/g/inclusivenaming that most anyone can join. There's a slack group inclusive-naming.slack.com, and a channel there for one of the intended work streams on SDO's, ws-standards that will be co-chaired by Matthew Schnoor and Joanna Lee.  If the WG gets formed, we should collaborate with them.

---

From: Dan Harkins <[email-masked]>
Date: Thu, 11 Feb 2021 17:24:50 -0800

Howdy Stephen,

> starting a fairly similar acctivity. [1]

   I was not aware of this. Thanks for pointing it out.

> efforts, or is there any interesting difference?

   Yes, I would like to see IEEE 802.1 define "non-inclusive" and 
"insensitive"
before they go about requiring the replacement of terms. I will have to see
about insisting on that.

   There was a back channel effort by an IESG member to get IEEE 802.11 to
change the term "master key" in their standard and I put the kibosh on it
because that is just blind substitution of words without thinking. A "master
key" is a term of art that derives from locksmithing. There is nothing
insensitive about that term and it defies reason to say that some class of
people have been excluded from locksmithing, and by inference will be 
excluded
from wi-fi, because this term was used.

   You seem to think I'm against these efforts. I'm not against making our
documents more clear, more precise, and more accessible. I'm against blind
word substitution and I'm against banning of certain words. And I think it
is quite galling that affluent, credentialed, white people are at the
forefront of this effort to define how groups of people who are not white,
affluent, and credentialed behave when they read common terms of art.
That's patronizing and it's offensive. So I'm against patronizing and
offensive behavior, even if it's done with the best of intentions, but
not necessarily against cleaning up our documents.

   regards,

   Dan.

>>> judging when language is inclusive or exclusive (2) a list of 
>>> specific terms to avoid and recommendations for alternatives.
>>
>> defining for everyone what "exclusive" or "inclusive" is, and I'm 
>> sorry but hell no. I'd
>> rather add some new fangled version of the Parental Advisory Notice 
>> that the previous group
>>    As far as (2) is concerned, you only call out for a list of terms 
>> to avoid and their
>> replacement terms, which seems to play to the conspiracy that this 
>> whole thing is about
>> word that has been defined as "exclusive" or are there some words 
>> that would make RFCs be

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 12 Feb 2021 12:43:00 +1100

> Here is some proposed charter text to address the terminology-related WG.

Thanks, this looks really good.  I gave some feedback on an earlier version of this, and it looks like every edit has improved it.

> The mission of the IETF as specified in BCP 95 is to produce high quality, relevant technical documents that influence the way people design, use, and manage the Internet. As RFC 7322 explains, "Th…

This is fantastic.  It's grounded in the underlying purpose of the IETF, and it's clear about why this work is being undertaken.

> In the years leading up to the chartering of this working group, there has been discussion in the IETF, in other standards organizations, and in the technology industry about the use of certain ter…

I hadn't suggested naming specific terms, but seeing them there I think that having the examples improves this charter, because specific cases are always more useful than generic, all encompassing phrases ("certain terms") in isolation.

> The TERM working group is therefore chartered to produce an Informational RFC containing recommendations on terminology to use in technical work produced by the IETF. 

I was holding out for ETERM (not to be confused with the enlightenment terminal manager) :p

Cheers,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 12 Feb 2021 02:04:01 +0000

Hiya,

On 12/02/2021 01:24, Dan Harkins wrote:
>    I was not aware of this. 

Me neither. Hence asking:-)

> Thanks for pointing it out >
> before they go about requiring the replacement of terms. 

Ack, thanks.

> I will have to see
>    You seem to think I'm against these efforts. 

Well, I wasn't counting you as an enthusiast:-) As it happens
I think being skeptical is entirely fine, whilst I personally
think it's probably ok for us to do this.

I'm unsure if looking for definitions is a good way to try
constrain this or not. I suspect it's not, and that general
guidance and a few example improvements might be better.

> I'm not against making our
> documents more clear, more precise, and more accessible. 

Yep. I also think there are pretty clear improvements we can
make. I guess s/blacklist/blocklist/g is the clearest in most
cases I can think of, but there'll for sure be some cases
that are tricky. I think that's ok if the guidance is well
given.

> I'm against blind
> word substitution and I'm against banning of certain words. 

I'm also against "banning." That's based on my background
when as a youth I grew up in an environment where censorship,
more of discussion topics than specific words, was common.
So I'd hate to see us end up with a blocklist of bad strings.
But I don't think that's where this is headed.

Cheers,
S.

> And I think it

---

From: Lars Eggert <[email-masked]>
Date: Fri, 12 Feb 2021 10:48:28 +0200

Hi,

> starting a fairly similar acctivity. [1]
...
> [1] https://www.ieee802.org/1/files/public/docs2021/dr-PAR-0221-v01.pdf

FYI, there is also a recent LS from 3GPP informing us of a similar activity over there: https://datatracker.ietf.org/liaison/1716/

Note that in that LS, 3GPP is asking the IEEE if they are considering changing their terminology, which 3GPP is citing.

In https://datatracker.ietf.org/liaison/1717/, the IEEE responds to 3GPP and informs them of an ongoing (and apparently longer-term) effort to revise terminology.

Thanks,
Lars

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 12 Feb 2021 10:37:52 +0100 (CET)

> Il 12/02/2021 03:04 Stephen Farrell <[email-masked]> ha scritto:
> 

Agreed.

> But I don't think that's where this is headed.

I think that it would be clearer to state this (the fact that producing a list of banned terms is not in scope) in the charter - as long as there is already agreement, of course. If not, part of the scope should be about deciding between the "hard" approach (these words are banned and no document will be allowed to use them) and the "soft" approach (just suggestions to the authors, perhaps with some kind of recourse mechanism for people that feel offended).

However, what I really care about is that any effort to improve language inclusiveness is actually inclusive. Whenever this discussion comes up, it focuses regularly just on a handful of terms that are deemed offensive to one specific ethnicity in one specific country. While of course this is not the intention, this often feels exclusive to people from other countries and other ethnicities; this became apparent during some past discussions on the main IETF list.

I would specify in the charter that the approach needs to be global and systematic, suggesting to authors that they should consider words that can be offensive to any social group from any part of the world, while at the same time acknowledging that no author can be aware of all the possible negative implications of every word they use, which in turn also change over time, and so this will necessarily be an effort made of repeated cycles and long term convergence; no bad intentions or indifference to the problem should ever be assumed in authors unless there is clear evidence in that direction.

This is also why I would prefer that the charter did not include any specific terms, not even as examples. From one side, we all know what we are talking about, and from the other, any set of examples may sound exclusionary to someone.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: "Rodney W. Grimes" <[email-masked]>
Date: Fri, 12 Feb 2021 05:08:36 -0800 (PST)

Hello,
	I am glad to see this text and that this work is
headed towards WG formation.  We should focus here in GENDISP
on the text of this charter, and NOT on the work that shall
need to be done by the WG, which some of the other comments
so far seem to be going off into.

	One comment inline below.

Regards,
Rod Grimes

> In the years leading up to the chartering of this working group, there has been discussion in the IETF, in other standards organizations, and in the technology industry about the use of certain terms (such as ?master/slave? and ?blacklist/whitelist?) in technical documentation and whether those and other terms have effects on inclusivity. While opinions vary among IETF participants about this topic, there is general agreement that the IETF community would benefit from informational recommendations about using effective and inclusive terminology in IETF documents. 

Though examples are generally good this example could itself also be considered a sample of what we do not want in our documents and if we can I feel it would be better if we could remove it.  I am confident the WG members would be aware of what some of the "certain terms" are.

-- 
Rod Grimes                                                 [email-masked]

---

From: Mallory Knodel <[email-masked]>
Date: Fri, 12 Feb 2021 08:40:28 -0500

A big thank you to everyone who has worked on this! More:

On 2/11/21 8:43 PM, Bron Gondwana wrote:

>> certain terms (such as “master/slave” and 
>> “blacklist/whitelist”) in technical documentation and whether 
>> those and other terms have effects on inclusivity. While opinions 
>> vary among IETF participants about this topic, there is general 
>> agreement that the IETF community would benefit from informational 
>> recommendations about using effective and inclusive terminology in 
>> IETF documents.�
>
> I hadn't suggested naming specific terms, but seeing them there I 
> think that having the examples improves this charter, because specific 
> cases are always more useful than generic, all encompassing phrases 
> ("certain terms") in isolation.
>
It risks meaninglessness to be totally generic and fully open to any and 
all interpretations of the words "inclusive" and "exclusive" as others 
(Dan, Vitorrio) have said.

I think we should use the former for the group name-- Inclusive 
Terminology in IETF Documents.

And I think that we should put in the charter that we will start with 
the specific issues related to race, as it is now. If you'd like a 
rundown of why that's important, please watch this from the W3C on 
essentially the very same approach: 
https://lists.w3.org/Archives/Public/public-idcg/2020Sep/0020.html

BTW the W3C also put out a recent decision, too, on the same: 
https://lists.w3.org/Archives/Public/spec-prod/2021JanMar/0017.html

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 13 Feb 2021 08:50:50 +1300

Mallory,

> And I think that we should put in the charter that we will start with the specific issues related to race, as it is now.

Exclude ethnicity, gender and religion from initial consideration? I hope not.

Regards
   Brian Carpenter

On 13-Feb-21 02:40, Mallory Knodel wrote:
> It risks meaninglessness to be totally generic and fully open to any and all interpretations of the words "inclusive" and "exclusive" as others (Dan, Vitorrio) have said.
> 
> I think we should use the former for the group name-- Inclusive Terminology in IETF Documents.
> 
> And I think that we should put in the charter that we will start with the specific issues related to race, as it is now. If you'd like a rundown of why that's important, please watch this from the W3C on essentially the very same approach: https://lists.w3.org/Archives/Public/public-idcg/2020Sep/0020.html
> 
> BTW the W3C also put out a recent decision, too, on the same: https://lists.w3.org/Archives/Public/spec-prod/2021JanMar/0017.html
> 
> -Mallory
> 
> -- 
> Mallory Knodel

---

From: "John Levine" <[email-masked]>
Date: 12 Feb 2021 15:53:50 -0500

In article <[email-masked]> you write:
>However, what I really care about is that any effort to improve language inclusiveness is actually inclusive. Whenever this
>discussion comes up, it focuses regularly just on a handful of terms that are deemed offensive to one specific ethnicity in one
>specific country. While of course this is not the intention, this often feels exclusive to people from other countries and other
>ethnicities; this became apparent during some past discussions on the main IETF list.

I share the concern that this is an exercise in which a bunch of
mostly rich white people are trying to guess how people who are not
rich and white might feel. While I agree it is an important topic to
address, it is my strong impression that most of the obvious things
one might do, e.g., making lists of words to avoid, are not actually
productive.

Also, wearing my sort-of-RSE hat, whatever we do has to be advice for
document authors, editors, and shepherds.  We cannot ask the production
center to be our language police.

R's,
John

---

From: Fernando Gont <[email-masked]>
Date: Fri, 12 Feb 2021 18:24:01 -0300

On 12/2/21 17:53, John Levine wrote:
> rich and white might feel. 

I couldn't have phrased it better than that.

(Would also argue that then said group would probably also later claim 
that the IETF cares about inclusiveness).

> While I agree it is an important topic to

Well, paraphrasing Lewis Carrol, it all depends where one wants to go. :-)

Focusing the effort of inclusiveness on terminology seems to be the sort 
of thing that essentially doesn't affect the status quo at all -- so 
that probably tells you how much it'll do for inclusiveness.

Note: I don't mind it. However, pretending that one is really helping 
the situation by deprecating/banning a list of words, while 
well-intentioned, seems to me like really ignoring the problem.

As a hint, this work: draft-kuehlewind-shmoo-remote-fee does, IMO, more 
for many axis of inclusiveness than any specific recommnendation on 
language.

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Fernando Gont <[email-masked]>
Date: Fri, 12 Feb 2021 18:28:46 -0300

Hi, Sean,

I may have missed part of the discussion (apologies for that!). But my 
questions are:

* Why would one create a WG on terminology, rather than one on diversity?

* Is there a reason for which terminology is something that is deemed of 
utmost importance while there's no concrete effort to try to tackle many 
other aspect that affect diversity (in much more concrete ways)?

Just one effort on terminology reads to me a lot like: "let's be more 
polite in or terminology, while we essentially prevents the IETF from 
becoming a more diverse environment".

Thanks,
Fernando

---

From: Fernando Gont <[email-masked]>
Date: Fri, 12 Feb 2021 18:33:40 -0300

Hi, Mallory,

> A big thank you to everyone who has worked on this! More:
[...]
> https://lists.w3.org/Archives/Public/public-idcg/2020Sep/0020.html

This is exactly the reason for which I noted this on the ietf@ list 
recently:

* https://mailarchive.ietf.org/arch/msg/ietf/ekD8cCcBqiKLHO9hnanRSgSp9A8/

* https://mailarchive.ietf.org/arch/msg/ietf/zjKlON-cgS4Y5vQtgFzrdzq1VVM/

Thanks,

---

From: Keith Moore <[email-masked]>
Date: Fri, 12 Feb 2021 17:11:00 -0500

On 2/12/21 8:40 AM, Mallory Knodel wrote:

> the specific issues related to race, as it is now.

Emphatically  disagree.    I want IETF to be more inclusive because I 
think it results in better standards and better service to the Internet 
community.   But tuning for specific categories is just trying to 
replace one set of prejudices with another.

---

From: Fernando Gont <[email-masked]>
Date: Fri, 12 Feb 2021 19:18:46 -0300

On 12/2/21 19:11, Keith Moore wrote:
> Emphatically  disagree. 

Same here.

As noted, I'd also like to know why terminology is deemed of particular 
importance when it comes to diversity. I'm not arguing that it doesn't 
matter. But I *am* arguing that the IETF should really try to analyze 
the diversity problem, and actually do something concrete about it -- 
rather than simply have something useful for a "diversity" checkbox.

There are many more concrete aspects that affect diversity. So it is 
quite puzzling that the one the IETF seems to agree to work on is 
probably the only one that, for the most part, doesn't affect the status 
quo. There's probably a message in there.

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 13 Feb 2021 00:53:56 +0000

I think Fernando is spot on here:

> for many axis of inclusiveness than any specific recommnendation on 

It's always seemed to me that the main unfair advantage we
who can choose to engage with the IETF enjoy is the time and
money to spend the money and time required to meaningfully
participate. I don't know how to fix that but I do think that
draft from Mirja, Jon and Rich comes the closest I've seen to
attempting to address that usefully.

More of the same would be great.

Cheers,
S.

---

From: Mallory Knodel <[email-masked]>
Date: Fri, 12 Feb 2021 21:08:00 -0500

Strange assumptions in this thread that as a community we can’t choose to
do *all* of the things that would lead to more diversity, just because we
are focussing on one, very achievable goal with this carefully crafted and
thoroughly discussed action (eg the group on inclusive terminology).

I’m here— and many of us are ready— to support all of these other ideas,
too.

-M

---

From: Keith Moore <[email-masked]>
Date: Fri, 12 Feb 2021 21:13:01 -0500

On 2/12/21 9:08 PM, Mallory Knodel wrote:

> Strange assumptions in this thread that as a community we can’t choose 
> to do *all* of the things that would lead to more diversity, just 
> because we are focussing on one, very achievable goal with this 
> carefully crafted and thoroughly discussed action (eg the group on 
> inclusive terminology).

A strange assumption would be that there aren't limitations to our 
resources - e.g. that active working groups don't take time and energy 
away from other potential working groups.

There's nothing wrong with focusing on the most significant problems first.

Keith

---

From: Fernando Gont <[email-masked]>
Date: Fri, 12 Feb 2021 23:01:04 -0300

On 12/2/21 21:53, Stephen Farrell wrote:
>> As a hint, this work: draft-kuehlewind-shmoo-remote-fee does, IMO, 
>> more for many axis of inclusiveness than any specific recommnendation 
>> on language.
> 
> participate. 

That is, indeed, probably the biggest part of it.

At times there are other things more or less related with that:
e.g., from a practical point of view, the experience you get when 
participating may depend a lot on your affiliation -- for numerous reasons.

Also, the ability to spend time and money tends to also have an effect 
on your opportunities to socialize your work and socialize yourself. -- 
this means that different folks, with the same skills and abilities, 
might be able to get different things from the time they invest.  The 
ability to e.g. regularly participate in person may e.g. at times 
somehow (and somewhat) mitigate the drawbacks of participating from 
under-represented organizations.

> I don't know how to fix that but I do think that

Fully agreed.

Ironically, the pandemic, together with the availability of a fee waiver 
(kudos to whoever was involved in such decision), probably made much 
more for participation fairness than most discussions we have had on the 
topic.

In that respect, I applaud the effort pursued in 
draft-kuehlewind-shmoo-remote-fee.

It would seem to me that the same idea could be extrapolated to 
in-person meetings, and that the Internet Society could be of help here 
(if there's a will to do so).

(There used to be an "IETF fellowship" program run by the Internet 
Society, which IMO was rather flawed in how it was run. However, my 
understanding is that rather than fixing it, it was discontinued).

Thanks,

---

From: Fernando Gont <[email-masked]>
Date: Fri, 12 Feb 2021 23:35:27 -0300

> carefully crafted and thoroughly discussed action (eg the group on 

IMO, this boils down to: what is the problem that one is trying to solve?

If the ultimate goal is that to make the IETF more inclusive, and foster 
diversity, then the question is:

    Do folks think that the high order bit of what prevents diversity and
    makes the IETF less-inclusive is language?  And if so, how did they
    get to that conclusion?

As noted in a previous email, there seem to be structural issues that 
have nothing to do with language, and that have a higher impact of 
fairness and inclusiveness than language itself. But none of them (other 
than draft-kuehlewind-shmoo-remote-fee) are being addressed or discussed 
-- much less being considered to spin off a wg.

At the end of the day, energy is a limited resource, and one should 
probably set the ultimate goal, and aim to achieve it with the things 
that have more concrete impact.

(wrt terminology, as an author, I'd be fine with an online repo of words 
that I could/should try to avoid if possible -- and I guess a tool (such 
as spell-check) from the fine folks at tools.ietf.org that finds them 
and proposes alternatives would do the trick, without the need for a lot 
of process).

Thanks,

---

From: S Moonesamy <[email-masked]>
Date: Fri, 12 Feb 2021 20:31:59 -0800

Hi Sean,
At 12:39 PM 11-02-2021, Sean Turner wrote:
>---------
>quality, relevant technical documents that influence the way people 
>design, use, and manage the Internet. As RFC 7322 explains, "The 
>ultimate goal of the RFC publication process is to produce documents 
>that are readable, clear, consistent, and reasonably uniform." RFCs 
>and Internet-drafts are most effective when they use terminology 
>that is clear, precise, and widely accessible to readers from 
>varying backgrounds and cultures.

RFC 7332 is a style guide for RFCs.  Why are Internet-Drafts included 
in the above?

Will the participants in the proposed working group be of varying 
backgrounds and culture?

Regards,
S. Moonesamy

---

From: Vittorio Bertola <[email-masked]>
Date: Sat, 13 Feb 2021 11:57:15 +0100 (CET)

>     Il 13/02/2021 03:08 Mallory Knodel <[email-masked]> ha scritto:
> 
> 
>     Strange assumptions in this thread that as a community we can’t choose to do *all* of the things that would lead to more diversity, just because we are focussing on one, very achievable goal with this carefully crafted and thoroughly discussed action (eg the group on inclusive terminology).
> 
>     I’m here— and many of us are ready— to support all of these other ideas, too.
> 
I share Fernando's view that language improvement is quite low in the scale of priorities to make the IETF actually more inclusive, but at the same time, I also agree with your point that we can do more than one thing at the same time. I would however create a single WG that can deal with all diversity-related issues; there, people that want to work on a specific problem, including language, can find a home for their drafts. I don't see why we should have one WG on language inclusiveness, another one on participation inclusiveness etc., also given that SHMOO is chartered only to discuss the issues related to remote online participation and not those related to other factors that make participation difficult.

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Fernando Gont <[email-masked]>
Date: Sat, 13 Feb 2021 08:00:55 -0300

Hi, Vittorio,

On 13/2/21 07:57, Vittorio Bertola wrote:
> I share Fernando's view that language improvement is quite low in the 
> scale of priorities to make the IETF actually more inclusive, but at the 
> same time, I also agree with your point that we can do more than one 
> thing at the same time. I would however create a single WG that can deal 
> with all diversity-related issues; there, people that want to work on a 
> specific problem, including language, can find a home for their drafts. 
> I don't see why we should have one WG on language inclusiveness, another 
> one on participation inclusiveness etc., also given that SHMOO is 
> chartered only to discuss the issues related to remote online 
> participation and not those related to other factors that make 
> participation difficult.

+1

Thanks,

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 13 Feb 2021 16:49:28 +0000

On 13/02/2021 10:57, Vittorio Bertola wrote:
> I would however create a single WG that can deal with all
> diversity-related issues; there, people that want to work on a
-1 - I don't think that'd work for quite a few reasons.

The IETF works better when we tackle more focussed problems.

S.

---

From: Fernando Gont <[email-masked]>
Date: Sat, 13 Feb 2021 14:19:15 -0300

Hi, Stephen,

> The IETF works better when we tackle more focussed problems.

Unless you expect a variety of documents on language (I'd expect at most 
one), I'm not sure why a specific w.g. would be needed to essentially 
publish a single document.

And if the same logic is followed, then I guess we'd need:

* wg chair diversity wg
* IESG diversity WG
* IAB diversity wg
* Meeting fee diversity wg
* Nomcom diversity wg
* Venue diversity wg
.
.
.

And probably many others.

All of which certainly would need some work, and have way more impact on 
diversity -- each of which we're most likely much more qualified to 
discuss than language...

Seems like over-engineering a topic on which we're mostly 
second-guessing....

Cheers,

---

From: Eliot Lear <[email-masked]>
Date: Sat, 13 Feb 2021 19:06:59 +0100

Hi,

> 
> I think it might be helpful to scope out a little more what this RFC might contain. Perhaps:
> 
> These recommendations will consist of (1) general principles for judging when language is inclusive or exclusive (2) a list of specific terms to avoid and recommendations for alternatives.

I believe that the (1) is a prerequisite for understanding (2).   (1) is not something that this organization has the critical mass of expertise to develop.*  Rather we must reference the work of others.  Before we charter a WG, I would like to understand from whence these principles or their basis will come, and why those sources should be considered authoritative.  Otherwise we are setting ourselves up to have the same arguments again and again and again.  Let’s not do that.

Eliot
*And were it otherwise, perhaps we wouldn’t need such a working group in the first place.

---

From: Dan Harkins <[email-masked]>
Date: Sat, 13 Feb 2021 10:27:42 -0800

Hello again,

> I believe that the (1) is a prerequisite for understanding (2).   (1) is not something that this organization has the critical mass of expertise to develop.*  Rather we must reference the work of o…

   I would posit that an authoritative source on (1) would be able to 
coherently
explain the relationship between using specific language and diversity. 
There
seems to be a kind of "underpants gnomes" [1] explanation that goes like 
this:

   step 1: stop using the words "master" and "slave"
   step 2: ???
   step 3: more diverse and inclusive IETF

So anyone who can explain step 2 in sufficient detail to get from step 1 to
step 3 would probably be an authority on the matter.

   regards,

   Dan.

[1] https://en.wikipedia.org/wiki/Gnomes_(South_Park)

---

From: Fernando Gont <[email-masked]>
Date: Sat, 13 Feb 2021 15:38:37 -0300

On 13/2/21 15:27, Dan Harkins wrote:
[...]
> step 3 would probably be an authority on the matter.

Shouldn't the first question be "where do you want to get?". And, if the 
answer is "more diverse and inclusive IETF", then the group should study 
what's the high-order bit to get there?

This seems like arguing the other way around: "Tell me how inclusive 
language helps diversity and inclusiveness such that we can pursue it".

Thanks,

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 14 Feb 2021 09:52:59 +1100

This issue is settled in much of tech, so we have strong cowpaths to pave. As a result, the amount of energy that it will take to create language guidelines is almost completely determined by how much energy people put into trying to stop it. 

If people have legitimate reasons as to why we shouldn't do this, that's one thing; 'our energy is better spent elsewhere' is not one of them. No where in the IETF is such an argument acceptable against a charter; we routinely charter groups that many feel aren't worth the effort, but I don't get to determine how people in the routing area (for example) spend their time, as long as there's demonstrated support for it.

If you have better ideas about how to improve inclusivity and diversity in the IETF, suggest a (parallel) charter. This one will be judged based upon the interest expressed in it and the legitimacy of any objections against it -- just as with every other charter.

OTOH if you're suggesting that the IETF introduce a metric for new charters that considers priority between different possible efforts, I'm all for it -- provided that the first item of business is reviewing ALL current working groups on those criteria.

Cheers,

> On 13 Feb 2021, at 1:35 pm, Fernando Gont <[email-masked]> wrote:
> 
> If the ultimate goal is that to make the IETF more inclusive, and foster diversity, then the question is:
> 
> As noted in a previous email, there seem to be structural issues that have nothing to do with language, and that have a higher impact of fairness and inclusiveness than language itself. But none of them (other than draft-kuehlewind-shmoo-remote-fee) are being addressed or discussed -- much less being considered to spin off a wg.
> 
> At the end of the day, energy is a limited resource, and one should probably set the ultimate goal, and aim to achieve it with the things that have more concrete impact.
> 
> (wrt terminology, as an author, I'd be fine with an online repo of words that I could/should try to avoid if possible -- and I guess a tool (such as spell-check) from the fine folks at tools.ietf.org that finds them and proposes alternatives would do the trick, without the need for a lot of process).
> 
> Thanks,
> -- 
> Fernando Gont
> SI6 Networks

--
Mark Nottingham   https://www.mnot.net/

---

From: Keith Moore <[email-masked]>
Date: Sat, 13 Feb 2021 18:56:43 -0500

On 2/13/21 5:52 PM, Mark Nottingham wrote:

> If people have legitimate reasons as to why we shouldn't do this, that's one thing; 'our energy is better spent elsewhere' is not one of them.

To me this proposal looks like a DoS attack against actually increasing 
inclusion in IETF.   Why actually do the hard work when we can fill in a 
check box and pretend we have virtue?

If we want to publish a document that talks about exclusionary language, 
let's just Last Call what we have once or twice (but no more than that) 
and be done with it.   I don't think a WG is going to improve the 
document as much as community-wide Last Calls, and IMO a WG on this 
topic has a lot more potential to do harm than good.

> No where in the IETF is such an argument acceptable against a charter; we routinely charter groups that many feel aren't worth the effort, but I don't get to determine how people in the routing area (for example) spend their time, as long as there's demonstrated support for it.
We're not bound by stare decisis.   We shouldn't use poor past practice 
to justify poor present or future practice.   That's called propagation 
of error.

It's one thing when a WG's topic area only affects people in a narrow 
area of interest.   If a WG isn't going to create problems for people 
outside that area of interest, a narrowly focused WG makes sense.

But this is a topic that potentially affects everyone who writes RFCs.   
Burying this discussion in a WG that most people probably don't want to 
fool with, seems likely to produce two results: (1) a document that 
doesn't earn community-wide consensus (but might end impairing our 
ability to write RFCs anyway), and/or (2) a lot of people's time spent 
arguing with people that will be attracted by this topic but who don't 
have a strong interest in IETF work outside of that topic.

> If you have better ideas about how to improve inclusivity and diversity in the IETF, suggest a (parallel) charter. This one will be judged based upon the interest expressed in it and the legitimacy…

Maybe it's not the sort of problem that a working group can reliably 
solve?     Sometimes a working group is a way of avoiding a problem 
rather than solving one.

> OTOH if you're suggesting that the IETF introduce a metric for new charters that considers priority between different possible efforts, I'm all for it -- provided that the first item of business is…

Now there's an idea that might be worth discussion.   (Just please don't 
suggest a working group to review working groups. But a WG to sketch out 
nonbinding review criteria... maybe.)

Keith

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 13 Feb 2021 19:11:41 -0500

Watching this debate, I am hoping there is some way to thread this needle.

On the one hand, there are a lot of external indications that language 
usage is causing a significant population problems.  I would like to see 
the IETF as a community recognize that and write down suggestions on 
ways to improve it.

At the same time, I grant that there are a number of other aspects of 
how we do business that create barriers in other ways.   I have seen 
suggestion from various people that I think deserve evaluation. 
However, I am unable to construct a proposed charter that would provide 
any coherence and bounds to such efforts.  And process improvements 
(which is the general category of the proposals I have seen) are hard 
enough even when tightly scoped.  Chartering a new process WG without a 
clear goal is a recipe for wasting a lot of people's time without 
achieving any of the goals.
What I am wondering is if any of the folks who are concerned abut issues 
outside of language selection can draft a charter.  Then we, and the 
IETF, can decide (assuming we agree on the value of the proposal) if the 
two charters should be combined, if we should have two working groups, 
or if we should have only one (and which.)

I don't think it is really fair to the proponents of this proposal to 
object on the grounds that we should do some unspecified different thing.

Yours,
Joel

On 2/13/2021 6:56 PM, Keith Moore wrote:
>> This issue is settled in much of tech, so we have strong cowpaths to 
>> pave. As a result, the amount of energy that it will take to create 
>> language guidelines is almost completely determined by how much energy 
>> people put into trying to stop it.
>>
>> If people have legitimate reasons as to why we shouldn't do this, 
>> that's one thing; 'our energy is better spent elsewhere' is not one of 
>> them.
> 
>> No where in the IETF is such an argument acceptable against a charter; 
>> we routinely charter groups that many feel aren't worth the effort, 
>> but I don't get to determine how people in the routing area (for 
>> example) spend their time, as long as there's demonstrated support for 
>> it.
>> If you have better ideas about how to improve inclusivity and 
>> diversity in the IETF, suggest a (parallel) charter. This one will be 
>> judged based upon the interest expressed in it and the legitimacy of 
>> any objections against it -- just as with every other charter.
> 
>> OTOH if you're suggesting that the IETF introduce a metric for new 
>> charters that considers priority between different possible efforts, 
>> I'm all for it -- provided that the first item of business is 
>> reviewing ALL current working groups on those criteria.
>

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 14 Feb 2021 11:12:03 +1100

> On 14 Feb 2021, at 10:56 am, Keith Moore <[email-masked]> wrote:
> 
> To me this proposal looks like a DoS attack against actually increasing inclusion in IETF.   Why actually do the hard work when we can fill in a check box and pretend we have virtue?
> 
> If we want to publish a document that talks about exclusionary language, let's just Last Call what we have once or twice (but no more than that) and be done with it.   I don't think a WG is going to improve the document as much as community-wide Last Calls, and IMO a WG on this topic has a lot more potential to do harm than good.

I think that would work if we didn't have a small group of people who vocally and continually insert ever-shifting arguments against this. Under those conditions, it's normal practice for a WG to be formed; AD-sponsored is always tenuous, and not really built for contentious issues.

> We're not bound by stare decisis.   We shouldn't use poor past practice to justify poor present or future practice.   That's called propagation of error.

This isn't a court, Kieth, and I'm not invoking some higher authority. Since 'poor practice' here is subjective (and I suspect highly contentious), labelling it as propagation of error is presumptuous on your part. 

But please, try the experiment: choose a random BoF and make the argument that you don't think people should be spending their time that way, and that you have better (yet currently vague) ideas -- see how it goes for you and report back.

> It's one thing when a WG's topic area only affects people in a narrow area of interest.   If a WG isn't going to create problems for people outside that area of interest, a narrowly focused WG makes sense.
> 
> But this is a topic that potentially affects everyone who writes RFCs.   Burying this discussion in a WG that most people probably don't want to fool with, seems likely to produce two results: (1) a document that doesn't earn community-wide consensus (but might end impairing our ability to write RFCs anyway), and/or (2) a lot of people's time spent arguing with people that will be attracted by this topic but who don't have a strong interest in IETF work outside of that topic.

These arguments can be made about any WG -- and looking down the list of current WGs, I see several that were successfully chartered despite their applicability. So let's find out, shall we?

---

From: Keith Moore <[email-masked]>
Date: Sat, 13 Feb 2021 19:23:25 -0500

> I think that would work if we didn't have a small group of people who vocally and continually insert ever-shifting arguments against this. Under those conditions, it's normal practice for a WG to b…
Just to clarify, I don't think the document is as contentious as the WG 
itself.   Or at least I think it's possible to produce a document that 
earns consensus within a couple of iterations, even if it doesn't say 
quite everything its authors might want it to say.   But there are 
compromises in any RFC.
> This isn't a court, Kieth
(Keith, please).   And I agree, it's not a court, which is why we're not 
bound by stare decisis.
> Since 'poor practice' here is subjective (and I suspect highly contentious), labelling it as propagation of error is presumptuous on your part.
I don't know of a better description of using past poor choices to 
justify present/future poor choices.   Propagation of error is a term 
that engineers hopefully understand.
> But please, try the experiment: choose a random BoF and make the argument that you don't think people should be spending their time that way, and that you have better (yet currently vague) ideas --…

Those discussions happen in BoFs all the time.    A BoF is often the 
last best opportunity to try to talk the organization out of going down 
a particular path that seems likely to be harmful. Those arguments don't 
always hold sway, but sometimes they do and they're not out of order.

> These arguments can be made about any WG -- and looking down the list of current WGs, I see several that were successfully chartered despite their applicability. So let's find out, shall we?

Sounds like the same propagation of error argument again.   I thin k 
we're looping.

Keith

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 13 Feb 2021 16:23:01 -0800

On Sat, Feb 13, 2021 at 4:12 PM Mark Nottingham <[email-masked]> wrote:

> that's one thing; 'our energy is better spent elsewhere' is not one of them.
> >
> let's just Last Call what we have once or twice (but no more than that) and
> be done with it.   I don't think a WG is going to improve the document as
> much as community-wide Last Calls, and IMO a WG on this topic has a lot
> more potential to do harm than good.
>
> I think that would work if we didn't have a small group of people who
> vocally and continually insert ever-shifting arguments against this. Under
> those conditions, it's normal practice for a WG to be formed; AD-sponsored
> is always tenuous, and not really built for contentious issues.
>

I concur with Mark. In addition, I note that many of the issues people
are raising now werealso raised in the gendispatch discussion
(
https://mailarchive.ietf.org/arch/msg/gendispatch/6Od2aX-uiYGdYCKZqfvrOHHtY58/
),so
we're going over old ground.

   After extensive discussion, there were objections by the end of the
   first meeting to making the output of this work AD-sponsored, with
   a preference for a quick-spin-up WG. In the second meeting, there
   was more ambivalence as to whether AD-sponsored or quick-spin WG
   would be better. Putting this together, we think the rough
   consensus within the meetings was to have a quick-spin WG.

   ...

   There was rough support in both meetings for recommending a broader
   discussion and resulting document on inclusivity beyond the
   terminology, but there were many concerns for how to structure such
   work in a WG and have it be successful. Several suggestions were
   made to have the IAB sponsor such work as part of their program on
   "Diversity, Inclusion, and Growth". The thought was that perhaps a
   discussion there could generate a path forward for IETF work.

I think it's clear that a significant number of people [0] think it's
useful to do some sort of WG to work on terminology, certainly enough
to meet the threshold of interest for starting a WG. If people think
that that's a bad idea, then that's certainly a reasonable objection
to raise. OTOH, if people just think that there is something more
important to do, then it seems to me that that shouldn't prevent
WG formation.

-Ekr

[0] Full disclosure, I also believe we should do something here
and that a WG is a reasonable approach.

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 14 Feb 2021 00:23:36 +0000

>  object on the grounds that we should do some unspecified different

+1 & I'm sorry if I may have assisted/encouraged the
inevitable digression:-)

I do think much more broad consideration of ways to
significantly improve how diverse voices get to affect
IETF outcomes would be great but ought not stand in the way
of this specific, though fairly modest, improvement.

S.

---

From: Dan Harkins <[email-masked]>
Date: Sat, 13 Feb 2021 16:23:43 -0800

On 2/13/21 10:38 AM, Fernando Gont wrote:
> Shouldn't the first question be "where do you want to get?". And, if 
> the answer is "more diverse and inclusive IETF", then the group should 
> study what's the high-order bit to get there?

   That seems to already be the answer. Have you heard anyone argue 
otherwise?

> language helps diversity and inclusiveness such that we can pursue it".

   No, what I'm doing is asking people who are arguing that language can be
"exclusive" to show their reasoning. What is the result of using "exclusive"
language in an RFC? Well, an IETF that is not diverse and inclusive. I just
want to see how that works.

   We have specifically targeted the words "master" and "slave". How does
replacing those words with others affect diversity and inclusion at the 
IETF?

   regards,

   Dan.

---

From: Keith Moore <[email-masked]>
Date: Sat, 13 Feb 2021 19:29:50 -0500

On 2/13/21 7:11 PM, Joel M. Halpern wrote:

> What I am wondering is if any of the folks who are concerned abut 
> issues outside of language selection can draft a charter.  Then we, 
> and the IETF, can decide (assuming we agree on the value of the 
> proposal) if the two charters should be combined, if we should have 
> two working groups, or if we should have only one (and which.)
>

It is if doing one of these things takes up energy that would otherwise 
be used to address the broader problem.

But unlike publishing a document, diversity and inclusion isn't a 
check-off item.   It's not a problem that you can solve once and move 
on.   It's something that has to be built into community values and 
maintained indefinitely by the whole community (or most of it).   Simply 
publishing yet another RFC won't do that.     So we can't rely on our 
habits or familiar processes, we have to work through out to do it and 
make it part of our normal discussions. There used to be a lot of this 
value in IETF culture, and I think there's still some left.   How do we 
revive and expand it?

Keith

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 14 Feb 2021 11:31:25 +1100

> On 14 Feb 2021, at 11:23 am, Keith Moore <[email-masked]> wrote:
> 
> Just to clarify, I don't think the document is as contentious as the WG itself.   Or at least I think it's possible to produce a document that earns consensus within a couple of iterations, even if it doesn't say quite everything its authors might want it to say.   But there are compromises in any RFC.
> (Keith, please).  

Apologies.

> And I agree, it's not a court, which is why we're not bound by stare decisis.
> I don't know of a better description of using past poor choices to justify present/future poor choices.   Propagation of error is a term that engineers hopefully understand.
> Those discussions happen in BoFs all the time.    A BoF is often the last best opportunity to try to talk the organization out of going down a particular path that seems likely to be harmful. Those arguments don't always hold sway, but sometimes they do and they're not out of order.
> 
> Sounds like the same propagation of error argument again.   I thin k we're looping.
> 
> Keith
> 
> 
> -- 
> Gendispatch mailing list
> [email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 14 Feb 2021 00:45:24 +0000

What kind of metric do you want to see, Dan?  You want something like "we got 10% more historically subjugated minorities participating now" ?  If not that, what?

As Marc pointed out, the entire tech industry is moving this way, some further along (or faster) than others. Even if you think this is just performative (the inclusionary version of "security theater" if you will), what does it say about the IETF if we are not part of that industry-wide move?

---

From: Christian Huitema <[email-masked]>
Date: Sat, 13 Feb 2021 16:46:56 -0800

On 2/13/2021 4:23 PM, Dan Harkins wrote:

>> the answer is "more diverse and inclusive IETF", then the group 
>> should study what's the high-order bit to get there?
>
> replacing those words with others affect diversity and inclusion at 
> the IETF? 

Two reasons. First, the practice of slavery is now generally considered 
abhorrent. Yes, it was widely practiced through history, from the bronze 
age all the way to the XIXth century, with a large diversity of 
perpetrators and targets. Mostly, that has ceased, but history and 
legacy remains. A large part of the IETF activity happens in the US, and 
a significant fraction of the US population resent any kind of 
glorification of the past practices that enslaved their ancestors. So 
there is that, there definitely are people who are not happy about the 
imagery that such language evokes.

Then, there is a broken glass effect. The relation between the legacy of 
slavery and the master-slave vocabulary has been exposed. Think of that 
as glass that was broken. Insisting on not replacing this vocabulary is 
not neutral. It amounts to repairing the broken glass and insisting on 
its continuous usage. That becomes an affirmative statement for 
dismissing any concerns about the legacy of slavery. That's definitely 
not the kind of statement that I would like to hear from the IETF.

Let's charter this working group and be done with it.

-- Christian Huitema

---

From: Dan Harkins <[email-masked]>
Date: Sat, 13 Feb 2021 17:53:48 -0800

On 2/13/21 4:46 PM, Christian Huitema wrote:
> Two reasons. First, the practice of slavery is now generally 
> considered abhorrent. Yes, it was widely practiced through history, 
> from the bronze age all the way to the XIXth century, with a large 
> diversity of perpetrators and targets.
>

   Actually the last of Europe's slave markets closed in the early 20th
century. And Arabia's slave markets continued until the early 1960s.

> Mostly, that has ceased, but history and legacy remains. A large part 
> of the IETF activity happens in the US, and a significant fraction of 
> the US population resent any kind of glorification of the past 
> practices that enslaved their ancestors. So there is that, there 
> definitely are people who are not happy about the imagery that such 
> language evokes.
>

   You are claiming that using "master" and "slave" in a technical 
description
is some kind of glorification of the past practice of human bondage? I'm 
sorry
but that makes no sense. And it's kind of offensive because you're saying
that anyone who has used those terms glorifies human bondage. Quite a 
blanket
statement of slander.

   Why does the US get a special consideration for claiming the mantle of
resentment? The etymology of the word is from "Slav". One would think 
that if
anyone would be in the front of the line for resenting the use of these 
terms
in technical documents it would be Slavic people, mostly from the 
Balkans. Yet
they're not. The front of the line is loud, affluent, white, academics 
from the
US that are declaring their primary standing. And you're saying that these
people that have nothing to do with slavery or its legacy in any part of the
world are not happy about the imagery that is evoked! OK, so what?

   If use of the word equates to glorification of past practices that 
enslaved
people's ancestors then how do you feel about a given name Abdallah, the 
"slave
of allah" or a family name of "Abdalkadir", the "slave of the most 
powerful"?
Shall we politely, yet firmly, tell people with these names that they should
refrain from attending IETFs due to the fact that people are not happy 
with the
imagery that their name evokes? I certainly hope not but that seems to 
be where
you're headed.

> Then, there is a broken glass effect. The relation between the legacy 
> of slavery and the master-slave vocabulary has been exposed. Think of 
> that as glass that was broken. Insisting on not replacing this 
> vocabulary is not neutral. It amounts to repairing the broken glass 
> and insisting on its continuous usage. That becomes an affirmative 
> statement for dismissing any concerns about the legacy of slavery. 
> That's definitely not the kind of statement that I would like to hear 
> from the IETF.
>

   Can you explain this exposure? What's the relationship? And are you 
able to
describe the elusive "step 2" that I referred to above? That is, how does
stopping the use of these words make the IETF more inclusive and diverse?

   Dan.

---

From: Dan Harkins <[email-masked]>
Date: Sat, 13 Feb 2021 18:09:20 -0800

> What kind of metric do you want to see, Dan?  You want something like "we got 10% more historically subjugated minorities participating now" ?  If not that, what?

   That would be great but I think that's a bit too much to ask. I would 
like
there to be some connection between refraining from saying, say, "master 
key"
in a security RFC and more inclusion and diversity in the IETF. Just an
explanation of how the connection works, not a numerical benefit per 
excluded
word. There's a whole bunch of hand waving right now. We are told that
diversity and inclusion is a good thing and that we therefore need to stop
saying "master key". Wait, what? How does that work?

> As Marc pointed out, the entire tech industry is moving this way, some further along (or faster) than others. Even if you think this is just performative (the inclusionary version of "security thea…

   Uhm... that we're not lemmings and that we are rational? I mean, what 
you're
saying is that there is this industry wide move to do something for 
which there
is no evidence it has any practical effect? I refer to to my sig below.

   Dan.

---

From: Christian Huitema <[email-masked]>
Date: Sat, 13 Feb 2021 18:33:27 -0800

On 2/13/2021 5:53 PM, Dan Harkins wrote:
>>>> Shouldn't the first question be "where do you want to get?". And, 
>>>> if the answer is "more diverse and inclusive IETF", then the group 
>>>> This seems like arguing the other way around: "Tell me how 
>>>> inclusive language helps diversity and inclusiveness such that we 
>>>> can pursue it".
>>>
> is some kind of glorification of the past practice of human bondage? 
> I'm sorry

Dan, this kind of discussions are more fun in a bar than via e-mail. If 
you read my message again, I never asserted that using "master" and 
"slave" in a technical description
was some kind of glorification of the practice of human bondage. In the 
past, mostly it was not. It is more one of those things that a majority 
of people does without thinking about it. Yet a minority of people in 
attendance don't like it one bit. However, we are not in the past anymore.

> stopping the use of these words make the IETF more inclusive and diverse?

As I said, we are not in the past anymore. In the present, actively 
refusing to discard old-fashion language is not a neutral stance. It is 
an active statement. At best, it could be interpreted as a statement 
that the IETF dislike the activists who are pushing for change. At 
worse, it will be interpreted as a statement that yes, the IETF 
considers slavery a benign activity, so prevalent in the past that there 
is no possible harm in continued usage of such imagery.

Which is more or less the same point that Mark has been making. Standing 
out from the whole industry would not be a passive stance. It would be 
actively harmful for the IETF.

-- Christian Huitema

---

From: "John Levine" <[email-masked]>
Date: 13 Feb 2021 22:43:54 -0500

>actively harmful for the IETF.

I think we're making progress here, since we agree this is about virtue signalling.

That's not necessarily bad, for the reasons you and Mark described. I
don't think it would be hard for us to avoid master/slave and
blacklist (because of its ugly political history), but I hope we also
agree that it has essentially nothing to do with addressing the IETF's
longstanding problems of involving and retaining people outside the narrow
ethnic and cultural groups you and I and most other IETFers come from.

R's,
John

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 01:25:48 -0300

Mark,

The argument that some of us have made is that if the goal of the effort 
is improve inclusiveness and foster diversity, then *that* should be the 
charter of the working group.

I could well be the case that language is considered important and it is 
the first product of the WG. But the ultimate goal is to foster 
diversity and improve inclusiveness, and not to produce language 
guidelines or a list of "banned" words per-se.

The bottom-line is that if diversity is to be fostered, then it should 
be done with a serious and comprehensive analysis of the structural 
issues affecting it, and analyzing what needs to change to make a 
difference.

FWIW, a lot of the discussion on terminology seems to, a large extent, 
very USA-centric, with the apparent assumption that events that have 
occurred/occur in the USA are necessarily applicable elsewhere -- and 
that the community at large needs to do react to that (and quickly!), to 
to send a political message (?) to the outside world, irrespective of 
how this is applicable at a global scale, or even irrespective of its 
impact on the population that it allegedly affects, or its impact on 
diversity and inclusiveness.

It seems to me that things are put on the fast-track when (on only if) 
they affect a certain group of rather privileged people, or are of the 
interest of that group of people. And that is, ironically, at odds with 
fostering diversity and improving inclusiveness. (The only things that 
matters are those that are of interest to that specific group of people).

FWIW, just to name one (of many):

* On-line participation only became a first-class citizen with the
   pandemic, when everyone had to rely on it. -- some of us had relied on
   it "best effort" with varying results (which were mostly of interest
   to nobody).

I applaud these advances... But I wonder if the pattern necessarily 
needs to be that things can only change when/if they affect (or are of 
interest to) the more privileged group of people.

Going back to the issue at hand, I believe the problem the IETF should 
takcle is diversity, not language -- if anything, working on language 
would be a side-effect.

And I would hope that the issue of diversity/inclusiveness is addressed 
in a comprehensive manner (because there are much more important issues, 
which are not even being discussed). Otherwise we'd seem to be following 
the same pattern I've mentioned above.

P.S.: The above is not an argument against working on language issues, 
but rather about what the work should encompass, and how it should be 
structured. For instance, I'd certainly be happy to replace any possibly 
controversial terms in documents I co-author, regardless of whether such 
"recommendation" is a wiki, a github page, or an RFC.

Thanks,
Fernando

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 14 Feb 2021 04:26:56 +0000

>  but I hope we also

That's not clear to me. To *not* do something as we have said, probably does make a statement and would make the problems worse.

So I disagree with you.

There's still more to do, but to not do this sends a really bad message.  I don't see it as lemmings, but rather as being in and part of modern technical society.

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 01:38:23 -0300

Hi, Joel,

On 13/2/21 21:11, Joel M. Halpern wrote:
[....]
> suggestion from various people that I think deserve evaluation. However, 
> I am unable to construct a proposed charter that would provide any 
> coherence and bounds to such efforts.  And process improvements (which 
> is the general category of the proposals I have seen) are hard enough 
> even when tightly scoped.  Chartering a new process WG without a clear 
> goal is a recipe for wasting a lot of people's time without achieving 
> any of the goals.
> outside of language selection can draft a charter.  

I can give that a try, if that's of use.

[...]
> object on the grounds that we should do some unspecified different thing.

FWIW, my objection was related to create a wg for the sole reason of 
discussing language, rather than with the progress of said document.

Thanks,

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 01:45:31 -0300

>    That seems to already be the answer. Have you heard anyone argue 

Then my next question is: do people really think that what affects 
diversity the most is language?

(FWIW, I don't)

[...]
> replacing those words with others affect diversity and inclusion at the 

FWIW, I personally think it will not make any practical difference at all.

(I don't mind replacing some words from a list (would happily do it) --- 
But I don't think this would have any sort of effect on diversity).

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 01:53:13 -0300

On 13/2/21 21:45, Salz, Rich wrote:
> What kind of metric do you want to see, Dan?  You want something like
> "we got 10% more historically subjugated minorities participating
> now" ?  If not that, what?
> 
> As Marc pointed out, the entire tech industry is moving this way,
> some further along (or faster) than others.

Please define "entire tech industry". There's lots of companies here
that do e.g. software development, fintech, security research, 
consulting, etc, that do not even have this issue in the radar.

 > Even if you think this is just performative (the inclusionary version
 > of "security theater" if you will), what does it say about the IETF if
 > we are not part of that industry-wide move?

I don't think that the events in one country (or set of countries) 
necessarily need to set the agenda of an otherwise global organization.

Thanks,

---

From: Christian Huitema <[email-masked]>
Date: Sat, 13 Feb 2021 21:49:12 -0800

> diversity the most is language?

Fernando, if you believe that something else should be treated with high 
priority, why don't you make a proposal to deal with that other problem? 
Write a statement, maybe a draft. Convince people, gain support, etc. 
Having a separate working group working on terminology does not prevent 
you from doing that.

-- Christian Huitema

---

From: Keith Moore <[email-masked]>
Date: Sun, 14 Feb 2021 04:38:33 -0500

On 2/14/21 12:49 AM, Christian Huitema wrote:

> Fernando, if you believe that something else should be treated with 
> high priority, why don't you make a proposal to deal with that other 
> problem? Write a statement, maybe a draft. Convince people, gain 
> support, etc. Having a separate working group working on terminology 
> does not prevent you from doing that.

"It is tempting, if the only tool you have is a working group, to treat 
everything as if it were a protocol design problem." (Apologies to 
Abraham Maslow.)

I am fairly convinced that a working group is the wrong solution to 
nearly every problem of lack of inclusion and diversity. Working groups 
exist to let a group of people with narrowly defined interests focus on 
a particular problem in relative isolation from the whole.   To be 
successful, inclusion efforts require broad participation and 
involvement from the entire breadth of the community.

IETF has a longstanding and particularly bad habit of using working 
groups to bury uncomfortable discussions, to make them Somebody Else's 
Problem.   That's fine if the topic is really only about some narrow 
interest that most participants don't need to know or care about, and 
most of what IETF needs to do can reasonably be treated in that way.  
But inclusion is not one of those topics.

Keith

---

From: "Rodney W. Grimes" <[email-masked]>
Date: Sun, 14 Feb 2021 06:31:53 -0800 (PST)

Hello Fernando,

> > how we do business that create barriers in other ways.?? I have seen 
> > coherence and bounds to such efforts.? And process improvements (which 
> > even when tightly scoped.? Chartering a new process WG without a clear 

I would indeed like to see a broader charter than TERM as it
is expressed today.  I am of the position that language is
such a tiny part of the larger problem that addressing only
the language would actually be paying disrespect to the real
problem, and those organizations that have done just that
and moved on are no better for having done so, and those
that have not are no worse off for having not done so.

> discussing language, rather than with the progress of said document.

Could you please write a larger scope WG chater?  Someone?
I would like to see that.

---

From: S Moonesamy <[email-masked]>
Date: Sun, 14 Feb 2021 08:31:42 -0800

Hi Joel,
At 04:11 PM 13-02-2021, Joel M. Halpern wrote:
>On the one hand, there are a lot of external indications that 
>language usage is causing a significant population problems.  I 
>would like to see the IETF as a community recognize that and write 
>down suggestions on ways to improve it.

The language usage is not even on the radar at my location.  From 
what I have seen on the  news, it is a problem in the United States.

>At the same time, I grant that there are a number of other aspects 
>of how we do business that create barriers in other ways.   I have 
>seen suggestion from various people that I think deserve evaluation. 
>However, I am unable to construct a proposed charter that would 
>provide any coherence and bounds to such efforts.  And process 
>improvements (which is the general category of the proposals I have 
>seen) are hard enough even when tightly scoped.  Chartering a new 
>process WG without a clear goal is a recipe for wasting a lot of 
>people's time without achieving any of the goals.

An unbounded effort would lead to the same results as before, i.e. 
doing nothing and "IETF Management" pretending that the effort was a success.

It is very difficult to gain agreement on a charter for a topic which 
could have a negative impact on current barriers.

Regards,
S. Moonesamy

---

From: Bob Hinden <[email-masked]>
Date: Sun, 14 Feb 2021 09:46:46 -0800

Christian,

> On Feb 13, 2021, at 4:46 PM, Christian Huitema <[email-masked]> wrote:
> 
>> replacing those words with others affect diversity and inclusion at the IETF?
> Two reasons. First, the practice of slavery is now generally considered abhorrent. Yes, it was widely practiced through history, from the bronze age all the way to the XIXth century, with a large diversity of perpetrators and targets. Mostly, that has ceased, but history and legacy remains. A large part of the IETF activity happens in the US, and a significant fraction of the US population resent any kind of glorification of the past practices that enslaved their ancestors. So there is that, there definitely are people who are not happy about the imagery that such language evokes.
> 
> Then, there is a broken glass effect. The relation between the legacy of slavery and the master-slave vocabulary has been exposed. Think of that as glass that was broken. Insisting on not replacing this vocabulary is not neutral. It amounts to repairing the broken glass and insisting on its continuous usage. That becomes an affirmative statement for dismissing any concerns about the legacy of slavery. That's definitely not the kind of statement that I would like to hear from the IETF.
> 

I agree.

I also think that diversity in the IETF and language in RFCs are mostly different topics.

Diversity in the IETF is about who participates in the IETF, increasing participation in the IETF, etc.    RFCs are used by a much broader Internet community that the folks who participate in the IETF.

Bob

---

From: Keith Moore <[email-masked]>
Date: Sun, 14 Feb 2021 13:51:51 -0500

> Diversity in the IETF is about who participates in the IETF, increasing participation in the IETF, etc.    RFCs are used by a much broader Internet community that the folks who participate in the I…

+1.   Very clear statement.

Keith

p.s. Still wish we'd just skip the WG and just last call the document.

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 17:21:49 -0300

On 14/2/21 11:31, Rodney W. Grimes wrote:
[...]
> that have not are no worse off for having not done so.

Bravo!

That's indeed how I feel about it.

Thanks,

---

From: Jay Daley <[email-masked]>
Date: Mon, 15 Feb 2021 09:24:11 +1300

Speaking as a non-white person with extensive personal experience of racism there are a couple of strawmen I would like to address:

Having wealthy, credentialed, white people take the issue of diversity and inclusivity seriously enough to try to explicitly and publicly change their behaviours is to me neither patronising nor disempowering, but rather it is both heartening and solidarity building.  The alternative of wealthy, credentialed, white people not wishing to do that makes me wary that either they are racist, or sympathise with racists, or seek to diminish or ignore the historic impact of racism.  To use modern terminology, the difference is between feeling "safe" and "unsafe".

This wariness directly affects participation - if there is a decision to be made on where to direct resources then (on average) the "unsafe" organisation loses out.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 17:32:26 -0300

On 14/2/21 13:31, S Moonesamy wrote:
>> usage is causing a significant population problems.  I would like to 
>> see the IETF as a community recognize that and write down suggestions 
>> on ways to improve it.
> 
> The language usage is not even on the radar at my location.  From what I 
> have seen on the  news, it is a problem in the United States.

That should ring the bell to those who knowing the IETF is a global 
organization, expect it to be run as a USA-centric organization.

FWIW, some folks from some european countries made a similar comment 
recently, on the ietf@ list.

The above sends a broad message that is orders of magnitude worse than 
the "problem" it aims to solve.

Thanks,

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 17:40:25 -0300

On 14/2/21 14:46, Bob Hinden wrote:
[...]
> Diversity in the IETF is about who participates in the IETF, increasing participation in the IETF, etc.    RFCs are used by a much broader Internet community that the folks who participate in the I…

Focusing on this, while ignoring the rest, reads a lot like "let's be 
nice in our documents while we keep people excluded from participating" 
to me.

I'm curious if I'm the only one that finds it awkward (?) that what 
seems to be a group of (probably 100%) privileged white people from 
developed countries think their are doing a favor to people of different 
skin color, with none from said community participating, and none of the 
things that probably caused said group to be under-represented are even 
in the agenda to be addressed?

Thanks,

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 17:46:04 -0300

Hi, Jay,

On 14/2/21 17:24, Jay Daley wrote:
[...]
> Having wealthy, credentialed, white people take the issue of diversity 
> and inclusivity seriously enough 

Indeed, this is what I am *asking* the IETF to do.

But this *is not* what is being done.

Thanks,

---

From: Jay Daley <[email-masked]>
Date: Mon, 15 Feb 2021 09:54:04 +1300

> On 15/02/2021, at 9:46 AM, Fernando Gont <[email-masked]> wrote:
> 
> Hi, Jay,
> 
>> Having wealthy, credentialed, white people take the issue of diversity and inclusivity seriously enough 
> 

You selectively edited my message to remove "to try to explicitly and publicly change their behaviours".  By seeking to block people who wish to explore a possible path you are doing quite the opposite.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 15 Feb 2021 10:12:43 +1300

> But this *is not* what is being done.

Sorry, but I think that's not quite fair.

1. There is a fairly simple problem to solve: use of language that some groups of readers find to be exclusionary or worse. We can solve that by a simple, focussed document that basically says "don't do that" and, going forward, as part of the normal document review and editing process. That's the goal of the proposed short-lived WG.

2. There is a much more complex and broader problem to solve: inclusiveness and diversity among IETF participants and leadership. I don't think we've even started the analysis of that problem in a serious way, let alone worked out the direction of possible solutions. That should be done, but glancing at my calendar, it seems like something that the new IETF Chair should put on their To Do list. A starting point could be draft-somebody-gendispatch-diversity-analysis. Whether it ends up with a WG charter or some other mechanism is still an open question IMHO.

Regards
    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 14 Feb 2021 14:23:04 +1300

On 14-Feb-21 13:23, Eric Rescorla wrote:
...
>> I think that would work if we didn't have a small group of people who vocally and continually insert ever-shifting arguments against this. Under those conditions, it's normal practice for a WG to…

Yes. (For example, RFC8989 was just done *without* a WG, because although the details caused quite some discussion, the basic concept was not significantly contentious.) 
> (https://mailarchive.ietf.org/arch/msg/gendispatch/6Od2aX-uiYGdYCKZqfvrOHHtY58/),so

I agree. (And the spin-off from this discussion is that we also need a broader effort on diversity, but that is a *separate* discussion.)

    Brian

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 18:20:56 -0300

On 14/2/21 17:54, Jay Daley wrote:
> 
> 
>> On 15/02/2021, at 9:46 AM, Fernando Gont <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hi, Jay,
>>
>>> Having wealthy, credentialed, white people take the issue of 
>>> diversity and inclusivity seriously enough
>>
> You selectively edited my message to remove "to try to explicitly and 
> publicly change their behaviours". 

That doesn't change my comment in any way: the behaviors include all the 
structural issues that cause a lot of people and communities to be 
excluded from participating.

> By seeking to block people who wish 
> to explore a possible path you are doing quite the opposite.

Actually, I think no path is being explored to really address the 
problem. -- that's indeed wre I'm coming from.

And either I not expressed my point of view or intention well, of you 
misunderstood it. But this one summarized it well enough:

* 
https://mailarchive.ietf.org/arch/msg/gendispatch/mdvNlkBh4A_3_eOGKKFqM6oqvXA/

(I just realized that the other one was thinking of was sent off-list, 
to a subset of people)

Not sure why you assume I intend to block anything....

Thanks,

---

From: Fernando Gont <[email-masked]>
Date: Sun, 14 Feb 2021 18:46:34 -0300

Hi, Brian,

On 14/2/21 18:12, Brian E Carpenter wrote:
>> On 14/2/21 17:24, Jay Daley wrote: [...]
> 1. There is a fairly simple problem to solve: use of language that 
> some groups of readers find to be exclusionary or worse. We can
> solve that by a simple, focussed document that basically says "don't
> do that" and, going forward, as part of the normal document review
> and editing process. That's the goal of the proposed short-lived WG.

FWIW, I don't object to this document being progressed. As noted, I'm
keen to do any language adjustments myself, even without RFC-status 
document.

> 2. There is a much more complex and broader problem to solve: 
> inclusiveness and diversity among IETF participants and leadership.
> I don't think we've even started the analysis of that problem in a 
> serious way, let alone worked out the direction of possible 
> solutions.

This is indeed what I meant to say.

And my question is/was: why is this always left out or postponed?

Whenever something along this lines (albeit not as an I-D), the typical 
reaction has been "the IETF is only about getting work done" or the 
like. Suggestiond on the (now defunct?) diversity@ list were similarly 
shot-down.

So I'm curious about the criteria for deciding what should be a 
concerned for the IETF, and what not.

 > That should be done, but glancing at my calendar, it seems like
 > something that the new IETF Chair should put on their To Do list. A
 > starting point could be draft-somebody-gendispatch-diversity-analysis.
 > Whether it ends up with a WG charter or some other mechanism is still
 > an open question IMHO.

Fair enough. I will give that a try (wouldn't go as far as saying 
"diversity analysis", though)

Thanks,

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 15 Feb 2021 09:01:33 +1100

Ooh... look what just arrived in my mailbox this morning:

The following draft will expire soon:

Name:     draft-gondwana-effective-terminology
Title:    Effective Terminology in IETF drafts
State:    I-D Exists
Expires:  2021-02-26 (in 1 week, 4 days)

I've been mostly following this thread, in between trying to live the rest of my life (mostly, recovering from a rather brutal dental surgery following an incomplete tooth removal back during the worst of lockdown and the subsequent infection, whee, but I digress)

My memory of the discussions lo these many many months ago was that we had reached a consensus within the discussions, and announced it to the gendispatch list, that we would be forming a working group.  It's been on my personal checklist for some months to keep an eye out for when it happens, because I know that I've promised to help revise the draft, and that's going to take both a lot of time and lot of emotional and mental energy - "threading the needle" as it were.

It's quite clear that the terms "master" / "slave" / "{50 shades of}list" are all contentious and create a ton of heat.  That's reasons enough to avoid them regardless of the expected outcome.  *Even if not using those terms makes our documents less clear*, the sad fact is that in CURRENT_YEAR they are attractors for distraction.

(not just those terms - if you want to see another attractor for distraction at work, search "Kyiv" on the tz@iana list)

My main concern is that we don't restrict our list to just the 2021 small set of politically charged terms.  An example that came up at IETF107 was the term "folks" and how some feel degraded or dismissed by it, and I think say "folks is informal and shouldn't be used in professional documents" would be a fair treatment here if we are creating a list of terms.

To those who strongly oppose this charter and this working group - I would urge you to look at this as a circuit breaker to absorb some of this energy and to make our documents more readable to those who care about such things, rather than as a capitulation to all that is censorious in the world.

Saying "these terms are heated and will distract your readers from the point of your document" is on the face of it true, just by looking back at this thread and seeing how heated the responses have been.  That is a sufficient and complete justification for doing this work, and most importantly *does not require that this work make the IETF more inclusive in any measurable or justifiable way.*

**This is really important to me, because I don't believe that such measurement or proof is possible in a way that can get consensus, but I do think that avoiding heated terms so we can get on with producing high quality, readable technical documents can get consensus, so that's what I'm trying to do.

Regards,

Bron.

---

From: Keith Moore <[email-masked]>
Date: Sun, 14 Feb 2021 17:52:22 -0500

> And my question is/was: why is this always left out or postponed? 

Because some people are more concerned with appearance than reality, or 
more concerned with being able to pat themselves on the back than to 
actually make IETF more inclusive.

---

From: Keith Moore <[email-masked]>
Date: Sun, 14 Feb 2021 17:54:33 -0500

On 2/14/21 5:01 PM, Bron Gondwana wrote:

> To those who strongly oppose this charter and this working group - I 
> would urge you to look at this as a circuit breaker to absorb some of 
> this energy and to make our documents more readable to those who care 
> about such things, rather than as a capitulation to all that is 
> censorious in the world.

With respect, I think such a WG will do exactly the opposite - it will 
generate energy that harms IETF's ability to do its work.

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 15 Feb 2021 10:00:55 +1100

Keith,

> On 15 Feb 2021, at 9:52 am, Keith Moore <[email-masked]> wrote:
> 
> Because some people are more concerned with appearance than reality, or more concerned with being able to pat themselves on the back than to actually make IETF more inclusive.

You're ascribing motives to other people. Doing so destroys good faith in the process here. Please stop.

---

From: Keith Moore <[email-masked]>
Date: Sun, 14 Feb 2021 18:01:44 -0500

> You're ascribing motives to other people. Doing so destroys good faith in the process here. Please stop.

Ok, fair.

Keith

---

From: S Moonesamy <[email-masked]>
Date: Sun, 14 Feb 2021 20:15:00 -0800

Dear Mr Daley,
At 12:24 PM 14-02-2021, Jay Daley wrote:
>Having wealthy, credentialed, [removed] people take the issue of 
>diversity and inclusivity seriously enough to try to explicitly and 
>publicly change their behaviours is to me neither patronising nor 
>disempowering, but rather it is both heartening and solidarity 
>building.  The alternative of wealthy, credentialed, [removed] 
>people not wishing to do that makes me wary that either they are 
>racist, or sympathise with racists, or seek to diminish or ignore 
>the historic impact of racism.  To use modern terminology, the 
>difference is between feeling "safe" and "unsafe".
>
>This wariness directly affects participation - if there is a 
>decision to be made on where to direct resources then (on average) 
>the "unsafe" organisation loses out.

How does the wariness affect IETF participation?

Is the (current) IETF viewed as an "unsafe" organisation?

What is your opinion about 
https://mailarchive.ietf.org/arch/msg/edu-team/aXsNAGUHJe_nPGKxebRS7GdCXzU/

Regards,
S. Moonesamy

---

From: Eliot Lear <[email-masked]>
Date: Mon, 15 Feb 2021 10:14:01 +0100

> On 15 Feb 2021, at 00:00, Mark Nottingham <[email-masked]> wrote:
>> 

I fervently agree.  I’ve seen no evidence that anyone in this group or even throughout the IETF community is acting in any manner other than what they perceive to be for the common good.  People just have different ideas on how to get there, and we’re all passionate about our positions.

That being said, there is a huge risk that this is exactly how this effort those of others is being perceived by a great many people, when the much harder work goes unaddressed.  To that end, I think it would be helpful for the IETF to at least acknowledge the harder work that both has gone on and needs to continue.  A great many people have worked to make the IETF accessible to others.  The IETF is perhaps the most accessible standards body, when one considers our openness, mentoring programs, past partnership with ISOC to bring in fellows, and regional activities that have been supported by people like Fernando, Alvaro, and Dhruv.  But this is an uphill battle, and we must acknowledge that as well.  Having at least a shopping list of other things that could be done to make matters a bit better would certainly not kill us.

To that end, my suggestion is a slight shift in the charter, to permit but not require, that such a shopping list be allowed to be developed in the form of an informational draft.   Some of the work that needs to happen is beyond our scope of control.  Saying that is also ok.  Someone (and this time it won’t be me) will need to take the pen on such a draft.  To Stephen, yes this is a minor increase in scope.  But it is very limited, and allows an opportunity for people to express in a structured way what they see as more important issues that need to be covered.

Eliot

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 15 Feb 2021 10:17:13 +0000

Hi Sean, Gendispatch,

This charter text looks like a good start to me.

Responding indirectly to a few other comments discussing this charter:

(1) I think that, as a first step, the charter should focus only on the specific task of use of effective terminology in IETF drafts.  Assuming we manage to achieve this narrow goal, I hope that IETF can go further and try and improve diversity across the whole of IETF.  Hence, it might be an idea to give the WG a more generic name to potentially allow its charter to evolve once the initial goals have been met?

(2) Specifically, on terminology, I would like IETF to produce a specific list of potentially problematic terms with suggested alternatives.  E.g., I think that what is documented here https://github.com/ietf/terminology is along the right track, and ideally would be backed by some id-nits like tooling.  I don't believe that IETF needs to prohibit any terms (freedom of speech is important), but I see no harm in flagging to authors cases where a choice of term might be construed as being offensive and suggest alternatives terms instead, that in many cases are more accurate & descriptive.

(3) I don't agree that this effort is about "virtue signalling" at all, I just see it is an effort to be as tolerant/polite as possible to the rest of humanity.  Personally, I would be mortified, if through my ignorance, I accidentally used terminology in an RFC that was offensive to some readers, particular if it was already known that the term might be offensive and could easily have been replaced by an alternative choice of word.

In summary, I completely understand and agree that there are bigger diversity issues for IETF to solve, but it may be that some of those problems cannot be solved by IETF alone, or it will take a lot of effort and a long time to see meaningful change.  But I don't think that precludes the IETF from trying to find a solution to this much smaller bounded problem.

Regards,
Rob

// As an individual.

> -----Original Message-----
> From: Gendispatch <[email-masked]> On Behalf Of Sean Turner
> Sent: 11 February 2021 20:40
> To: GENDISPATCH List <[email-masked]>
> Subject: [Gendispatch] draft charter text: terminology-related WG
> 
> Hi!,
> 
> relevant technical documents that influence the way people design, use,
> and manage the Internet. As RFC 7322 explains, "The ultimate goal of the
> RFC publication process is to produce documents that are readable, clear,
> and “blacklist/whitelist”) in technical documentation and whether those
> and other terms have effects on inclusivity. While opinions vary among
> IETF participants about this topic, there is general agreement that the
> IETF community would benefit from informational recommendations about
> using effective and inclusive terminology in IETF documents.
>

---

From: Keith Moore <[email-masked]>
Date: Mon, 15 Feb 2021 06:06:13 -0500

On 2/15/21 4:14 AM, Eliot Lear wrote:

> To that end, my suggestion is a slight shift in the charter, to 
> *permit* but not *require*, that such a shopping list be allowed to be 
> developed in the form of an informational draft.

Please no.   There shouldn't even be a WG, it's just going to prolong an 
effort which is counterproductive to increasing inclusion in IETF.

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 15 Feb 2021 10:21:49 -0500

Hi Sean, all,

Thanks for proposing this charter. A few notes related to comments made in the thread thus far:

(1) There were several documents proposed on this topic last year and in previous years. The GENDISPATCH process was run, including two virtual interim meetings focused specifically on this topic, and the result of that process was rough consensus to have a quick-spin WG to produce an informational document on this topic [1]. Re-hashing the dispatch discussion is not useful. Specific edits or suggestions about the charter text are useful. Thanks to those who have already provided suggestions.

(2) Of note in [1] is Francesca and Pete’s observation about the proposed WG deliverable that "there were concerns about describing motivations in such a document for fear of ‘ratholing’.” Those concerns seem to apply equally to this charter discussion. Since there was significant discussion about motivations during the GENDISPATCH process last year, perhaps it would be better to avoid that discussion to the extent possible in the chartering phase as well.

(3) Regarding diversity and inclusion, there is so much more work to do, and there are many places in the IETF constellation where components of that work can be done: WGs, EMODIR, the NomCom, the LLC, the IAB. Detailed proposals for specific pieces of work or new programs or ideas targeting any or multiple of these bodies are welcome, and a comprehensive analysis as a baseline is a great idea. It is disheartening, though, to see claims that nothing has been been done to increase diversity and inclusion in the IETF, because the many volunteers and staff who have put time and energy into the existing initiatives deserve credit for their work. The expanded and revamped newcomers program, the consensus publication of RFC 8719 and RFC 7776, the expansion of the systers networking events, the ANRP and ANRW, and a couple of travel/attendance assistance programs that were in the works for 2020 pre-pandemic are all examples of institution-level initiatives. These complement many other individual initiatives: regional and local mailing lists, remote hubs, selection of diverse WG chairs (which I have tried to make a priority personally), training for NomCom members, etc. Each of these on their own is small and together they do not amount to nearly enough, but we should acknowledge that they exist.

Thanks,
Alissa

[1] https://mailarchive.ietf.org/arch/msg/gendispatch/iHDh7KBVRvGB2EWKYYh11LjP95E/

> On Feb 11, 2021, at 3:39 PM, Sean Turner <[email-masked]> wrote:
> 
> Hi!,
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 15 Feb 2021 15:21:53 +0000

> From: Gendispatch <[email-masked]> on behalf of Eric Rescorla <[email-masked]>:

[JL] (no hat) I also support WG formation. This is IMO useful work to do in order to improve diversity & inclusiveness over the long-term. And I also think there is other work the IETF can continue to do or initiate - so it's no limited to what this WG will focus upon.

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 15 Feb 2021 10:35:23 -0500

I forgot to mention that I added some recent references to https://github.com/ietf/terminology/ — 3GPP, the IEEE 1588 PAR, CNCF, Bluetooth SIG — but there have likely been other developments so please send PRs if you’re aware of others.

Thanks,
Alissa

> On Feb 15, 2021, at 10:21 AM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi Sean, all,
>

---

From: Keith Moore <[email-masked]>
Date: Mon, 15 Feb 2021 12:20:39 -0500

On 2/15/21 10:35 AM, Alissa Cooper wrote:

> (1) There were several documents proposed on this topic last year and in previous years. The GENDISPATCH process was run, including two virtual interim meetings focused specifically on this topic, and the result of that process was rough consensus to have a quick-spin WG to produce an informational document on this topic [1]. Re-hashing the dispatch discussion is not useful.

Just for clarification, are you saying that this WG is a done deal and 
that the normal community review of a new WG will be skipped in this case?

Keith

---

From: Bob Hinden <[email-masked]>
Date: Mon, 15 Feb 2021 09:23:06 -0800

Fernando,

> On Feb 14, 2021, at 12:40 PM, Fernando Gont <[email-masked]> wrote:
> 
> Focusing on this, while ignoring the rest, reads a lot like "let's be nice in our documents while we keep people excluded from participating" to me.

No, not at all.    I think I was clear to say they are different topics.  I did not say anything like you suggested, that is:

  "let's be nice in our documents while we keep people excluded from participating"

We should be working on both topics separately.

Bob

> 
> 
> I'm curious if I'm the only one that finds it awkward (?) that what seems to be a group of (probably 100%) privileged white people from developed countries think their are doing a favor to people of different skin color, with none from said community participating, and none of the things that probably caused said group to be under-represented are even in the agenda to be addressed?
> 
> Thanks,
> --
> Fernando Gont
> SI6 Networks

---

From: Keith Moore <[email-masked]>
Date: Mon, 15 Feb 2021 13:13:36 -0500

[this is an actual review of the draft charter text]

Please don't cite "master/slave" as an example that might have an effect 
on inclusivity, because at least "master" is extremely dubious.   (I 
don't object to using the world "slave" as an example.)

"blacklist" might not be a great example either, especially given the 
historical association of that term with censorship and oppression of 
views in Hollywood and elsewhere.   Censoring the term blacklist in 
order to promote censorship would seem ironic at best.

I don't think this WG should be trying to reinterpret existing words in 
its deliberations, because IETF participants are not language experts. 
    Instead, it should rely on well-accepted definitions by multiple 
lexicographers or other researchers who try to accurately document 
existing usage rather than change the meanings of terms to promote a 
political agenda.   But I do think it's okay to realize that times 
change and word preferences change with the times.

I appreciate that the name and title of the WG don't mention inclusivity 
or diversity, so maybe there's less risk of this group being tagged as 
the "diversity" working group and having its agenda expanded far beyond 
the claimed focus of this effort.

I would like to see a milestone for completion around October 2021.

Keith

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 15 Feb 2021 13:44:04 -0500

Hi Keith,

> On Feb 15, 2021, at 12:20 PM, Keith Moore <[email-masked]> wrote:
> 
> Just for clarification, are you saying that this WG is a done deal and that the normal community review of a new WG will be skipped in this case?

No.

Alissa

---

From: Jay Daley <[email-masked]>
Date: Tue, 16 Feb 2021 07:57:02 +1300

> On 15/02/2021, at 5:15 PM, S Moonesamy <[email-masked]> wrote:
> 
> Dear Mr Daley,
>> Having wealthy, credentialed, [removed]

I notice that you’ve removed the word "white" without explaining why and yet by doing so, implying that I used it inappropriately.  You should be aware that actions like that come across to me as a manipulative trick and generally I would not respond to such a message.  However, as you may not be aware of that reaction, I will respond below.

>> people take the issue of diversity and inclusivity seriously enough to try to explicitly and publicly change their behaviours is to me neither patronising nor disempowering, but rather it is both heartening and solidarity building.  The alternative of wealthy, credentialed, [removed] people not wishing to do that makes me wary that either they are racist, or sympathise with racists, or seek to diminish or ignore the historic impact of racism.  To use modern terminology, the difference is between feeling "safe" and "unsafe".
>> 

As explained above - where a decision needs to be made on how to allocate scarce resources, "unsafe" organisations lose out.

> Is the (current) IETF viewed as an "unsafe" organisation?

I don’t know.  I also don’t know if anyone has conducted the necessary level of outreach to answer that.

> 
> What is your opinion about https://mailarchive.ietf.org/arch/msg/edu-team/aXsNAGUHJe_nPGKxebRS7GdCXzU/

Measurement and publication of data is an important mechanism in this context.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Dan Harkins <[email-masked]>
Date: Mon, 15 Feb 2021 11:37:37 -0800

Jay,

On 2/14/21 12:24 PM, Jay Daley wrote:
> Speaking as a non-white person with extensive personal experience of 
> racism there are a couple of strawmen I would like to address:
>
> and inclusivity seriously enough to try to explicitly and publicly 
> change their behaviours is to me neither patronising nor 
> building.  The alternative of wealthy, credentialed, white people not 
> wishing to do that makes me wary that either they are racist, or 
> sympathise with racists, or seek to diminish or ignore the historic 
> impact of racism.

   You are ascribing motives and abhorrent beliefs to other people. 
Doing so destroys
good faith in the process here. Please stop.

   Dan.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 16 Feb 2021 08:49:19 +1300

Alissa,
On 16-Feb-21 04:21, Alissa Cooper wrote:
...> (3) Regarding diversity and inclusion, there is so much more work to do, and there are many places in the IETF constellation where components of that work can be done: WGs, EMODIR, the NomCom, the LLC, the IAB. Detailed proposals for specific pieces of work or new programs or ideas targeting any or multiple of these bodies are welcome, and a comprehensive analysis as a baseline is a great idea. It is disheartening, though, to see claims that nothing has been been done to increase diversity and inclusion in the IETF, because the many volunteers and staff who have put time and energy into the existing initiatives deserve credit for their work. The expanded and revamped newcomers program, the consensus publication of RFC 8719 and RFC 7776, the expansion of the systers networking events, the ANRP and ANRW, and a couple of travel/attendance assistance programs that were in the works for 2020 pre-pandemic are all examples of institution-level initiatives. These complement many other individual initiatives: regional and local mailing lists, remote hubs, selection of diverse WG chairs (which I have tried to make a priority personally), training for NomCom members, etc. Each of these on their own is small and together they do not amount to nearly enough, but we should acknowledge that they exist.

Yes, I think that absolutely right, but in a sense it's been an unannounced program, and it seems to be time to make it explicit.

Regards
    Brian

---

From: S Moonesamy <[email-masked]>
Date: Mon, 15 Feb 2021 12:59:29 -0800

Dear Mr Daley,
At 10:57 AM 15-02-2021, Jay Daley wrote:
>I notice that you've removed the word "white" without explaining why 
>and yet by doing so, implying that I used it inappropriately.  You 
>should be aware that actions like that come across to me as a 
>manipulative trick and generally I would not respond to such a 
>message.  However, as you may not be aware of that reaction, I will 
>respond below.

I received a comment about eliding a word in 2020.  My response is at 
https://mailarchive.ietf.org/arch/msg/ietf/sEa3qmUdM6iRxFD7LLhB23SYQho/ 
I hope that the explanation is adequate.

Regards,
S. Moonesamy

---

From: Fernando Gont <[email-masked]>
Date: Mon, 15 Feb 2021 18:17:37 -0300

>    "let's be nice in our documents while we keep people excluded from participating"

Just for clarification: I didn't mean that *you* (or, for instance, 
anybody) were implying that.

What I meant is that if the issue of language is associated with 
improving inclusiveness, and there's no comprehensive approach to try to 
tackle the problem, it comes across like that.

As suggested by others, one possible way out is to remove any references 
to inclusiveness and diversity when pursuing such work, and simply 
pursue it as "tackling possibly-offensive language".

Thanks,

---

From: Fernando Gont <[email-masked]>
Date: Mon, 15 Feb 2021 18:22:34 -0300

Hi, Alissa,

> I forgot to mention that I added some recent references to https://github.com/ietf/terminology/ — 3GPP, the IEEE 1588 PAR, CNCF, Bluetooth SIG — but there have likely been other developments so ple…

Is there some tool in the works (ala id-nits or spellcheck) to check for 
documents for these terms, and provide suggestions for authors?

I might give a try to producing one, if none is already in the works.

Thanks,

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 15 Feb 2021 21:41:15 +0000

There are various efforts around the Internet, I don't know of specifics.  One place that I know that is interested in tooling is the inclusive-naming initiative.

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 16 Feb 2021 08:48:08 +1100

On Fri, Feb 12, 2021, at 07:39, Sean Turner wrote:
> While opinions vary among IETF participants about this topic, there is 
> general agreement that the IETF community would benefit from 
> informational recommendations about using effective and inclusive 
> terminology in IETF documents. 

Hi Sean,

Thanks for doing this.  The above statement sums it up pretty well.

My suggestion is that we go ahead with the work with the charter verbatim.  There are a few people who would prefer to be obstructionist here, but our process recognizes the possibility of unresolved dissent and allows us to make resolutions over concerns that have been heard.  Clearly people disagree on this topic, but their position has been addressed, if not to their personal satisfaction.  Escalating volume and stridency won't change that.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 16 Feb 2021 10:48:40 +1300

>    You are ascribing motives and abhorrent beliefs to other people. 

No he's not. He's saying he's *wary*, i.e. cautious and suspicious.

    Brian

---

From: Dan Harkins <[email-masked]>
Date: Mon, 15 Feb 2021 14:49:12 -0800

> No he's not. He's saying he's *wary*, i.e. cautious and suspicious.

   He's cautious of some problem or potential danger. And what is that
problem or potential danger he is wary of? It's people who "are racist, or
sympathise with racists, or seek to diminish or ignore the historic impact
of racism."

   Now, Keith Moore got called out for ascribing motives to "some people"
who are more concerned with appearance than reality. That vague statement
which was hardly even a criticism received a clap back. What Jay did was
even more egregious because he named exactly who he says the problems are.
Namely, wealthy, credentialed, white people who do not mouth the particular
platitudes he wants to hear from them. The alternative to not saying what
he wants them to say is that he views them as a potential problem. What a
sad, black-and-white world-- you're either with Jay or against Jay.

   As a credentialed, white, and (relatively, of course) wealthy person who
does not say the kinds of things that Jay is wishing to hear I feel like I
can take issue with his statement. He's saying he views me as a potential
problem. He's wary of me because the alternative, in his mind, to not
repeating the approved platitudes is to be a racist or a racist sympathizer
or a diminisher of "the historic impact of racism." Well nuts to that!

   Dan.

---

From: Dan Harkins <[email-masked]>
Date: Mon, 15 Feb 2021 14:52:27 -0800

On 2/15/21 1:48 PM, Martin Thomson wrote:
> My suggestion is that we go ahead with the work with the charter verbatim.  There are a few people who would prefer to be obstructionist here

   You are ascribing motives to other people. Doing so destroys good faith
in the process here. Please stop.

   Dan.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 15 Feb 2021 22:58:37 +0000

I assume you can appreciate the difference between an individual and an organization.

Do you think that Jay's note [1] was talking about individuals or an organization?

[1] https://mailarchive.ietf.org/arch/msg/gendispatch/eNzvM5o6QvVKHjmqkyBMY_AxuaA/

---

From: Dan Harkins <[email-masked]>
Date: Mon, 15 Feb 2021 15:07:14 -0800

> [1] https://mailarchive.ietf.org/arch/msg/gendispatch/eNzvM5o6QvVKHjmqkyBMY_AxuaA/

   The thing I take issue with was directed at "people", a collection of 
persons.
And those persons can be thought of as individuals if you like. Now that 
group of
persons can (partially) make up an organization but that's irrelevant to 
my beef
with Jay's statement.

   Why are you wading in to this Rich?

   Dan.

---

From: Jay Daley <[email-masked]>
Date: Tue, 16 Feb 2021 12:15:39 +1300

> On 16/02/2021, at 11:49 AM, Dan Harkins <[email-masked]> wrote:
> 
> 

I understand that you might think I am demanding public fealty to a view you don’t hold and that was not my intent, so let me restate the second part of my response to the original strawmen in narrower terms:

- The alternative of wealthy, credentialed, white people [a phrase taken directly from one of the strawmen] obstructing or preventing others from taking the issue of diversity and inclusivity seriously enough to try to explicitly and publicly change their behaviours, makes me wary that either they are racist, or sympathise with racists, or seek to diminish or ignore the historic impact of racism.

That should be much clearer.

Jay

> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gendispatch <https://www.ietf.org/mailman/listinfo/gendispatch>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 15 Feb 2021 23:25:45 +0000

persons.

So you took it as individuals, and I took people, especially given the second paragraph, as members of an organization and he was talking about organizational statements.

>       Why are you wading in to this Rich?

Because I am trying to understand why some people are so opposed to this.

---

From: Dan Harkins <[email-masked]>
Date: Mon, 15 Feb 2021 15:58:01 -0800

> So you took it as individuals, and I took people, especially given the second paragraph, as members of an organization and he was talking about organizational statements.

   Well I actually said that those people can (partially) make up an
organization so I don't think our statements are too far off. I just
don't think that is terribly relevant.

> Because I am trying to understand why some people are so opposed to this.

   Opposed to what?

   To be perfectly honest, if Keith hadn't been admonished I wouldn't have
said a thing. But if we're gonna have some rules here then I think it's
important that everyone play by them. So if it's not OK to say that some
people are more concerned with appearance than reality (and I guess it's
not OK even if it's true) then it's not OK to say that people who don't
mouth the platitudes that Jay wants to hear are racists, and it's not OK
for Martin to say that a few people are obstructionists.

   Of course I would be happy to allow all those statements to be freely
expressed on the list but then I like free speech, even that which upsets
others. Seems that is not a universal feeling here though.

   Dan.

---

From: Dan Harkins <[email-masked]>
Date: Mon, 15 Feb 2021 16:54:11 -0800

On 2/15/21 3:15 PM, Jay Daley wrote:
>> On 16/02/2021, at 11:49 AM, Dan Harkins <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>
>> impact
> I understand that you might think I am demanding public fealty to a 
> view you don’t hold and that was not my intent, so let me restate the 
> second part of my response to the original strawmen in narrower terms:
>
> - The alternative of wealthy, credentialed, white people [a phrase 
> taken directly from one of the strawmen] obstructing or preventing 
> others from taking the issue of diversity and inclusivity seriously 
> enough to try to explicitly and publicly change their behaviours, 
> makes me wary that either they are racist, or sympathise with racists, 
> or seek to diminish or ignore the historic impact of racism.
>

   Actually it's less clear because before it was two separate sentences.
Trying to cram it into one and saying "of" instead of "to" makes it less
clear. But it's equally noxious.

   Dan.

---

From: Fernando Gont <[email-masked]>
Date: Mon, 15 Feb 2021 23:23:29 -0300

On 15/2/21 20:15, Jay Daley wrote:
[...]
> 
> I understand that you might think I am demanding public fealty to a view 
> you don’t hold and that was not my intent, so let me restate the second 
> part of my response to the original strawmen in narrower terms:
> 
> - The alternative of wealthy, credentialed, white people [a phrase taken 
> directly from one of the strawmen] obstructing or preventing others from 
> taking the issue of diversity and inclusivity seriously enough to try to 
> explicitly and publicly change their behaviours, makes me wary that 
> either they are racist, or sympathise with racists, or seek to diminish 
> or ignore the historic impact of racism.

I think you've totally misunderstood the point that some of us have 
tried to make.

My point has been that avoiding the use of possibly derogatory language 
should not be portrayed as "taking the issue of diversity and 
inclusivity seriously enough".

You're really underestimating the problem if you think that by avoiding 
a few dozen words you'll be making the IETF any (meaningfully) more 
inclusive and diverse.

I'm all for not employing language that might be considered derogatory 
by some (or that is right away derogatory). That's, in my book, a matter 
of respect for other fellow human beings -- not something that fosters 
diversity or inclusiveness.

Unfortunately, because of a number of structural issues, most of the 
people that would find a number of words particularly offensive won't 
participate in the mailing-lists or even read the documents we produce, 
because such structural issues prevent them from doing so.

So my comments have been a plea to put the underlying issues on the 
agenda, such that rather than second-guessing how currently 
under-represented or excluded people feel, we do our best to give them 
the opportunity to speak for themselves.

Thanks,

---

From: Jay Daley <[email-masked]>
Date: Tue, 16 Feb 2021 19:37:49 +1300

> On 16/02/2021, at 5:05 PM, Fernando Gont <[email-masked]> wrote:
> 
> I think you've totally misunderstood the point that some of us have tried to make.

The points you are making below are quite different from the points others have made that I was responding to above. 
> 
> My point has been that avoiding the use of possibly derogatory language should not be portrayed as "taking the issue of diversity and inclusivity seriously enough".
> 
> You're really underestimating the problem if you think that by avoiding a few dozen words you'll be making the IETF any (meaningfully) more inclusive and diverse.

Those are two separate things:
- Yes I believe that avoiding a few words will make the IETF meaningfully more inclusive and diverse.  A consensus public statement would have widespread impact 
- No I do not believe this is all that it takes. There are indeed many other components to diversity and inclusivity and some are far harder to solve and will have a far greater impact when solved. 

> I'm all for not employing language that might be considered derogatory by some (or that is right away derogatory). That's, in my book, a matter of respect for other fellow human beings -- not something that fosters diversity or inclusiveness.

It surprises me that you do not think increased respect leads to increased diversity and inclusivity.  Do you primarily view diversity and inclusivity from more practical dimensions, such as country of residence or type of employer?
> 
> Unfortunately, because of a number of structural issues, most of the people that would find a number of words particularly offensive won't participate in the mailing-lists or even read the documents we produce, because such structural issues prevent them from doing so.
> 
> So my comments have been a plea to put the underlying issues on the agenda, such that rather than second-guessing how currently under-represented or excluded people feel, we do our best to give them the opportunity to speak for themselves.

I was. 

Jay

-- 
Jay Daley
IETF Executive Director

---

From: Fernando Gont <[email-masked]>
Date: Tue, 16 Feb 2021 05:36:52 -0300

Hello, Jay,

On 16/2/21 03:37, Jay Daley wrote:
[...]
> The points you are making below are quite different from the points 
> others have made that I was responding to above.

Fair enough.

>> My point has been that avoiding the use of possibly derogatory 
>> language should not be portrayed as "taking the issue of diversity and 
>> You're really underestimating the problem if you think that by 
>> avoiding a few dozen words you'll be making the IETF any 
>> (meaningfully) more inclusive and diverse.
> 
> - Yes I believe that avoiding a few words will make the IETF 
> meaningfully more inclusive and diverse.  A consensus public statement 
> would have widespread impact

Could you please elaborate on why you think so?

As a matter of personal anecdote, I've experienced people refer to 
countries like mine (Argentina) as "third-world countries". Certainly 
derogative and a product of ignorance. And I certainly did not enjoy it.

But if I had to think of the things that make participation from my 
region challenging, unfortunately such language is probably not even in 
the top 10 of issues. The same seems to be the case for other colleagues 
I have happened to discuss this issue.

> - No I do not believe this is all that it takes. There are indeed many 
> other components to diversity and inclusivity and some are far harder to 
> solve and will have a far greater impact when solved.

Is it too much to expect that they become part of our agenda, rather 
than "left out for some possible future work"? -- That's essentially 
what I've asked.

>> by some (or that is right away derogatory). That's, in my book, a 
>> matter of respect for other fellow human beings -- not something that 
>> fosters diversity or inclusiveness.
> 
> It surprises me that you do not think increased respect leads to 
> increased diversity and inclusivity.  

Yes. I don't think it necessarily leads to increased diversity and 
inclusiveness.

However, increased respect is something that one should expect and 
actively encourage, even if it were irrelevant to diversity and 
inclusiveness. That's why I noted that I'm keen to try to adjust my 
language as necessary, even if the IETF doesn't have consensus on the 
topic. I don't think it needs a lot of rationale to encourage that 
people be kind and respectful to one another (seems common sense).

> Do you primarily view diversity 
> and inclusivity from more practical dimensions, such as country of 
> residence or type of employer?

Increased respect probably means that people will not walk away when 
they make their first experience participating in the IETF. Of course, 
that's the least one can expect -- and I wouldn't even call that 
"inclusiveness", but rather basic respect among human beings.

OTOH, fostering diversity and inclusiveness means that you probably have 
to change structural issues such that a more diverse community actually 
has opportunities in the first place.

You can't walk away from somewhere you've never been to.

Put another way, there's a whole range of people that won't be affected 
by any language adjustments because they are already too much excluded 
by the system to be able to benefit from or even experience such 
adjustments.

OTOH, our processes can be rather exclusive while not relying on 
derogatory language. For example, arbitrary or discretionary decisions, 
failure to follow due processes, requests being completely ignored, 
being requested to step down from the nomcom for not having secured 
funding to attend f2f meetings, etc.,  probably have a much more 
negative impact on diversity and inclusiveness than language. I know of 
quite a few colleagues (both from my region and from other regions) that 
have walked away from the IETF for exactly those reasons.

For instance, do you think it's "inclusive" and fosters diversity to 
have a discussion on diversity and have people imply that what happens 
in the USA (or some reduce subset of countries) speaks for what happens 
in the whole world?

Thanks,

---

From: Lars Eggert <[email-masked]>
Date: Tue, 16 Feb 2021 10:46:46 +0200

Hi,

> Thanks for doing this.  The above statement sums it up pretty well.

agreed.

> My suggestion is that we go ahead with the work with the charter verbatim.

Again, agreed.

There are certainly several other ways in which we can attempt to increase inclusivity and diversity of the IETF, and we should also come to consensus on starting some of those. But those discussions need not delay us from formally starting this effort.

Thanks,
Lars

---

From: Eliot Lear <[email-masked]>
Date: Tue, 16 Feb 2021 13:59:14 +0100

Hi Lars and Martin,

May we please have these two issues resolved first?

The first issue is the point that Fernando has raised.  What he has said, something with which I agree, is that there are many other issues to address.  Having a catalog of these issues, and where they need to be sorted, would be useful.   If, Lars, you would agree to AD sponsor such a doc, that would also be fine with me.  If you think it’s a or a standing document that is NOT an RFC, that is ALSO fine with me.  But some approach going forward is necessary.  Simply saying, “Go form your own working group” is not.  THAT would be obstructionist.

Second, EKR raised a point that it would be “helpful” to speak of the principles that guide the work.  Here I go further and say that it is more than just helpful, but necessary.  Again, that hasn’t really been addressed.  That’s important because otherwise we’ll end up arguing incessantly in every working group about which words are and are not offensive, and what this issue has shown is that such arguments themselves are counterproductive.

Eliot

> On 16 Feb 2021, at 09:46, Lars Eggert <[email-masked]> wrote:
> 
> Signed PGP part
> Hi,
>

---

From: Lars Eggert <[email-masked]>
Date: Tue, 16 Feb 2021 16:05:24 +0200

Hi,

> May we please have these two issues resolved first?

I'll comment on the issues below, but could you try and explain why they need to be resolved first, i.e., before this chartering can go forward?

> The first issue is the point that Fernando has raised.  What he has said, something with which I agree, is that there are many other issues to address.  Having a catalog of these issues, and where they need to be sorted, would be useful.

I agree that it would be useful.

>   If, Lars, you would agree to AD sponsor such a doc, that would also be fine with me.  If you think it’s a or a standing document that is NOT an RFC, that is ALSO fine with me.  But some approach going forward is necessary.

I would like to wait until there is at least a rough draft of what such a list or document would look like before trying to determine if and how it should get published.

>   Simply saying, “Go form your own working group” is not.  THAT would be obstructionist.

I don't agree. After a lengthy discussion and some interims, we now have a narrowly-scoped charter proposal that attempts to make progress in one particular direction that seems reasonably well understood and aligned with efforts in the broader tech community.

As many others have already said, that doesn't mean that this effort should or will be the only thing we'll do towards increasing inclusivity. I fully expect that we'll discuss objectives and proposals for other activities in the future, possibly based on the catalog you mention above. But I see no reason to postpone the start of this particular activity until we know what else we might want to do?

> Second, EKR raised a point that it would be “helpful” to speak of the principles that guide the work.  Here I go further and say that it is more than just helpful, but necessary.  Again, that hasn’…

I read Ekr's email as suggestion for a charter text clarification about the planned content of the deliverables, not as prerequisite to chartering it.

Thanks,
Lars;

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 16 Feb 2021 09:06:32 -0500

> There are various efforts around the Internet, I don't know of specifics.  One place that I know that is interested in tooling is the inclusive-naming initiative.

An implementer of the draft-knodel-terminology is called 
https://github.com/codespell-project/codespell

-Mallory

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 16 Feb 2021 15:08:16 +0000

> - No I do not believe this is all that it takes. There are indeed many other components to diversity and inclusivity and some are far harder to solve and will have a far greater impact when solved.

I strongly agree with this.

It is possible that some people mistook eagerness to address the first issue as not understanding that the second is also an issue. I apologize for the times when I did not make that clear enough.  It is hard to do so when getting into the nitty-gritty of some people’s objections to the “terminology issue.”  Perhaps one way to avoid that mistake in the future is for me to post less, and I will try to do that.

---

From: Eliot Lear <[email-masked]>
Date: Tue, 16 Feb 2021 16:22:28 +0100

Hi Lars,

> On 16 Feb 2021, at 15:05, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 

Because having a venue for discussion of the things that can make far more of a difference to inclusivity and having principles behind our policies will demonstrate to our peers and our own community and others that we are not simply paying lip service.

> As many others have already said, that doesn't mean that this effort should or will be the only thing we'll do towards increasing inclusivity. I fully expect that we'll discuss objectives and propo…

I have not suggested that.  I suggested that we allow a specific optional work item to be discussed in the new WG.  What I don’t understand is the argument opposing.  But sure.  We could come back here, and have the argument to dispatch… again.

Eliot

---

From: Keith Moore <[email-masked]>
Date: Tue, 16 Feb 2021 11:31:54 -0500

On 2/16/21 1:37 AM, Jay Daley wrote:

> meaningfully more inclusive and diverse. 

IMO there's nothing wrong with do so - we should absolutely do that.   
But it's a drop in the ocean, not a reason to pat ourselves on the back, 
and not something that should be seen as a "first step" that might 
actually delay progress on far more important aspects of the problem, 
ESPECIALLY if that first step is to be undertaken by a working group 
that will take far longer than necessary.

But let me try to be even clearer - trying to define inclusion and 
diversity only along very narrow pigeonholing lines is harmful to 
inclusion and diversity.

Keith

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 16 Feb 2021 16:49:03 +0000

Dan,

I trust you can make your point and state your opinion without being purposely inflammatory. As always, although it is ok to disagree, it is not ok and does not lead to a productive discussion to put down other people's opinions in this way.

[1] I do not find Jay's mail to be ascribing motives to specific people, he is comparing two different situations. Also please do not refer to Jay's opinions as "platitudes" - I believe you can pass the message you want to pass without the denigratory characterization.

[2] I do not think Martin's characterization of "obstructionist" is anything else than a statement that people don't want this wg to be created. I do not find the term offensive, but that might be because of the fact that I am not a native speaker.

If you find any email in the mailing list personally offensive, please reach out to the chairs and do not escalate. Because of the high volume and timezone difference there might be a delay dealing with it, but we are here for that.

Thanks,
Francesca

[1] https://mailarchive.ietf.org/arch/msg/gendispatch/zNoAGb6-GAFRS-8YLCV_PsFc_2I/
[2] https://mailarchive.ietf.org/arch/msg/gendispatch/bRuBH1Xe_UaMg385w4-pY7cbUz0/

On 16/02/2021, 00:58, "Gendispatch on behalf of Dan Harkins" <[email-masked] on behalf of [email-masked]> wrote:

       Opposed to what?

       Dan.

---

From: Keith Moore <[email-masked]>
Date: Tue, 16 Feb 2021 11:53:36 -0500

> I trust you can make your point and state your opinion without being purposely inflammatory. As always, although it is ok to disagree, it is not ok and does not lead to a productive discussion to p…

I must emphatically disagree with your characterization, and I believe 
you owe Dan an apology.

Keith

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 16 Feb 2021 08:54:39 -0800

On Tue, Feb 16, 2021 at 6:05 AM Lars Eggert <[email-masked]> wrote:

> > Second, EKR raised a point that it would be “helpful” to speak of the
> principles that guide the work.  Here I go further and say that it is more
> than just helpful, but necessary.  Again, that hasn’t really been
> addressed.  That’s important because otherwise we’ll end up arguing
> incessantly in every working group about which words are and are not
> offensive, and what this issue has shown is that such arguments themselves
> are counterproductive.
>
> I read Ekr's email as suggestion for a charter text clarification about
> the planned content of the deliverables, not as prerequisite to chartering
> it.
>

Yes, my intent was that the WG eventually produce a list of principles and
that the charter list that as a work item.

-Ekr

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 16 Feb 2021 16:58:45 +0000

Hi all,

(Just top posting on Keith's email but not a direct answer to him). 

Just wanted to remind that as a conclusion of our several meetings on this topic, we had the following as well [1]: 

There was rough support in both meetings for recommending a broader 
    discussion and resulting document on inclusivity beyond the terminology, 
    but there were many concerns for how to structure such work in a WG and 
    have it be successful. Several suggestions were made to have the IAB 
    sponsor such work as part of their program on "Diversity, Inclusion, and 
    Growth". The thought was that perhaps a discussion there could generate 
    a path forward for IETF work.

This is a parallel work from the one discussed in this thread, which is about comments about the charter for the wg on terminology, but I just wanted to make sure that everybody was aware that this was part of our conclusion.

Thanks,
Francesca

On 16/02/2021, 17:32, "Gendispatch on behalf of Keith Moore" <[email-masked] on behalf of [email-masked]> wrote:

    Keith

---

From: Pete Resnick <[email-masked]>
Date: Tue, 16 Feb 2021 11:15:17 -0600

On 16 Feb 2021, at 10:53, Keith Moore wrote:

>> I trust you can make your point and state your opinion without being 
>> purposely inflammatory. As always, although it is ok to disagree, it 
>> is not ok and does not lead to a productive discussion to put down 
>> other people's opinions in this way.
>

If so, please take that discussion offline to Francesca privately. Feel 
free to Cc me if you like. If there is output from that discussion, we 
can bring it back to the list, but it will not in any way be productive 
to have this discussion on the list.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Dan Harkins <[email-masked]>
Date: Tue, 16 Feb 2021 09:24:46 -0800

Wow!

   Hi Francesca,

On 2/16/21 8:49 AM, Francesca Palombini wrote:
> [1] I do not find Jay's mail to be ascribing motives to specific people, he is comparing two different situations.

   No, he's comparing two different groups of people. In fact, he 
specifically
says "people". I'm not sure how you can say he's comparing situations when
he specifically says "people"!

   Let me quote him for you: "Having wealthy, credentialed, white people 
take the
issue of diversity and inclusivity seriously enough to try to explicitly and
publicly change their behaviours is to me neither patronising nor 
disempowering....
The alternative of wealthy, credentialed, white people not wishing to do 
that
makes me wary that either they are racist, or sympathise with racists, 
or seek to
diminish or ignore the historic impact of racism."

   Notice how he's not talking about situations. He's talking about 
people. And
he's talking specifically about a certain class of people. And if that 
certain
class of people doesn't take his issue "seriously enough" then he fears that
they are racists or people who sympathize with racists or people who wish to
"diminish or ignore the historic impact of racism".

   Situations? I'm sorry but no. Read his email again.

> Also please do not refer to Jay's opinions as "platitudes" - I believe you can pass the message you want to pass without the denigratory characterization.

   I did not say that Jay's opinions were platitudes. What I said was that
the statements of the "wealthy, credentialed, white people" were platitudes.
I said that they needed to say the platitudes that Jay wanted to hear 
(otherwise
he would assume his alternative that they're racists). Big difference.

> [2] I do not think Martin's characterization of "obstructionist" is anything else than a statement that people don't want this wg to be created. I do not find the term offensive, but that might be…

   I don't find Martin's statement offensive either. I responded to Martin
simply because what he said was pretty much exactly what Keith said.

   What's interesting is that you are responding to my statement to Martin
and Jay but you are silent on Mark's response to Keith. What's your take
on Mark's rebuke of Keith for saying "some people are more concerned with
appearance than reality"? That's as inoffensive as Martin saying that some
people are obstructionists here. Yet you don't feel compelled to tell Mark
your feelings about his email!

   If you want to be the cop here then I think you need to walk your beat
in a much less biased way.

> If you find any email in the mailing list personally offensive, please reach out to the chairs and do not escalate. Because of the high volume and timezone difference there might be a delay dealing…

   I'm not personally offended but I do think that your email is 
offensive in
its selective target.

   Dan.

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 16 Feb 2021 18:34:07 +0000

All,

I have started a thread mail with Dan offline, and this is not a reply to him, but a note to the whole working group.

I wanted to ask everybody to please keep the conversation productive in talking about the charter, and ways of improving it. Emotions and frustrations are getting in the way of having a constructive discussion, so please keep the conversation respectful. There has been several messages in the mailing list that were, if not out of line, on the line. I do not intend to be policing this mailing list, but I ask you to please keep the conversation respectful. 

Thanks,
Francesca

On 16/02/2021, 18:26, "Dan Harkins" <[email-masked]> wrote:

       Wow!

       Hi Francesca,

       Dan.

---

From: Pete Resnick <[email-masked]>
Date: Tue, 16 Feb 2021 12:52:32 -0600

To add: If you feel someone has crossed the line, better to drop a note 
to the chairs rather than try to deal with it yourself on the list. We 
will have discussions with folks offline and address the issues as 
appropriate.

pr

On 16 Feb 2021, at 12:34, Francesca Palombini wrote:

> All,
>
> I have started a thread mail with Dan offline, and this is not a reply 
> to him, but a note to the whole working group.
>
> I wanted to ask everybody to please keep the conversation productive 
> in talking about the charter, and ways of improving it. Emotions and 
> frustrations are getting in the way of having a constructive 
> discussion, so please keep the conversation respectful. There has been 
> several messages in the mailing list that were, if not out of line, on 
> the line. I do not intend to be policing this mailing list, but I ask 
> you to please keep the conversation respectful.
>
> Thanks,
> Francesca
>
>     > I trust you can make your point and state your opinion without 
> being purposely inflammatory. As always, although it is ok to 
> disagree, it is not ok and does not lead to a productive discussion to 
> put down other people's opinions in this way.
>     >
>     > [1] I do not find Jay's mail to be ascribing motives to specific 
> people, he is comparing two different situations.
>
>     > Also please do not refer to Jay's opinions as "platitudes" - I 
> believe you can pass the message you want to pass without the 
> denigratory characterization.
>
>     > [2] I do not think Martin's characterization of "obstructionist" 
> is anything else than a statement that people don't want this wg to be 
> created. I do not find the term offensive, but that might be because 
> of the fact that I am not a native speaker.
>
>     > If you find any email in the mailing list personally offensive, 
> please reach out to the chairs and do not escalate. Because of the 
> high volume and timezone difference there might be a delay dealing 
> with it, but we are here for that.
>
>     > [1] 
> https://mailarchive.ietf.org/arch/msg/gendispatch/zNoAGb6-GAFRS-8YLCV_PsFc_2I/
>     > [2] 
> https://mailarchive.ietf.org/arch/msg/gendispatch/bRuBH1Xe_UaMg385w4-pY7cbUz0/
>     >
>     > On 16/02/2021, 00:58, "Gendispatch on behalf of Dan Harkins" 
> <[email-masked] on behalf of [email-masked]> wrote:
>     >
>     >
>     >
>     >      > So you took it as individuals, and I took people, 
> especially given the second paragraph, as members of an organization 
> and he was talking about organizational statements.
>     >

---

From: Lars Eggert <[email-masked]>
Date: Tue, 16 Feb 2021 21:19:56 +0200

Hi,

> Because having a venue for discussion of the things that can make far more of a difference to inclusivity and having principles behind our policies will demonstrate to our peers and our own communi…

I fail to understand how chartering this WG prevents discussion of and work on other initiatives that can make far more of a difference in terms of inclusivity.

I see this as starting a particular effort that we've discussed for a long time and have at least some consensus on. This is a beginning, not an end?

> I have not suggested that.  I suggested that we allow a specific optional work item to be discussed in the new WG.  What I don’t understand is the argument opposing.  But sure.  We could come back…

Is the specific optional work item you are referring to the "catalog of diversity issues"? (Please correct me if I misunderstood and/or summarized incorrectly.) If so, I see that as a useful activity, but one that is outside the narrow charter of this proposed WG.

We should absolutely come up with other initiatives to increase inclusivity and charter or otherwise realize them. But I see no good reason to delay the start of this particular initiative until we're ready to also start others.

Thanks,
Lars

---

From: Eliot Lear <[email-masked]>
Date: Tue, 16 Feb 2021 21:01:49 +0100

> On 16 Feb 2021, at 20:19, Lars Eggert <[email-masked]> wrote:
> 

The difference is talking about doing and just getting on with the job.

> I see this as starting a particular effort that we've discussed for a long time and have at least some consensus on. This is a beginning, not an end?

I should hope.

> We should absolutely come up with other initiatives to increase inclusivity and charter or otherwise realize them. But I see no good reason to delay the start of this particular initiative until we…

Do we lack consensus on the one narrow point I mentioned?  If so, I’m just saying let’s get on with it.

Eliot

---

From: Keith Moore <[email-masked]>
Date: Tue, 16 Feb 2021 15:29:49 -0500

> I fail to understand how chartering this WG prevents discussion of and work on other initiatives that can make far more of a difference in terms of inclusivity.

I think the problem is that some people see this as a first step.   
Others see it as a distraction at best, maybe a step in the wrong 
direction, and potentially an excuse to allow the organization to avoid 
addressing what seems like the much larger part of the problem, when 
actually the problem already seems decades overdue.

The latter perception might be reinforced because it's been months since 
the initial charter discussion, nothing has happened in the interim to 
help get the document out the door, and we're still stuck on this really 
narrow discussion as if somehow it is _the_ problem.   It doesn't help 
that people keep characterizing anything that doesn't fit their narrow 
agenda as "not helpful" or "obstructionist".

Another aspect is that different people define inclusivity in very 
different ways, and sometimes those result in conflicting goals.   Just 
an example, I don't personally believe that pigeonholing people makes 
things more inclusive at all; I think it's exactly the opposite.   Other 
people, as best as I can tell, seem to think it's exactly what is 
needed.   So there's an inherent conflict.

I hope that everyone can acknowledge that this is an unusually divisive 
topic, which increases the potential for ratholing and heated 
discussions.   I also hope that everyone can see that there's more than 
one view on this topic that has merit.   The challenge is to see merit 
in others' views even when they disagree with us.

> I see this as starting a particular effort that we've discussed for a long time and have at least some consensus on. This is a beginning, not an end?

If "this" is an effort to police language in IETF, I hope it ends 
quickly, because I think that even though we should update our language, 
the discussion is almost inherently toxic.   Part of the reason is that 
people want to fight their (often region-specific) political battles on 
IETF's territory, and the most IETF can gain from such battles is to be 
collateral damage.

If "this" is an effort to make IETF more inclusive, the sooner we move 
off of the topic of policing people's language, and to addressing the 
larger barriers to effective participation, the better.   Even if we 
still come back to the topic of language, if we do it in a broader 
context of other discussions about inclusion, I suspect those language 
discussions will be more productive.

Keith

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 17 Feb 2021 17:32:24 +1100

On Wed, Feb 17, 2021, at 07:29, Keith Moore wrote:
> larger barriers to effective participation, the better. 

In the immortal words of a great philosopher "the sooner we get there, the sooner we can leave".
So let's get this thing chartered, get a document out the door along the lines of what everyone seems to agree on, i.e. "controversial terms considered harmful" and get back to solving the larger barriers.

Cheers,

Bron.

---

From: Keith Moore <[email-masked]>
Date: Wed, 17 Feb 2021 21:08:53 -0500

> the sooner we can leave".

I think it's rather, the sooner we stop spending time on peripheral 
issues, the sooner we can tackle the difficult/important/central issues.

Keith

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 18 Feb 2021 11:51:24 +0100

On 18-02-2021 03:08, Keith Moore wrote:
> I think it's rather, the sooner we stop spending time on peripheral issues, the sooner we can tackle the difficult/important/central issues.
> 

Dear Keith,

Could you make perhaps make a list or even and Internet-Draft of the 'difficult/important/central issues' you would like to discuss so we can open a separate thread and work on those? Others can then continue this work. 

We can do both things in parallel so we don't waste any time and make a lot of progress on an issue we clearly all care very much about. 

Best,

Niels

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my dissertation 'Wired Norms' here: https://pure.uva.nl/ws/files/50781961/Thesis.pdf

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 18 Feb 2021 11:52:27 +0100

> Here is some proposed charter text to address the terminology-related WG.

I support the adoption of this charter and look forward to contributing to the work.

Best,

Niels

---

From: Keith Moore <[email-masked]>
Date: Thu, 18 Feb 2021 06:34:20 -0500

> Could you make perhaps make a list or even and Internet-Draft of the 'difficult/important/central issues' you would like to discuss so we can open a separate thread and work on those? Others can th…

Already working on it, and I'm looking for collaborators.

Keith

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 18 Feb 2021 12:51:12 +0100

> Already working on it, and I'm looking for collaborators.

Great, looking forward to it! Always happy to discuss!

Best,

Niels

---

From: Eliot Lear <[email-masked]>
Date: Thu, 18 Feb 2021 13:44:30 +0100

+1

> On 18 Feb 2021, at 11:51, Niels ten Oever <[email-masked]> wrote:
> 
> 
> 
> W: https://nielstenoever.net <https://nielstenoever.net/>
> E: [email-masked] <mailto:[email-masked]>
> T: @nielstenoever
> P/S/WA: +31629051853
> Read my dissertation 'Wired Norms' here: https://pure.uva.nl/ws/files/50781961/Thesis.pdf <https://pure.uva.nl/ws/files/50781961/Thesis.pdf>
> 
> --
> Gendispatch mailing list

---

From: Sean Turner <[email-masked]>
Date: Mon, 22 Feb 2021 10:59:07 -0500

Here is some revised draft charter text.  There are some edits in the penultimate paragraph to address comments on list and the last paragraph is new. There were also three suggestions I did not address:

(3) comments about whether to leave in the "master/slave" and "blacklist/whitelist" examples. Opinions, to me, seemed mixed on this suggestion and the charter text is otherwise very abstract so, I thought, leaving them in gives context for external readers.

(2) recommendation for a second deliverable -- I didn't really see much support and it is not consistent with the gendispatch outcome.

(3) recommendation to replace “Effective” with “Inclusive" in the WG name. I didn't see much support and some people want to spend time defining inclusive first.

Cheers,
spt

--------

The TERM working group is therefore chartered to produce an Informational RFC containing recommendations on terminology to use in technical work produced by the IETF. The RFC will express general principles for judging when language is inclusive or exclusive. It will also point out potentially problematic terms and potential alternatives, or link to an updateable resource containing such information.

The TERM working group is a focused group aiming to produce a single deliverable. It is designed to complement other efforts at fostering inclusivity in the IETF.

Milestones:

> On Feb 11, 2021, at 15:39, Sean Turner <[email-masked]> wrote:
> 
> Hi!,
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 22 Feb 2021 11:20:52 -0500

Looks good to me.  Thanks Sean.
Joel

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 22 Feb 2021 08:20:35 -0800

LGTM. Ship it.

On Mon, Feb 22, 2021 at 7:59 AM Sean Turner <[email-masked]> wrote:

> Here is some revised draft charter text.  There are some edits in the
> penultimate paragraph to address comments on list and the last paragraph is
> new. There were also three suggestions I did not address:
>
> (3) comments about whether to leave in the "master/slave" and
> "blacklist/whitelist" examples. Opinions, to me, seemed mixed on this
> suggestion and the charter text is otherwise very abstract so, I thought,
> leaving them in gives context for external readers.
>
> (2) recommendation for a second deliverable -- I didn't really see much
> support and it is not consistent with the gendispatch outcome.
>
> (3) recommendation to replace “Effective” with “Inclusive" in the WG name.
> I didn't see much support and some people want to spend time defining
> inclusive first.
>
> Cheers,
> spt
>
> --------
>
> produced by the IETF. The RFC will express general principles for judging
> when language is inclusive or exclusive. It will also point out potentially
> problematic terms and potential alternatives, or link to an updateable
> resource containing such information.
>
> The TERM working group is a focused group aiming to produce a single
> deliverable. It is designed to complement other efforts at fostering
> inclusivity in the IETF.
>
> Milestones:
>
> quality, relevant technical documents that influence the way people design,
> use, and manage the Internet. As RFC 7322 explains, "The ultimate goal of
> the RFC publication process is to produce documents that are readable,
> clear, consistent, and reasonably uniform." RFCs and Internet-drafts are
> most effective when they use terminology that is clear, precise, and widely
> > In the years leading up to the chartering of this working group, there
> has been discussion in the IETF, in other standards organizations, and in
> the technology industry about the use of certain terms (such as
> “master/slave” and “blacklist/whitelist”) in technical documentation and
> whether those and other terms have effects on inclusivity. While opinions
> vary among IETF participants about this topic, there is general agreement
> that the IETF community would benefit from informational recommendations
> Informational RFC containing recommendations on terminology to use in
> technical work produced by the IETF.
> >
> > Milestones:
> >

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 22 Feb 2021 10:21:28 -0600

Thanks, Sean. I support this charter text.

-M

On 2/22/21 11:20 AM, Joel M. Halpern wrote:
>> Here is some revised draft charter text.� There are some edits in the 
>> penultimate paragraph to address comments on list and the last 
>> paragraph is new. There were also three suggestions I did not address:
>>
>> suggestion and the charter text is otherwise very abstract so, I 
>> thought, leaving them in gives context for external readers.
>>
>> (2) recommendation for a second deliverable -- I didn't really see 
>> much support and it is not consistent with the gendispatch outcome.
>>
>> (3) recommendation to replace “Effective” with “Inclusive" in 
>> the WG name. I didn't see much support and some people want to spend 
>> time defining inclusive first.
>>
>> Cheers,
>> spt
>>
>> --------
>>
>> and Internet-drafts are most effective when they use terminology that 
>> is clear, precise, and widely accessible to readers from varying 
>> backgrounds and cultures.
>>
>> IETF documents.
>> technical work produced by the IETF. The RFC will express general 
>> principles for judging when language is inclusive or exclusive. It 
>> will also point out potentially problematic terms and potential 
>> alternatives, or link to an updateable resource containing such 
>> information.
>>
>>> IETF documents.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 22 Feb 2021 16:40:16 +0000

Looks great.  One nit:
	> or link to an updateable resource containing such information.

Refer or point? Doesn't matter, just proves I read it carefully :)

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 22 Feb 2021 16:56:09 +0000

Changes LGTM - I support chartering the WG.

Jason

On 2/22/21, 11:00 AM, "Gendispatch on behalf of Sean Turner" <[email-masked] on behalf of [email-masked]> wrote:

    Cheers,
    spt

    --------

    Milestones:

    --
    Gendispatch mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/gendispatch__;!!CQl3mcHX2A!R3CZAyBJFHqxBNIuxhJzgVjAsYjnmT6_O4Ypsq--U-FqQzsQjA9kZWtbfmV-57qGFYKGJg$

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 22 Feb 2021 19:36:48 +0000

I'm also fine with that fwiw,
Cheers,
S.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Feb 2021 08:47:30 +1300

This version looks good to me.

Regards
   Brian

---

From: Bill Woodcock <[email-masked]>
Date: Mon, 22 Feb 2021 23:10:13 +0100

Looks good to me.  I support moving forward without further changes.

> On Feb 22, 2021, at 4:59 PM, Sean Turner <[email-masked]> wrote:
> 

                                -Bill

---

From: Fernando Gont <[email-masked]>
Date: Mon, 22 Feb 2021 21:29:49 -0300

Hello, Sean,

On 22/2/21 12:59, Sean Turner wrote:
[...]
> (3) recommendation to replace “Effective” with “Inclusive" in the WG name. I didn't see much support and some people want to spend time defining inclusive first.

As someone that has asked a few times what people mean when they talk 
about diversity and inclusiveness, let me just say that I don't and 
didn't "want to spend time in defining 'inclusive' first".

I was simply concerned about this effort pretending to do something that 
it wouldn't necessarily do.

I believe we are all in agreement that terms that can come across as 
derogatory should be avoided (if at all employed). However, avoiding 
derogatory terms does not imply being more inclusive.

Coming up with a definition of what we mean by diversity or 
inclusiveness is not something that requires a lot of time -- it simply 
requires that we acknowledge what we have in mind, and that we accept 
that the topic has multiple axes.

FWIW, we spent less than 10 minutes in coming with this text as part of 
draft-gont-diversity-analysis-00:

---- cut here ----
3.  Terminology

    Throughout this document, whenever we refer to "diversity" or
    "inclusiveness" we imply including or involving people of:

    o  a range of different social and ethnic backgrounds

    o  different genders

    o  different sexual orientations

    o  different countries and regions

    o  different types of organizations (companies, non-profits, etc.)

    The above list is non-exhaustive, but should make it evident that
    "diversity" has multiple axes, and this document does not limit its
    discussion of diversity to any particular sub-set of them.
---- cut here ----

i.e., diversity encompasses more than one or two axes. So some of us 
simply wanted that to be acknowledged if any claims on "diversity" were 
going to be made, or to simply acknowledge that this effort was about 
tackling derogatory language (as important as that may be).

Thanks,

---

From: Keith Moore <[email-masked]>
Date: Mon, 22 Feb 2021 22:30:07 -0500

On 2/22/21 7:29 PM, Fernando Gont wrote:

> inclusiveness is not something that requires a lot of time -- it 
> simply requires that we acknowledge what we have in mind, and that we 
> accept that the topic has multiple axes.

I guess I would also say that it's not necessary to argue about or reach 
consensus on a definition of "inclusiveness" or "diversity", in order to 
recognize the various kinds of barriers that deter participation in 
IETF, and to discuss potential ways of addressing some of those 
barriers.    Let's not get hung up on the meanings of words; let's 
instead discuss the actual issues.

Keith

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 23 Feb 2021 15:28:19 +1100

I'll pop my +1 on this too.

Cheers,

Bron.

---

From: Fernando Gont <[email-masked]>
Date: Tue, 23 Feb 2021 00:51:39 -0300

On 23/2/21 00:30, Keith Moore wrote:
> barriers.   

Indeed. For the most part, I just didn't want the work on one very 
specific issue to be portrayed as work on the larger picture.

> Let's not get hung up on the meanings of words; let's 

Agreed.

---

From: Dan Harkins <[email-masked]>
Date: Tue, 23 Feb 2021 05:44:58 -0800

Hi Fernando,

On 2/22/21 4:29 PM, Fernando Gont wrote:
>> (3) recommendation to replace “Effective” with “Inclusive" in the WG 
>> name. I didn't see much support and some people want to spend time 
>> defining inclusive first.
>
> I was simply concerned about this effort pretending to do something 
> that it wouldn't necessarily do.
>

   This is extremely important and something I think the group needs to 
arrive
at some consensus over. There seems to be a desire to have the group focus
(first/primarily?) on race as the single axis in which to discuss diversity
and inclusiveness, e.g. [1]-- and that would be very divisive and 
destructive.
If we want to address diversity at the IETF and foster inclusiveness then we
need to look at the issue on multiple axes. There might be something we 
could
do that would increase diversity and inclusiveness if we avoid wrapping 
ourselves
around one particular divisive axle.

   regards,

   Dan.

[1] 
https://mailarchive.ietf.org/arch/msg/gendispatch/VknAFJsjSCtKNiHHUFKpX_kj608/

> FWIW, we spent less than 10 minutes in coming with this text as part 
> of draft-gont-diversity-analysis-00:
>
> ---- cut here ----
> 3.  Terminology
>
> simply wanted that to be acknowledged if any claims on "diversity" 
> were going to be made, or to simply acknowledge that this effort was 
> about tackling derogatory language (as important as that may be).
>
> Thanks,

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 23 Feb 2021 15:12:41 +0000

>  There seems to be a desire to have the group focus

Why do you think it would be destructive, as opposed to a first step because some think it is easier to handle?

--
"You don't have to turn this into something. It doesn't have to upset you." Marcus Aurelius

---

From: Bob Hinden <[email-masked]>
Date: Tue, 23 Feb 2021 08:28:53 -0800

I am fine with this text  and support the creation of the w.g.

Bob

> On Feb 22, 2021, at 7:59 AM, Sean Turner <[email-masked]> wrote:
>

---

From: Dan Harkins <[email-masked]>
Date: Tue, 23 Feb 2021 09:01:29 -0800

> Why do you think it would be destructive, as opposed to a first step because some think it is easier to handle?

   Because it ends up defining people and their behavior and motives based
on immutable features of their birth. It treats people as if they are
members of an identity group and not individuals.

   You say "as opposed to a first step". Why don't you think a "first step"
can be divisive and destructive? History is littered with such things.

   Really Rich? My sig bothers you so much you have to ridicule it? And
what a tell! "It doesn't have to upset you"... but it does because it
has reduced you to this.

   Dan.

---

From: Keith Moore <[email-masked]>
Date: Tue, 23 Feb 2021 12:21:35 -0500

On 2/23/21 12:01 PM, Dan Harkins wrote:

>> Why do you think it would be destructive, as opposed to a first step 
>> because some think it is easier to handle?
>

precisely.    And IMO this is a particularly ugly form of prejudice that 
is especially toxic in a consensus-making body like IETF.

Keith

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 23 Feb 2021 18:34:24 +0000

I don’t look at it that way. I see it as the organization recognizing that it has had some blind spots and is working to address them, so that more traditionally-under-represented people participate. (Once they participate, of course, they should get treated the same as everyone else. I hope that goes without saying.)

I am also concerned because the attitude quoted above has often been used as stop-energy to prevent any work from being done. That may not be the case here and I am heartened to see Keith’s draft.

---

From: Dan Harkins <[email-masked]>
Date: Tue, 23 Feb 2021 11:19:53 -0800

On 2/23/21 10:34 AM, Salz, Rich wrote:
>
>     *>* Because it ends up defining people and their behavior and
>     motives based
> I don’t look at it that way. I see it as the organization recognizing 
> that it has had some blind spots and is working to address them, so 
> that more traditionally-under-represented people participate. (Once 
> they participate, of course, they should get treated the same as 
> everyone else. I hope that goes without saying.)
>

   You don't actually address my statement, you just bring up a vaguery
("blind spots") and state your aspirational goals ("so that more
traditionally-under-represented people participate").

   Can you, perhaps, connect the dots? You know, explain how focusing on 
race
initially, and to the exclusion of every other aspect of diversity, will end
up with more traditionally-under-represented people participating. If not,
then what is so compelling to you about considering race first and foremost?

> I am also concerned because the attitude quoted above has often been 
> used as stop-energy to prevent any work from being done. That may not 
> be the case here and I am heartened to see Keith’s draft.
>

   Stop-energy, eh? Well consider that work should be prevented if it 
requires
valuing people based on the color of their skin and not the content of their
character.

   Dan.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 23 Feb 2021 20:44:20 +0000

*   I don’t look at it that way. I see it as the organization recognizing that it has had some blind spots and is working to address them, so that more traditionally-under-represented people participate. (Once they participate, of course, they should get treated the same as everyone else. I hope that goes without saying.)

I was trying to say that my view was focused on the organization correcting things it thought were wrong, whereas your view seems to be focused on how individuals are treated.

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 23 Feb 2021 22:02:17 +0100

Thanks a lot for this  - also my +1.

Looking forward to working on text.

Best,

Niels

---

From: Dan Harkins <[email-masked]>
Date: Tue, 23 Feb 2021 13:26:05 -0800

On 2/23/21 12:44 PM, Salz, Rich wrote:
>
>       * I don’t look at it that way. I see it as the organization
>         recognizing that it has had some blind spots and is working to
>         address them, so that more traditionally-under-represented
>         people participate. (Once they participate, of course, they
>         should get treated the same as everyone else. I hope that goes
>         without saying.)
>
>
> I was trying to say that my view was focused on the organization 
> correcting things it thought were wrong, whereas your view seems to be 
> focused on how individuals are treated.
>

   It's important to remember the things that get snipped out
in replies like this. The issue under discussion is whether race
should be the sole factor to consider (initially).

   Can you make the case for race being the primary factor to
consider?

   Dan.

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 24 Feb 2021 16:34:51 +0000

I never said focus on race exclusively.  I said I can understand why a group may wish to change itself to better address qualities like that *first.*

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Feb 2021 17:27:12 +1300

Incidentally, it would be very handy to have the TERM mailing list set up soon, so that we have a well-defined discussion venue regardless of WG status.

Regards
   Brian Carpenter

---

From: Pete Resnick <[email-masked]>
Date: Thu, 25 Feb 2021 12:36:41 -0600

On 24 Feb 2021, at 22:27, Brian E Carpenter wrote:

> Incidentally, it would be very handy to have the TERM mailing list set 
> up soon, so that we have a well-defined discussion venue regardless of 
> WG status.

The list is set up and functioning:

https://www.ietf.org/mailman/listinfo/terminology

See Alissa's announcement:

https://mailarchive.ietf.org/arch/msg/gendispatch/WJb7Uv8XWa8BNQOFPOQzLlltO1g

pr