Subject: Re: [Gendispatch] IETF 109 minutes + chair summary

From: "Salz, Rich" <[email-masked]>
Date: Fri, 5 Feb 2021 18:40:05 +0000

Thinking of your questions, does it make sense to charter a new WG as the home for all IETF policies and practices? Or do people think that will become too much?

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 6 Feb 2021 09:06:27 +1300

> Thinking of your questions, does it make sense to charter a new WG as the home for all IETF policies and practices? Or do people think that will become too much?

Veterans of poised, poised95, poisson, newtrk, pesci, iprwg (and others I have forgotten) might say: Good luck with that! I think a serious discussion with the incoming IETF Chair/General Area AD is needed. As the recent analysis of a subset of process documents over on rfced-future has shown, this is a very lively can of worms if you lift the lid off it.

So will it become too much? Certainly. Should the IETF tackle it? Only if the IETF Chair and the IESG are really up for the effort involved.

    Brian