Subject: [Gendispatch] Co-chair changes

From: Alissa Cooper <[email-masked]>
Date: Mon, 8 Mar 2021 21:35:03 -0500

Hi all,

Please join me in welcoming Kirsty P as the new gendispatch co-chair. Kirsty will be joining Pete after Francesca steps down later this week.

Many thanks to Francesca for her years of capable leadership in this group!

Alissa

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 9 Mar 2021 10:45:53 +0100

Thanks Francesca! Welcome Kirsty!

> On 9. Mar 2021, at 03:35, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
> 
> -- 
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch
>