Subject: [Gendispatch] IETF LLC & IETF Participation from USA-sanctioned countries

From: Fernando Gont <[email-masked]>
Date: Wed, 3 Mar 2021 18:32:22 -0300

Folks,

While studying the topic of diversity and inclusiveness in the IETF, the 
question arouse about what are the implications of the IETF LLC being 
registered in the USA.

In particular, I'm concerned about the possible implications for 
participants from USA-sanctioned countries or organizations.

I asked a few people here and there, and was referred to this document: 
https://www.ietf.org/media/documents/IETF_LLC_OFAC_Compliance_Policy_2020-10-06.pdf

That document contains text such as:

---- cut here ----
Meeting Registrations
The current automated meeting registration system can continue, but at 
regular intervals, and no later than 30 days before the meeting begins, 
the list of registered participants and financial institutions 
associated with payment of registration fees must be checked (both for 
individual names and country of domicile and residence).
---- cut here ----

and

---- cut here ----
Action
The IETF Executive Director will work with IETF LLC counsel to determine 
what action to take in each individual case. This may include not 
pursuing the contractual relationship, revoking the meeting 
registration, cancelling any existing contract or other action.
---- cut here ----

I'm certainly not a lawyer, and hence I'd like an authoritative and 
clear explanation about what are the possible outcomes of this "OFAC 
Compliance Policy".

For example, could it result in participants from Cuba, Iran, Myanmar, 
North Korea, Sudan or Syria being rejected their registration, and hence 
being prevented to participate in IETF meetings?

If that were the case, I'm sure that we'd all agree that that would be 
inappropriate, discriminatory, oppressive, and ultimately unacceptable. 
I hope that that's not even a possibility.

Could anyone please clarify this?

P.S.: Besides sanctions on countries such as the above, there also seems 
to be a whole list of people and organizations that are 
sanctioned/banned: 
https://home.treasury.gov/policy-issues/financial-sanctions/specially-designated-nationals-and-blocked-persons-list-sdn-human-readable-lists

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Keith Moore <[email-masked]>
Date: Wed, 3 Mar 2021 16:43:59 -0500

In addition to the clarification that Fernando asked for, I guess I'd 
like to know (vaguely) whether this has been a problem in the past, 
maybe how many people have been turned away.

I'm guessing that there are other barriers in a similar category: do we 
have any  idea how many people haven't been able to attend meetings in 
person because of visa issues?

And perhaps also: do we have any idea how many people have been unable 
to participate remotely due to internet censorship in the countries 
where they were located?

(note: we don't need to try to address these problems at the moment, 
just trying to make the list of issues that limit participation 
reasonably complete.)

On 3/3/21 4:32 PM, Fernando Gont wrote:
> Folks,
>
> While studying the topic of diversity and inclusiveness in the IETF, 
> the question arouse about what are the implications of the IETF LLC 
> being registered in the USA.
>
> regular intervals, and no later than 30 days before the meeting 
> begins, the list of registered participants and financial institutions 
> The IETF Executive Director will work with IETF LLC counsel to 
> determine what action to take in each individual case. This may 
> include not pursuing the contractual relationship, revoking the 
> meeting registration, cancelling any existing contract or other action.
> ---- cut here ----
>
>
> North Korea, Sudan or Syria being rejected their registration, and 
> hence being prevented to participate in IETF meetings?
>
> inappropriate, discriminatory, oppressive, and ultimately 
> unacceptable. I hope that that's not even a possibility.
>
> P.S.: Besides sanctions on countries such as the above, there also 
> seems to be a whole list of people and organizations that are 
> sanctioned/banned:

---

From: Bill Woodcock <[email-masked]>
Date: Wed, 3 Mar 2021 22:47:17 +0100

> On Mar 3, 2021, at 10:43 PM, Keith Moore <[email-masked]> wrote:
> 
> In addition to the clarification that Fernando asked for, I guess I'd like to know (vaguely) whether this has been a problem in the past, maybe how many people have been turned away.
> 
> I'm guessing that there are other barriers in a similar category: do we have any  idea how many people haven't been able to attend meetings in person because of visa issues?

Anecdotally, my understanding is that getting US (and sometimes Schengen and other country) visas has been a much larger problem than the sanctions problem.

PCH has staff globally, and we’ve had our staff refused visas for conference participation with some regularity.

                                -Bill

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 3 Mar 2021 22:10:37 +0000

The best list for this is [email-masked]. I will reply shortly with a response to you and that list.

Thanks
Jason

On 3/3/21, 4:33 PM, "ietf on behalf of Fernando Gont" <[email-masked] on behalf of [email-masked]> wrote:

    Folks,

    I asked a few people here and there, and was referred to this document:
    https://urldefense.com/v3/__https://www.ietf.org/media/documents/IETF_LLC_OFAC_Compliance_Policy_2020-10-06.pdf__;!!CQl3mcHX2A!VSkOxyiXxuuG1uPa9USj7e3GAT2nL-D9ZpLeurEvTJzkrOjCTDqdumyOzkuZ_YU7lLlIhw$

    ---- cut here ----
    Meeting Registrations
    ---- cut here ----

    and

    ---- cut here ----
    Action
    ---- cut here ----

    P.S.: Besides sanctions on countries such as the above, there also seems
    to be a whole list of people and organizations that are
    sanctioned/banned:
    https://urldefense.com/v3/__https://home.treasury.gov/policy-issues/financial-sanctions/specially-designated-nationals-and-blocked-persons-list-sdn-human-readable-lists__;!!CQl3mcHX2A!VSkOxyiXxuuG1uPa9USj7e3GAT2nL-D9ZpLeurEvTJzkrOjCTDqdumyOzkuZ_YW28A79Fg$

    Thanks,

---

From: Fernando Gont <[email-masked]>
Date: Wed, 3 Mar 2021 19:10:53 -0300

> person because of visa issues?

FWIW, all of the questions that you raise are certainly valid and important.

However, if the "OFAC Compliance Policy" could result in people 
prevented from participating, much more than an obstacle, but rather 
outright discrimination being exercised by the IETF itself. -- as noted, 
I'd hope that's not even among the possible outcomes.

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Khashayar Danesh <[email-masked]>
Date: Fri, 12 Mar 2021 19:07:10 +0100

Hi, An Iranian national over here. 

Firstly, I’m very happy and a bit surprised to see this issue recognized by entities other than the affected group of people (nationals of sanctioned countries).

Having lived in Iran for 20 years and the last 2 years in the Netherlands, I can say there are a whole lot of preventive schemes for a hypothetical person interested in community-based activities in general and more specifically in the area of computers, networking and electronics. 

I’m going to explain some of my observations and obviously these paragraphs will contain my opinions, feelings and overall understandings. 

There are a lot of moving parts in being included in activities in an International task force, for example IETF: 

1. The government of the interested person’s country of origin
	- The international relations of the interested person’s country 
		- The environment that person lives in
			- The person interested in participation
					|
					|
					|
					|
				       V
2. The country in which the community of interest is registered and based
    - The Government of the country in which the community of interest is registered
        - The immigration policies of the Government of the country in which the community of interest is registered

(The community itself is excluded from this diagram, and let’s say the community itself is in a state of art in the area of inclusivity)

All the mentioned items play significant roles in having a person included in X kind of activity, in the country of Y in the area of Z. 

First off, having people go towards the X kind of activity and getting interested in them has a lot of different pre-requirements, such as freedom to experiment, peace of mind, having enough personal freedom, somewhat stable financial situation (an annual inflation rate that is not around 300%), some kind of social and job security, having the privilege of not being crippled by fear and being able to have concerns other than survival.
Many of these rule a lot of people out, because it’s just too much and bearing a part of this myself has had consequences that I’m dealing with still.
If the activity requires traveling per-se, it requires a passport that’s not completely worthless and the person should be able to pay for things over their trip. 

Let’s say the person has had enough resources, peace of mind, means of research and development (yes, this is a problem as well, where people have their social and job security on the line every day this is a bit of a 1st world problem), a stable financial situation and their national travel documents (yes, the dictatorships have turned this one into a kind of mercy as well.)
And freedom of access to information itself is a problem in Iran at least, they enforce a very sophisticated scheme of filtering and censorship over the internet you get from an ISP or Datacenter. 

And not only there are issues with the Country of X, making a whole lot of problem for the person, there will be restrictions for them enforced by the US of A in the area of use and contribution in/to opensource software, use of free services (such as github), payment and so on and so forth (in case of free services and opensource, it’s just wrong.)
The person has had to fight all these things to be able to find what they’re interested in, try and learn things in that area, experiment a bit, try and fix some small problems, then a very rare percentage of those people would reach a state in which they’re able to innovate and have meaningful participation. Going through more trouble in general increases the chances of being bored, tired and de-motivated. 

Many of the mentioned restrictions about Iranian people at least are driven by the US Embargo Sanctions, due to the seizure of the US Embassy in 1979. And worth to mention: Many of the people who are suffering the consequences of that event are born way after 1979. And also not only seizing an embassy is not approved and it is highly despised, we couldn’t have possibly had anything to do with it and we are willing to go through c-14 radiocarbon dating to prove it; in case a date of birth way after 1979 is not enough. 

So, people are subject to enforcement of the policies of their government, and if they’re discriminatory or exclusive, or vague, or senseless, everything applies to everyone unless proven otherwise. 

Traveling from such a state is a whole other story. 
Assuming the financial stability being there (even though it’s not and most people in Iran are making a median of 10K USD per year if they’re highly talented and this money has to get them through a whole year with unpredictable inflation), you need to apply for visas, go through extensive wait times, interviews, background checks, etc, I’d freely say Immigration to most of Europe for work purposes is way easier than going to a conference/meetup/event you have to pay for yourself and go through the pain of visas. 

So, the residents of the mentioned states and specifically Iran have something like this going on. From one side dictatorship and from the other side highly vague rules and policies from EU/US which mostly affect normal citizens rather than actual people in charge of destruction and illegal/criminal activities.

Sorry for the long email, but I had to write this down and share my personal pain.
Feel free to contact me about any of these.

P.S: I’d be happy to help anyone who wants to register a .ir domain.

Kind regards from Amsterdam-ish, 
Khashayar Danesh