Subject: [Gendispatch] Fwd: New Version Notification for draft-nottingham-where-does-that-come-from-00.txt

From: Mark Nottingham <[email-masked]>
Date: Fri, 12 Mar 2021 12:45:21 +1100

Hello gendispatch,

This is a topic I've made comments on in the past; I'd like for this draft to be dispatched.

Thanks,

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-nottingham-where-does-that-come-from-00.txt
> Date: 12 March 2021 at 12:44:33 pm AEDT
> To: "Mark Nottingham" <[email-masked]>
> 
> 
> A new version of I-D, draft-nottingham-where-does-that-come-from-00.txt
> has been successfully submitted by Mark Nottingham and posted to the
> IETF repository.
> 
> Name:		draft-nottingham-where-does-that-come-from
> Revision:	00
> Title:		Clarifying IETF Document Status
> Document date:	2021-03-12
> Group:		Individual Submission
> Pages:		7
> URL:            https://www.ietf.org/archive/id/draft-nottingham-where-does-that-come-from-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-nottingham-where-does-that-come-from/
> Html:           https://www.ietf.org/archive/id/draft-nottingham-where-does-that-come-from-00.html
> Htmlized:       https://tools.ietf.org/html/draft-nottingham-where-does-that-come-from-00
> 
> 
> Abstract:
>   There is widespread confusion about the status of Internet-Drafts and
>   RFCs, especially regarding their association with the IETF and other
>   streams.  This document recommends several interventions to more
>   closely align reader perceptions with actual document status.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Fri, 12 Mar 2021 10:56:17 +0000

Hi Mark,

Thanks for writing this document.

I agree that this is a problem that should be solved, and I am supportive of any work that helps makes it clearer to end users between work that has been produced as the consensus of the IETF vs work that is published as an RFC via another stream.

Ideally, I would like us to go further, so that the actual IETF protocol standards were more clearly differentiated from informational, experimental, or IETF process related documents.

I'm not sure that I have a good suggestion as to where this is dispatched, but one question is whether this work has any overlap with the discussions in RFCed-future?

Rob
// As a participant

From: Gendispatch <[email-masked]> On Behalf Of Mark Nottingham
Sent: 12 March 2021 01:45
To: [email-masked]
Subject: [Gendispatch] Fwd: New Version Notification for draft-nottingham-where-does-that-come-from-00.txt

Hello gendispatch,

Thanks,

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: New Version Notification for draft-nottingham-where-does-that-come-from-00.txt
Date: 12 March 2021 at 12:44:33 pm AEDT
To: "Mark Nottingham" <[email-masked]<mailto:[email-masked]>>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

---

From: Eliot Lear <[email-masked]>
Date: Fri, 12 Mar 2021 15:09:34 +0100

Hi Rob,

> On 12 Mar 2021, at 11:56, Rob Wilton (rwilton) <rwilton=[email-masked]> wrote:
> 
> I’m not sure that I have a good suggestion as to where this is dispatched, but one question is whether this work has any overlap with the discussions in RFCed-future?

This proposal actually intertwines two functions: internet-drafts and RFCs.  The RFCs surely come under the RFC Editor function.  Internet-Drafts?  That’s not clear.  It is also not clear when the Program will complete its work, but I suspect we will know more within a month.  It would be good if this proposal “directed” through the results of the RFCed-future program, but that will be a matter of timing.  Certainly the IETF should not dictate to the other streams.

Eliot