Subject: [Gendispatch] Sponsored or Endorsed by the Internet Society in draft-eggert-bcp45bis

From: Dhruv Dhody <[email-masked]>
Date: Wed, 29 Sep 2021 16:26:08 +0530

Hi,

Both RFC3005 and draft-eggert-bcp45bis have text on conferences/
events/activities that are sponsored or endorsed by the Internet Society or
IETF. The SAA team is looking for suggestions if it is okay to remove
Internet Society; as it is difficult to judge if something is ISOC
sponsored/endorsed [1]. Thoughts?

Thanks!
Dhruv

[1] https://www.internetsociety.org/events/

PR -> https://github.com/larseggert/bcp45bis/pull/9

---

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Sep 2021 09:16:01 -0700

Dhruv,

> On Sep 29, 2021, at 3:56 AM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi,
> 
> Both RFC3005 and draft-eggert-bcp45bis have text on conferences/ events/activities that are sponsored or endorsed by the Internet Society or IETF. The SAA team is looking for suggestions if it is okay to remove Internet Society; as it is difficult to judge if something is ISOC sponsored/endorsed [1]. Thoughts?

I think ISOC should not be removed.

Sponsored should be easy to tell, ISOC should be on the events web site and/or on the link you supplied.

For endorses, I agree that is harder to tell.  Of course, how hard would it be for the SAA team to ask ISOC about a specific event.

None of this would be very difficult.

Bob

> --
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch

---

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Sep 2021 09:16:01 -0700

Dhruv,

Bob

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Sep 2021 10:26:41 +1300

> I think ISOC should not be removed.

I agree. Where does most of our money come from? Who else specifically works to ensure that the Internet is for everyone? It would be inappropriate to change this policy (and given that BCP45 is in force, it would be against our own rules).
 
> Sponsored should be easy to tell, ISOC should be on the events web site and/or on the link you supplied.

Or the email address of the sender will validate it.

> For endorses, I agree that is harder to tell.  Of course, how hard would it be for the SAA team to ask ISOC about a specific event.

And how often per year does this even arise?

I agree that it would be unfortunate to allow a message that contains a spurious claim of ISOC sponsorship, but this is not about censorship, it's about managing unruly discussions, so we should probably not make a big deal of this.

   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Sep 2021 10:26:41 +1300

Brian

---

From: Keith Moore <[email-masked]>
Date: Wed, 29 Sep 2021 20:28:31 -0400

On 9/29/21 6:56 AM, Dhruv Dhody wrote:

> events/activities that are sponsored or endorsed by the Internet 
> Society or IETF. The SAA team is looking for suggestions if it is okay 
> to remove Internet Society; as it is difficult to judge if something 
> is ISOC sponsored/endorsed [1]. Thoughts?

Maybe the SAA team could have a contact at ISOC who could answer such 
questions?

Keith

---

From: Jay Daley <[email-masked]>
Date: Thu, 30 Sep 2021 13:53:27 +1300

> On 29/09/2021, at 11:56 PM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi,
> 

An alternative is to qualify who can send them, such that:

> Announcements of conferences, events, or activities that are sponsored or endorsed by the Internet Society or IETF.

becomes two bullets:

> Announcements from Internet Society employees or board members, regarding conferences, events, or activities that are sponsored or endorsed by the Internet Society
> Announcements from the IESG, IAB, IETF LLC, IETF Trust and IETF Secretariat, regarding conferences, events, or activities that are sponsored or endorsed by the IETF.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Thu, 30 Sep 2021 13:53:27 +1300

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Sep 2021 14:13:32 +1300

>> Announcements from the IESG, IAB, IETF LLC, IETF Trust and IETF Secretariat, regarding conferences, events, or activities that are sponsored or endorsed by the IETF.

That goes too far. People legitimately announce side meetings, sometimes even design team meetings, that are of interest to the community but are not formally "sponsored or endorsed". These days, such meetings are no longer limited to the "side" of a face to face meeting, so could come any time, and ietf@ is really the only list we have for that. In any case, the SAAs already have discretion if someone oversteps.

Take this legislation too far and the only option will be alt.ietf (for all I know, that already exists).

   Brian

---

From: Rob Sayre <[email-masked]>
Date: Wed, 29 Sep 2021 18:21:00 -0700

> all I know, that already exists).

That is pretty much what many would welcome, imho.

It's not a topic for this draft, but a free flowing discussion forum that
carries no organizational weight seems fine.

Why not let the "marketplace of ideas" inhabit a separate space from the
"the most general list"? That's the design issue at hand, I think.

thanks,
Rob

---

From: Jay Daley <[email-masked]>
Date: Thu, 30 Sep 2021 14:35:34 +1300

> On 30/09/2021, at 2:13 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> That goes too far. People legitimately announce side meetings, sometimes even design team meetings, that are of interest to the community but are not formally "sponsored or endorsed".

Those are not permitted by the current rules in RFC 3005.  My text doesn’t restrict permitted subjects any further than it already is.

Jay

> These days, such meetings are no longer limited to the "side" of a face to face meeting, so could come any time, and ietf@ is really the only list we have for that. In any case, the SAAs already have discretion if someone oversteps.
> 
>>> [1] https://www.internetsociety.org/events/ <https://www.internetsociety.org/events/>
>>> 
>>> PR -> https://github.com/larseggert/bcp45bis/pull/9 <https://github.com/larseggert/bcp45bis/pull/9>
>>> -- 
>>> Gendispatch mailing list
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/gendispatch <https://www.ietf.org/mailman/listinfo/gendispatch>
>> 
> 
> -- 
> Gendispatch mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gendispatch <https://www.ietf.org/mailman/listinfo/gendispatch>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Sep 2021 15:32:09 +1300

On 30-Sep-21 14:35, Jay Daley wrote:
> 
> 
>> On 30/09/2021, at 2:13 PM, Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>>> On 29/09/2021, at 11:56 PM, Dhruv Dhody <[email-masked] <mailto:[email-masked]>> wrote:
>>>>
>>>> Hi,
>>>>
> Those are not permitted by the current rules in RFC 3005.  My text 
doesn’t restrict permitted subjects any further than it already is.

I've never read that phrase in 3005 to apply to such discussions, but to commercial endeavours.

   Brian

> [email-masked] <mailto:[email-masked]>
>

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 30 Sep 2021 09:56:01 +0530

Hi,

Thanks for the feedback soo far.

I agree that this is not a problem in practice. However, if every
event/activity sponsored/endorsed by ISOC is announced on the list -- that
would be problematic, though unlikely.

We got some feedback last year to limit the announcement of non-IETF
events/activities on the list and thus looking for further feedback from
the community.

Thanks!
Dhruv

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 30 Sep 2021 09:56:01 +0530

Hi,

Thanks!
Dhruv

---

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Sep 2021 22:21:44 -0700

Dhruv,

> On Sep 29, 2021, at 9:26 PM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi,
> 
> I agree that this is not a problem in practice. However, if every event/activity sponsored/endorsed by ISOC is announced on the list -- that would be problematic, though unlikely.

Let’s focus on problems we actually have, I don’t see any evidence there is a problem to solve here.

Bob

> We got some feedback last year to limit the announcement of non-IETF events/activities on the list and thus looking for further feedback from the community.
> 
> Thanks!
> Dhruv
>

---

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Sep 2021 22:21:44 -0700

Dhruv,

Bob