Subject: [Gendispatch] GENDISPATCH charter update

From: Kirsty P <[email-masked]>
Date: Mon, 11 Oct 2021 17:32:29 +0000

Hi GENDISPATCH,

We've made minor updates to the GENDISPATCH charter, following the group's review at IETF 111 in July. You can see the new charter here:
https://datatracker.ietf.org/doc/charter-ietf-gendispatch/01-00/
And for comparison, the old charter is here:
https://datatracker.ietf.org/doc/charter-ietf-gendispatch/01/

For info, Pete, Lars and I are all happy with the updates - but please do get in touch with the chairs if you have feedback (positive, negative or neutral) or would like to see other changes.

Kirsty (gendispatch co-chair)

This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]. All material is UK Crown Copyright ©

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 12 Oct 2021 21:16:06 +1100

I've just read through the diff, and it looks good to me - tightening up the language and allowing for dispatch to additional places appear to be the substantive changes.

Cheers,

Bron.

On Tue, Oct 12, 2021, at 04:32, Kirsty P wrote:
> -- 
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]