Subject: Re: [Gendispatch] New Version Notification - draft-eggert-bcp45bis-04.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 2 Oct 2021 08:11:27 +1300

On 30-Sep-21 21:52, Lars Eggert wrote:
> Hi,
> 
> On 2021-9-30, at 0:52, Brian E Carpenter <[email-masked]> wrote:
>> 1) The current BCP45 states "It also hosts discussions of IETF direction, policy, meetings, and procedures." That has been deleted in the draft, which leaves a gap.
> 
> Most of those topics moved to admin-discuss and the meeting attendees lists. Others are in scope for gendispatch (although I am unsure whether a possibly ephemeral WG should be explicitly named in the BCP).
> 
>> I think that the list of appropriate postings should include something like:
>>
>> * Discussions of IETF direction, policy, and the standards process in general.
>>
>> (and perhaps mention that drafts in this area go to GENDISPATCH.)
> 
> I think this may be a little too broad. How about:
> 
> * Discussions of IETF direction, policy, and the standards process
>   in general, when a more suitable list (such as admin-discuss,
>   architecture-discuss, a meeting attendees list, or a
>   process-oriented WG list) cannot be identified.

Yes, exactly right.

> 
>> 2) I suggest an extra sentence just after this:
>>
>>> These topics used to be in scope for the IETF discussion list, but have since moved to dedicated lists:
>>>
>>> * Last Call discussions of proposed protocol actions now take place on the IETF Last Calls mailing list [LAST-CALLS].
>>>
>>> * Discussion of IETF administrative policies now take place on the discussion list for IETF LLC administrative issues [ADMIN-DISCUSS].
>>
>> Add:
>>
>> However, if the discussion is broader than the specific protocol concerned, or than administration as such, it may revert to the IETF discussion list, preferably with an appropriate change of the Subject header.
>>
>> [For example, if the Last Call discussion identifies a completely separate technical requirement, or if the admin discussion identifies a problem with the standards process.]
> 
> I agree that should be possible. Do you think that with the proposed change above, this would still need to be explicitly called out again?

This would be on the "for avoidance of doubt" axis. Personally I am very keen that people should change the Subject when changing the subject, in which case this would not need to be stated. 

    Brian

> Thanks,
> Lars

---

From: Lars Eggert <[email-masked]>
Date: Mon, 4 Oct 2021 10:41:35 +0300

Hi,

> Yes, exactly right.

with some wording tweaks: https://github.com/larseggert/bcp45bis/pull/10

Thanks,
Lars