Subject: [Gendispatch] Fwd: I-D Action: draft-halpern-gendispatch-antitrust-02.txt

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 7 Dec 2021 09:10:01 -0500

After teh discussion at the IETF meeting, and after further discussion 
of the legal aspects, we have made a major revision to the document.  It 
is shorter, and more direct.

I presume some folks will dislike it even more, and some folks will find 
that it addresses their concerns.  Please speak up, so that we can 
decide if this time the chairs may be able to dispatch the draft.

Thank you,
Joel (and Jay  and Brad)

-------- Forwarded Message --------
Subject: I-D Action: draft-halpern-gendispatch-antitrust-02.txt
Date: Tue, 07 Dec 2021 06:01:52 -0800
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

         Title           : Antitrust Guidelines for IETF Particiants
         Authors         : Joel M. Halpern
                           Brad Biddle
                           Jay Daley
	Filename        : draft-halpern-gendispatch-antitrust-02.txt
	Pages           : 6
	Date            : 2021-12-07

Abstract:
    This document specifies policy for IETF participants on compliance
    with antitrust laws and how to reduce antitrust risks in connection
    with IETF activities.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-halpern-gendispatch-antitrust/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-halpern-gendispatch-antitrust-02.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-halpern-gendispatch-antitrust-02

Internet-Drafts are also available by rsync at 
rsync.ietf.org::internet-drafts

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 7 Dec 2021 14:48:45 +0000

I like this version, thanks to you and the authors for the revisions.

I have a question, which shouldn't affect the dispatch of the document.  In section 6, are those channels in a particular order, or is it "pick any (one or more?) of these" or something else?

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 7 Dec 2021 10:23:45 -0500

Thanks Rich.

On the choices of channel, I have not checked with my co-authors.  As 
far as I know, it is up to the person looking to make the report.  And 
probably varies based on the circumstances as to which would be "best" 
if it were possible to tell.

Yours,
Joel

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 7 Dec 2021 15:32:21 +0000

I agree it will depend on context, so I suggest adding "one or more of the following" before the list.  But as I said, it can wait.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 8 Dec 2021 15:39:38 +1300

I liked the positioning of the previous version, because it was
informative, but I disliked the fact that it was intended to be
a BCP for no good reason. I certainly had several issues with the
informative text that has now disappeared, but those all seemed
to be fixable.

I dislike this version because it is less informative, and
because it is *really* pointless to tell people that they have
to obey the law, especially if you don't help them to understand
what the law might be. For most IETF participants, this will just
be a click-through item, whereas they could read the previous
draft and learn something.

Is there a legal theory that this document saying "thou shalt
obey the law" protects the IETF itself? If so, that might be
a reason for proceeding. Otherwise, I'm not sure what value
it has.

Regards
    Brian Carpenter

---

From: Jay Daley <[email-masked]>
Date: Thu, 9 Dec 2021 19:15:21 +1300

> On 8/12/2021, at 3:40 PM, Brian E Carpenter <[email-masked]> wrote:
> 

The discussion in the gendispatch session at IETF 112 appeared to us authors to come to a clear-ish view - there should be two parts to this, the minimalist policy and the more effusive educational piece, with the majority appearing to be of the view that the latter should not be an RFC.  Does that work for you?

> a reason for proceeding. Otherwise, I'm not sure what value

Yes, it’s the common-sense theory - 

Prosecuting regulator: “Were you clear with IETF participants that the services, which you pay contractors to provide and are therefore legally liable for, should not be used to break the law?”

Jay

-- 
Jay Daley
IETF Executive Director 
[email-masked]
> -- 
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 10 Dec 2021 08:42:34 +1300

Hi Jay,

On 09-Dec-21 19:15, Jay Daley wrote:
> The discussion in the gendispatch session at IETF 112 

I didn't have the fortitude to get up in the middle of the night for that.

> appeared to us authors to come to a clear-ish view - there should be two parts to this, the minimalist policy and the more effusive educational piece, 

I'm not sure that's necessary, but I have no particular objection.

> with the majority appearing to be of the view that the latter should not be an RFC.  Does that work for you?

I'm a bit concerned about how we'll establish rough consensus (not about the law, but about how to describe the law). But since it will be guidelines, not rules, I guess it's OK.

> Prosecuting regulator: “Were you clear with IETF participants that the services, which you pay contractors to provide and are therefore legally liable for, should not be used to break the law?”

If that's the argument, then I think the document should observe that this changes nothing in past history and does not imply any change to the rules, but is only published now to clarify that the creation of IETF LLC changed nothing. (I'm confident that the authors can express that more elegantly.)

Regards
     Brian

---

From: Rob Sayre <[email-masked]>
Date: Thu, 9 Dec 2021 14:31:47 -0800

> I didn't have the fortitude to get up in the middle of the night for that.

Brian, and anyone else interested, fyi you can see all of the sessions on
YouTube very soon after they conclude. I actually watch most IETF meetings
this way, since I can skip parts, use 1.5x speed, and do so at an hour that
suits me.

Brad Biddle's turns at the mic in the gendispatch discussion are worth
watching: https://youtu.be/nEoDE1mSlic?t=4613

thanks,
Rob

---

From: Rob Sayre <[email-masked]>
Date: Fri, 10 Dec 2021 14:26:03 -0800

Also, please don't miss this part at the end:

https://youtu.be/nEoDE1mSlic?t=6985

I had forgotten that this bit was disconnected from the rest of the
discussion.

thanks,
Rob