Subject: Re: [Gendispatch] I-D Action: draft-halpern-gendispatch-antitrust-01.txt

From: S Moonesamy <[email-masked]>
Date: Wed, 08 Dec 2021 14:52:28 -0800

Hi Mark,
At 03:19 PM 22-11-2021, Mark Nottingham wrote:
>Thanks, Brad. I think this is the right framing, FWIW.
>
>Related but tangental question: Does the IETF have any particular 
>reason for not opting into protection under the Standards Developing 
>Organization Act of 2004 in the US? Last time I looked at the 
>Federal Register, we were nowhere to be seen...

Was there a response to the above question?

It doesn't look like the Standards Developing Organization Act of 
2004 is applicable to the IETF.

Regards,
S. Moonesamy

---

From: Tony Rutkowski <[email-masked]>
Date: Thu, 9 Dec 2021 11:32:40 -0500

See Understanding "Balance" Requirements for Standards-Development 
Organizations (utah.edu) 
<https://dc.law.utah.edu/cgi/viewcontent.cgi?article=1168&context=scholarship>

On 08-Dec-21 5:52 PM, S Moonesamy wrote:
>> Organization Act of 2004 in the US? Last time I looked at the Federal 
>> Register, we were nowhere to be seen...
>
> It doesn't look like the Standards Developing Organization Act of 2004 
> is applicable to the IETF.
>
> Regards,
> S. Moonesamy

---

From: "John Levine" <[email-masked]>
Date: 9 Dec 2021 11:42:34 -0500

It appears that Tony Rutkowski  <[email-masked]> said:
>-=-=-=-=-=-

I presume you're aware that the guy who wrote that article is the guy who
wrote our existing processes?

R's,
John

---

From: Tony Rutkowski <[email-masked]>
Date: Thu, 9 Dec 2021 13:36:10 -0500

Yes. The practitioners in the field are few.  He does, however, answer the
question.  It is also fair to say the scrutiny of antitrust behavior in
standards bodies has significantly increased, and the IETF and participants
may be at increased risk using its previous do nothing approach.  It
remains an outlier among SDOs.

On Thu, Dec 9, 2021, 11:42 AM John Levine <[email-masked]> wrote:

> ><
> https://dc.law.utah.edu/cgi/viewcontent.cgi?article=1168&context=scholarship
> >
>

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 10 Dec 2021 11:21:22 +1100

Ah, thanks -- I hadn't seen that before, and it's very helpful.

It does indeed answer the question, although I can't help but wonder if the decisions made were really *IETF* decisions, in the sense we use today.

Cheers,

> On 10 Dec 2021, at 3:32 am, Tony Rutkowski <[email-masked]> wrote:
> 
> See Understanding "Balance" Requirements for Standards-Development Organizations (utah.edu)
> 
> 
> 
>>> Related but tangental question: Does the IETF have any particular reason for not opting into protection under the Standards Developing Organization Act of 2004 in the US? Last time I looked at the Federal Register, we were nowhere to be seen... 
>> 
>> It doesn't look like the Standards Developing Organization Act of 2004 is applicable to the IETF. 
>> 
>> Regards, 
>> S. Moonesamy 

--
Mark Nottingham   https://www.mnot.net/

---

From: Rob Sayre <[email-masked]>
Date: Thu, 9 Dec 2021 16:55:52 -0800

A better link:

https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3454894

Coincidentally, written by the same person that authored the existing circa
2013 IETF policies and educational materials we have now.

thanks,
Rob

On Thu, Dec 9, 2021 at 4:21 PM Mark Nottingham <[email-masked]> wrote:

> It does indeed answer the question, although I can't help but wonder if
> the decisions made were really *IETF* decisions, in the sense we use today.
>
> Cheers,
>
>
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch
>

---

From: S Moonesamy <[email-masked]>
Date: Thu, 16 Dec 2021 07:56:20 -0800

Hi Tony,
>See Understanding "Balance" Requirements for Standards-Development 

Thank you for the informative link.  I also read 
https://www.justice.gov/opa/speech/file/1437421/download

Regards,
S. Moonesamy