Subject: [Gendispatch] Should we meet or cancel?

From: Pete Resnick <[email-masked]>
Date: Mon, 07 Mar 2022 19:15:33 -0600

Greetings all,

Since sending out the request for agenda items, the only one received 
was from Mark Nottingham, and I have the impression that he is bringing 
his draft to SHMOO. It is now past the draft submission deadline. If 
there are no other topics for the agenda, we can simply cancel the 
session; there are certainly other sessions I would gladly attend.

Thoughts?

pr

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 07 Mar 2022 17:19:30 -0800

Definitely suits me, it was by far my most conflicted timeslot (obviously have to be at the one I'm chairing, JMAP/EXTRA).

On Mon, Mar 7, 2022, at 17:15, Pete Resnick wrote:
> -- 
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 8 Mar 2022 11:30:45 -0700

+1 on cancel

---

From: Bob Hinden <[email-masked]>
Date: Tue, 8 Mar 2022 10:32:22 -0800

Same for me.

Bob

> On Mar 8, 2022, at 10:30 AM, Cullen Jennings <[email-masked]> wrote:
> 
> 
> +1 on cancel
> 
>> Since sending out the request for agenda items, the only one received was from Mark Nottingham, and I have the impression that he is bringing his draft to SHMOO. It is now past the draft submission deadline. If there are no other topics for the agenda, we can simply cancel the session; there are certainly other sessions I would gladly attend.
>> Thoughts?
>> pr
> 
> --
> Gendispatch mailing list
> [email-masked]

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 8 Mar 2022 10:33:07 -0800

WFM

On Tue, Mar 8, 2022 at 10:32 AM Bob Hinden <[email-masked]> wrote:

> was from Mark Nottingham, and I have the impression that he is bringing his
> draft to SHMOO. It is now past the draft submission deadline. If there are
> no other topics for the agenda, we can simply cancel the session; there are
> certainly other sessions I would gladly attend.
> >> Thoughts?
> >> pr
> >
> > --
> > Gendispatch mailing list
> > [email-masked]

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 9 Mar 2022 08:38:02 +1100

Yep, I'll SHMOO. +1 for cancel.

> On 8 Mar 2022, at 12:15 pm, Pete Resnick <resnick=[email-masked]> wrote:
> 
> Greetings all,
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Pete Resnick <[email-masked]>
Date: Mon, 14 Mar 2022 15:41:19 -0500

Given the responses, we've decided to cancel this session. Already taken 
care of on the IETF calendar.

pr

On 7 Mar 2022, at 19:15, Pete Resnick wrote:

> was from Mark Nottingham, and I have the impression that he is 
> bringing his draft to SHMOO. It is now past the draft submission 
> deadline. If there are no other topics for the agenda, we can simply 
> cancel the session; there are certainly other sessions I would gladly 
> attend.
>
> Thoughts?
>
> pr