Subject: [GGIE] "Streaming Video Alliance"

From: Ross Finlayson <[email-masked]>
Date: Thu, 19 Jul 2018 14:09:40 -0400

Finlayson’s Law for Industry Consortia:
	To figure out the true purpose of an 'Industry ConsortiumAlliance’, look at the list of members, and note which prominent member of the industry is *not* present.

Looking at
	https://www.streamingvideoalliance.org/current-members/
Hmm, do you see who’s missing.  (Hint: It rhymes with “Netflicks” :-)

	Ross.

---

From: [email-masked]
Date: Thu, 19 Jul 2018 18:41:56 +0000

That is correct, Netflix and many others are not members of SVA but I would also not conflate that with "true purpose" for whatever that means.  SVA is fairly young and membership is growing. 

RE Netflix I am sure they are happy to provide https://openconnect.netflix.com/ its own solution. Though, of course, a standards-based appliance can still do what it wants and opens the market for innovation.

-Sanjay

-----Original Message-----
From: GGIE [mailto:[email-masked]] On Behalf Of Ross Finlayson
Sent: Thursday, July 19, 2018 2:10 PM
To: [email-masked]
Subject: [E] [GGIE] "Streaming Video Alliance"

Looking at
	https://urldefense.proofpoint.com/v2/url?u=https-3A__www.streamingvideoalliance.org_current-2Dmembers_&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=8GYQlmX4kyMr_ex_l1RbZU-4Q7MrQcLLjDxMFU3c9c0&s=jbikkauhxVj1_2V0Yxz8vFWMKcRVgLZLOGIojeubShU&e=
Hmm, do you see who’s missing.  (Hint: It rhymes with “Netflicks” :-)

	Ross.

_______________________________________________
GGIE mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=8GYQlmX4kyMr_ex_l1RbZU-4Q7MrQcLLjDxMFU3c9c0&s=C9p6sfYOrYBi68faTKsM1K3B29jR88wT9XLk-x8-Dyk&e=

---

From: Ori Finkelman <[email-masked]>
Date: Thu, 19 Jul 2018 22:02:09 +0300

Hi Ross,
Indeed the purpose of the SVA is to create industry best practices,
standards and cooperation, such that content providers which are not
Netflix, or equivalent, can also be successful in a field that is so
prominently predominated by a very small number of players.

Best regards,
Ori

On Thu, Jul 19, 2018 at 9:41 PM, <sanjay.mishra=[email-masked]
> wrote:

> That is correct, Netflix and many others are not members of SVA but I
> would also not conflate that with "true purpose" for whatever that means.
> SVA is fairly young and membership is growing.
>
> RE Netflix I am sure they are happy to provide
> https://openconnect.netflix.com/ its own solution. Though, of course, a
> standards-based appliance can still do what it wants and opens the market
> for innovation.
>
> -Sanjay
>
>         To figure out the true purpose of an 'Industry
> ConsortiumAlliance’, look at the list of members, and note which prominent
> member of the industry is *not* present.
>
> Looking at
>         https://urldefense.proofpoint.com/v2/url?u=https-3A__www.
> streamingvideoalliance.org_current-2Dmembers_&d=DwIGaQ&c=
> udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-
> hTVIWCi3T-x6GdHR4ZTgoM&m=8GYQlmX4kyMr_ex_l1RbZU-4Q7MrQcLLjDxMFU3c9c0&s=
> jbikkauhxVj1_2V0Yxz8vFWMKcRVgLZLOGIojeubShU&e=
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.
> ietf.org_mailman_listinfo_ggie&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LR
> xpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=
> 8GYQlmX4kyMr_ex_l1RbZU-4Q7MrQcLLjDxMFU3c9c0&s=
> C9p6sfYOrYBi68faTKsM1K3B29jR88wT9XLk-x8-Dyk&e=
> https://www.ietf.org/mailman/listinfo/ggie
>

-- 

*Ori Finkelman*Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 |
[email-masked]