Subject: [GGIE] Reminder and update Re: Updated Re: Video Interest Group side meeting at IETF 102

From: "Leslie Daigle" <[email-masked]>
Date: Mon, 16 Jul 2018 16:40:53 -0400

Hi,

Current agenda, and reminder that we are meeting at 10am, Thursday, in 
“Square Dorchester” room (in the Fairmont Queen Elizabeth hotel).

10h00
0/ Agenda bash

10h05
1/ Review of the status of this group

10h10
2/ LURK — current work, video delegation — Sanjay Mishra

10h40
3/ Video gap analysis — discussion

11h00
4/ Any other updates [your input here :-) ]
10min — ROUTE; delivering DASH over IP Multicast

6/ Next steps

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

On 9 Jul 2018, at 15:25, Leslie Daigle wrote:

> Hi,
>
> A small update to the agenda, including some aspirational timings…
>
> 10h00
> 0/ Agenda bash
>
> 10h05
> 1/ Review of the status of this group
>
> 10h10
> 2/ Video and congestion control in the mobile network — Thomas 
> Fossati
>
> 10h35
> 3/ LURK — current work, video delegation — Sanjay Mishra
>
> 11h00
> 4/ Video gap analysis
>
> 11h15
> 5/ Any other updates [your input here :-) ]
> 5min — ROUTE; delivering DASH over IP Multicast
>
> 6/ Next steps
>
> Leslie.
>
> -- 
>
> -------------------------------------------------------------------
> Leslie Daigle
> Principal, ThinkingCat Enterprises
> [email-masked]
> -------------------------------------------------------------------
>
> On 25 Jun 2018, at 10:59, Leslie Daigle wrote:
>
>> Hi,
>>
>> The final agenda is now out — 
>> https://datatracker.ietf.org/meeting/102/agenda.html .
>>
>> Please let me know if you plan to attend, have an SDO update you’d 
>> like to give, or have a conflict with the final agenda.
>>
>> Updated agenda
>>
>> 0/ Agenda bash
>>
>> 1/ Review of the status of this group
>>
>> 2/ Video and congestion control in the mobile network — Thomas 
>> Fossati
>>
>> 3/ LURK — current work, video delegation — Sanjay Mishra
>>
>> 4/ Video gap analysis
>>
>> 5/ Any other updates [your input here :-) ]
>>
>> 6/ Next steps
>>
>> -- 
>>
>> -------------------------------------------------------------------
>> Leslie Daigle
>> Principal, ThinkingCat Enterprises
>> [email-masked]
>> -------------------------------------------------------------------
>>
>> On 20 Jun 2018, at 11:09, Leslie Daigle (ThinkingCat) wrote:
>>
>>> Hi,
>>>
>>> We’re looking to have our now-traditional “video interest 
>>> group” side meeting at IETF 102 in Montreal.
>>>
>>> I’ve secured the larger ad hoc meeting room at the first session 
>>> that seems to be reasonably conflict-free in the week — on 
>>> Thursday morning (July 19), 10:00am - 11:30am.     Hopefully, that 
>>> won’t be disrupted by the final agenda layout...
>>>
>>> Preliminary agenda for our meeting, below.
>>>
>>> Please let me know if you plan to attend the meeting, and if you 
>>> have something you’d like to share at the meeting, especially any 
>>> reports from other related standards organizations.
>>>
>>> Preliminary agenda
>>>
>>> 0/ Agenda bash
>>>
>>> 1/ Review of the status of this group
>>>
>>> 2/ Video / congestion — Thomas Fossati
>>>
>>> 3/ LURK — current work, video delegation — Sanjay Mishra
>>>
>>> 4/ Video gap analysis
>>>
>>> 5/ Any other updates [your input here :-) ]
>>>
>>> 6/ Next steps
>>>
>>> Leslie.
>>>
>>> Leslie.
>>>
>>> Leslie Daigle.
>>> _______________________________________________
>>> GGIE mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/ggie
>
>
>> _______________________________________________
>> GGIE mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ggie

> _______________________________________________
> GGIE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ggie

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 19 Jul 2018 13:37:58 +0000

Hi Leslie,
Sorry for the late response, some of us are next door in the maprg session, will see how it progress here
Roni

From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
Sent: Monday, July 16, 2018 11:41 PM
To: Leslie Daigle
Cc: [email-masked]
Subject: [GGIE] Reminder and update Re: Updated Re: Video Interest Group side meeting at IETF 102

Hi,

Current agenda, and reminder that we are meeting at 10am, Thursday, in “Square Dorchester” room (in the Fairmont Queen Elizabeth hotel).

10h00
0/ Agenda bash

10h05

10h10

10h40

11h00

6/ Next steps

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

Hi,

10h00
0/ Agenda bash

10h05

10h10
2/ Video and congestion control in the mobile network — Thomas Fossati

10h35

11h00
4/ Video gap analysis

11h15

6/ Next steps

Leslie.

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

Hi,

The final agenda is now out — https://datatracker.ietf.org/meeting/102/agenda.html .

Please let me know if you plan to attend, have an SDO update you’d like to give, or have a conflict with the final agenda.

Updated agenda

0/ Agenda bash

2/ Video and congestion control in the mobile network — Thomas Fossati

4/ Video gap analysis

6/ Next steps

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

Hi,

We’re looking to have our now-traditional “video interest group” side meeting at IETF 102 in Montreal.

I’ve secured the larger ad hoc meeting room at the first session that seems to be reasonably conflict-free in the week — on Thursday morning (July 19), 10:00am - 11:30am. Hopefully, that won’t be disrupted by the final agenda layout...

Please let me know if you plan to attend the meeting, and if you have something you’d like to share at the meeting, especially any reports from other related standards organizations.

Preliminary agenda

0/ Agenda bash

4/ Video gap analysis

6/ Next steps

Leslie.

Leslie.

Leslie Daigle.
_______________________________________________
GGIE mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ggie

_______________________________________________
GGIE mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ggie

_______________________________________________
GGIE mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ggie