Subject: [hackathon] Hackathon space planning

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 16 Mar 2022 19:38:27 +0000

Hi Everyone,

It is great to see so many projects and registrations for the Hackathon.
If you plan to participate and have not yet registered, please do so ASAP. This will help a great deal with space planning/room setup.

Links for registrations and all the latest info and projects are on the wiki:
https://trac.ietf.org/trac/ietf/meeting/wiki/113hackathon

Safe travels to those attending in person. I look forward to seeing you soon.

Cheers,
Charles

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 18 Mar 2022 10:47:03 +0900

Hi Charles and Barry,
Let me announce our IETF-113 Hackathon Teams in Korea.
I2NSF, IPWAVE, and BMWG Hackathon Teams are working from this Wednesday to
this Friday
in an on-site workshop in Busan in Korea (Fairfield by Marriott - Busan
Songdo Beach).

We will participate in the IETF-113 Hackathon from this Saturday and this
Sunday remotely, and also
present our progress in the hackathon projects remotely.

Here is the WebEx link for IETF-113 Korean Hackathon Teams (I2NSF, IPWAVE &
BMWG)
to let other people join our hackathon project remotely:
--------------------------------------------
- Meeting Link:
https://skku-ict.webex.com/skku-ict/j.php?MTID=me8a15deb0f0cbfbc4c121e1ffd946e95

- Meeting Number:
2517 188 2655

- Password:
ietf113hackathon
--------------------------------------------

I attach our photos to show our activity.
The main members are professors, researchers, and students from
Sungkyunkwan University,
Soongsil University, Kyungpook National University, and Pusan National
University in South Korea.

Prof. Younghan Kim and I are the co-champions for these hackathon projects.

IETFers interested in those hackathon projects,
please contact me and Prof. Kim by [email-masked] and [email-masked]
.

Thanks for your coordination.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

 IETF113-Korean-Hackathon-Teams-2022-03-17-1.jpg
<https://drive.google.com/file/d/14hbxsFnBbwE5uID9RjeISA28Af5VP-V1/view?usp=drive_web>
 IETF113-Korean-Hackathon-Teams-2022-03-17-2.jpg
<https://drive.google.com/file/d/1KOasIO22KNHBNa1-yWePq5HsylQL7QJ8/view?usp=drive_web>
 IETF113-Korean-Hackathon-Teams-2022-03-17-3.jpg
<https://drive.google.com/file/d/1yTQMdKCZMJmDqdEwL851fHliQk6L8fiL/view?usp=drive_web>
 IETF113-Korean-Hackathon-Teams-2022-03-17-4.jpg
<https://drive.google.com/file/d/1OQYtliKKMe7a2xEVUosk_tGEscfuZ-oG/view?usp=drive_web>
 IETF113-Korean-Hackathon-Teams-2022-03-17-5.jpg
<https://drive.google.com/file/d/1HJ3te7vwFkrfdW2F-pAV92fUhXJjzdtm/view?usp=drive_web>
 IETF113-Korean-Hackathon-Teams-2022-03-17-6.jpg
<https://drive.google.com/file/d/1O8Mbbc3vK_FBOMrJ31N2dMME69irnkES/view?usp=drive_web>

On Thu, Mar 17, 2022 at 4:39 AM Charles Eckel (eckelcu) <eckelcu=
[email-masked]> wrote:

> If you plan to participate and have not yet registered, please do so ASAP.
> This will help a great deal with space planning/room setup.
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
> Unsubscribe: mailto:[email-masked]?subject=unsubscribe
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 18 Mar 2022 09:37:28 +0000

Hi Paul,

Thanks for this announcement and for continuing to bring great projects to the Hackathon.

In order to help facilitate interaction with remote participants and teams, we will use the Team Scheduling page that was introduced for online only Hackathon.
https://trac.ietf.org/trac/ietf/meeting/wiki/113hackathon/teamschedule

Feel free to add information on your projects here and update is appropriate during the course of the Hackathon.

Cheers,
Charles

On Mar 18, 2022, at 2:47 AM, Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>> wrote:

Hi Charles and Barry,
Let me announce our IETF-113 Hackathon Teams in Korea.
I2NSF, IPWAVE, and BMWG Hackathon Teams are working from this Wednesday to this Friday
in an on-site workshop in Busan in Korea (Fairfield by Marriott - Busan Songdo Beach).

We will participate in the IETF-113 Hackathon from this Saturday and this Sunday remotely, and also
present our progress in the hackathon projects remotely.

Here is the WebEx link for IETF-113 Korean Hackathon Teams (I2NSF, IPWAVE & BMWG)
to let other people join our hackathon project remotely:
--------------------------------------------
- Meeting Link:
https://skku-ict.webex.com/skku-ict/j.php?MTID=me8a15deb0f0cbfbc4c121e1ffd946e95

- Meeting Number:
2517 188 2655

- Password:
ietf113hackathon

I attach our photos to show our activity.
The main members are professors, researchers, and students from Sungkyunkwan University,
Soongsil University, Kyungpook National University, and Pusan National University in South Korea.

IETFers interested in those hackathon projects,
please contact me and Prof. Kim by [email-masked]<mailto:[email-masked]> and [email-masked]<mailto:[email-masked]>.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

[https://ssl.gstatic.com/docs/doclist/images/icon_10_generic_list.png] IETF113-Korean-Hackathon-Teams-2022-03-17-1.jpg<https://drive.google.com/file/d/14hbxsFnBbwE5uID9RjeISA28Af5VP-V1/view?usp=drive_web>
[https://ssl.gstatic.com/docs/doclist/images/icon_10_generic_list.png] IETF113-Korean-Hackathon-Teams-2022-03-17-2.jpg<https://drive.google.com/file/d/1KOasIO22KNHBNa1-yWePq5HsylQL7QJ8/view?usp=drive_web>
[https://ssl.gstatic.com/docs/doclist/images/icon_10_generic_list.png] IETF113-Korean-Hackathon-Teams-2022-03-17-3.jpg<https://drive.google.com/file/d/1yTQMdKCZMJmDqdEwL851fHliQk6L8fiL/view?usp=drive_web>
[https://ssl.gstatic.com/docs/doclist/images/icon_10_generic_list.png] IETF113-Korean-Hackathon-Teams-2022-03-17-4.jpg<https://drive.google.com/file/d/1OQYtliKKMe7a2xEVUosk_tGEscfuZ-oG/view?usp=drive_web>
[https://ssl.gstatic.com/docs/doclist/images/icon_10_generic_list.png] IETF113-Korean-Hackathon-Teams-2022-03-17-5.jpg<https://drive.google.com/file/d/1HJ3te7vwFkrfdW2F-pAV92fUhXJjzdtm/view?usp=drive_web>
[https://ssl.gstatic.com/docs/doclist/images/icon_10_generic_list.png] IETF113-Korean-Hackathon-Teams-2022-03-17-6.jpg<https://drive.google.com/file/d/1O8Mbbc3vK_FBOMrJ31N2dMME69irnkES/view?usp=drive_web>

On Thu, Mar 17, 2022 at 4:39 AM Charles Eckel (eckelcu) <eckelcu=[email-masked]<mailto:[email-masked]>> wrote:
Hi Everyone,

Cheers,
Charles
_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon
Unsubscribe: mailto:[email-masked]<mailto:[email-masked]>?subject=unsubscribe

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 19 Mar 2022 00:04:41 +0900

Hi Charles,
I have registered the schedule of I2NSF and IPWAVE hackathon projects with
the IETF-113 Team Schedule page:

- I2NSF Project
. Time: Saturday 19:00 - 22:00 KST, Sunday 19:00 - 21:00 KST
. WebEx URL:
https://skku-ict.webex.com/skku-ict/j.php?MTID=me8a15deb0f0cbfbc4c121e1ffd946e95
(password: ietf113hackathon)
. Contact: [email-masked]

- IPWAVE Project
. Time: Saturday 19:00 - 22:00 KST, Sunday 19:00 - 21:00 KST
. WebEx URL:
https://skku-ict.webex.com/skku-ict/j.php?MTID=me8a15deb0f0cbfbc4c121e1ffd946e95
(password: ietf113hackathon)
. Contact: [email-masked]

Thanks.

Best Regards,
Paul

On Fri, Mar 18, 2022 at 6:37 PM Charles Eckel (eckelcu) <[email-masked]>
wrote:

> In order to help facilitate interaction with remote participants and
> teams, we will use the Team Scheduling page that was introduced for online
> only Hackathon.
> Feel free to add information on your projects here and update is
> appropriate during the course of the Hackathon.
>
> Cheers,
> Charles
>
> On Mar 18, 2022, at 2:47 AM, Mr. Jaehoon Paul Jeong <
> [email-masked]> wrote:
>
> Hi Charles and Barry,
> please contact me and Prof. Kim by [email-masked] and
> [email-masked].
>
>> If you plan to participate and have not yet registered, please do so
>> ASAP. This will help a great deal with space planning/room setup.
>>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 18 Mar 2022 18:26:04 +0000

Thanks Jordi.
I am resending to the Hackathon list with the cc list truncated [1].

Cheers,
Charles

[1] Emails sent to IETF lists with too many recipients get held for moderation and require approval.

On Mar 18, 2022, at 6:37 PM, Jordi Ros Giralt <[email-masked]<mailto:[email-masked]>> wrote:

Thank you Charles. We added the ALTO meeting times. Four planning & dry run meetings with hacking in between:

Meeting times:

  *   Sat 13:30 - 14:15 CET
  *   Sat 15:00 - 17:00 CET
  *   Sun 3:00 - 4:00 CET
  *   Sun 7:00 - 7:30 CET
  *   Room: ​https://yale.zoom.us/my/yryan<https://yale.zoom.us/my/yryang>

Scrum board: https://github.com/orgs/openalto/projects/1
Repo: https://github.com/openalto/ietf-hackathon

Jordi on behalf of the ALTO hackathon team

________________________________
From: hackathon <[email-masked]<mailto:[email-masked]>> on behalf of Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>
Sent: Friday, March 18, 2022 16:04
To: Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>>
Cc: Cheol-min Kim <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; 김진용 박사 <[email-masked]<mailto:[email-masked]>>; Younghan Kim <[email-masked]<mailto:[email-masked]>>; Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>; Barry Leiba <[email-masked]<mailto:[email-masked]>>; 정다운 선임님 <[email-masked]<mailto:[email-masked]>>; 지승구 의장님 <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; Jeong Hyeon Kim <[email-masked]<mailto:[email-masked]>>; 안요섭 <[email-masked]<mailto:[email-masked]>>; Mugabarigira Bien Aime <[email-masked]<mailto:[email-masked]>>; 최길튼 <[email-masked]<mailto:[email-masked]>>; Eshita Rastogi <[email-masked]<mailto:[email-masked]>>; Tianyou Yao <[email-masked]<mailto:[email-masked]>>; Yunchul Choi <[email-masked]<mailto:[email-masked]>>; JungSoo Park <[email-masked]<mailto:[email-masked]>>; Chris Shen <[email-masked]<mailto:[email-masked]>>; 전재규 선임님 <[email-masked]<mailto:[email-masked]>>; June K <[email-masked]<mailto:[email-masked]>>; 이재훈 교수님 <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]><[email-masked]<mailto:[email-masked]>>; 박수정 책임님 <[email-masked]<mailto:[email-masked]>>; 임호근 <[email-masked]<mailto:[email-masked]>>; 구모세 <[email-masked]<mailto:[email-masked]>>; 김평수 교수님 <[email-masked]<mailto:[email-masked]>>; 김종현 박사님 <[email-masked]<mailto:[email-masked]>>; 정현아 <[email-masked]<mailto:[email-masked]>>; 고석주교수님 <[email-masked]<mailto:[email-masked]>>
Subject: Re: [hackathon] Hackathon space planning

WARNING: This email originated from outside of Qualcomm. Please be wary of any links or attachments, and do not enable macros.
Hi Charles,
I have registered the schedule of I2NSF and IPWAVE hackathon projects with the IETF-113 Team Schedule page:

- I2NSF Project
. Time: Saturday 19:00 - 22:00 KST, Sunday 19:00 - 21:00 KST
. WebEx URL: https://skku-ict.webex.com/skku-ict/j.php?MTID=me8a15deb0f0cbfbc4c121e1ffd946e95(password: ietf113hackathon)
. Contact: [email-masked]<mailto:[email-masked]>

- IPWAVE Project
. Time: Saturday 19:00 - 22:00 KST, Sunday 19:00 - 21:00 KST
. WebEx URL: https://skku-ict.webex.com/skku-ict/j.php?MTID=me8a15deb0f0cbfbc4c121e1ffd946e95(password: ietf113hackathon)
. Contact: [email-masked]<mailto:[email-masked]>

Thanks.

Best Regards,
Paul

On Fri, Mar 18, 2022 at 6:37 PM Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Paul,

Cheers,
Charles

Hi Charles and Barry,

- Meeting Number:
2517 188 2655

- Password:
ietf113hackathon

Best Regards,
Paul

Cheers,
Charles

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 18 Mar 2022 14:53:09 -0400

Hi Charles, Jordi, all,

A small change to the zoom link for the ALTO hackathon team:
https://yale.zoom.us/my/yryan -> https://yale.zoom.us/my/yryang

To those who may have some interests or want to learn more, our goals are
listed at https://github.com/openalto/ietf-hackathon/issues/8

Task 1 is largely done and we just have had a design review with the Rucio
team at CERN. We are working on two stretch goals: Task 2 and Task 3. All
are welcome to participate.

- Richard on behalf of the ALTO hackathon team

On Fri, Mar 18, 2022 at 2:26 PM Charles Eckel (eckelcu) <eckelcu=
[email-masked]> wrote:

> On Mar 18, 2022, at 6:37 PM, Jordi Ros Giralt <[email-masked]>
> wrote:
>
>    - Sat 13:30 - 14:15 CET
>    - Sat 15:00 - 17:00 CET
>    - Sun 3:00 - 4:00 CET
>    - Sun 7:00 - 7:30 CET
>    - Room: ​https://yale.zoom.us/my/yryan <https://yale.zoom.us/my/yryang>
>
> ------------------------------
> *From:* hackathon <[email-masked]> on behalf of Mr. Jaehoon
> Paul Jeong <[email-masked]>
> *Sent:* Friday, March 18, 2022 16:04
> *To:* Charles Eckel (eckelcu) <[email-masked]>
> *Cc:* Cheol-min Kim <[email-masked]>; [email-masked] <
> [email-masked]>; 김진용 박사 <[email-masked]>; Younghan Kim <
> [email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>;
> Barry Leiba <[email-masked]>; 정다운 선임님 <[email-masked]>; 지승구 의장님
> <[email-masked]>; [email-masked] <[email-masked]>; Jeong Hyeon Kim <
> [email-masked]>; 안요섭 <[email-masked]>; Mugabarigira Bien Aime
> <[email-masked]>; 최길튼 <[email-masked]>; Eshita Rastogi <
> [email-masked]>; Tianyou Yao <[email-masked]>; Yunchul Choi <
> [email-masked]>; JungSoo Park <[email-masked]>; Chris Shen <
> [email-masked]>; 전재규 선임님 <[email-masked]>; June K <
> [email-masked]>; 이재훈 교수님 <[email-masked]>; [email-masked]<
> [email-masked]>; 박수정 책임님 <[email-masked]>; 임호근 <[email-masked]>; 구모세
> <[email-masked]>; 김평수 교수님 <[email-masked]>; 김종현 박사님 <[email-masked]>;
> 정현아 <[email-masked]>; 고석주교수님 <[email-masked]>
> *Subject:* Re: [hackathon] Hackathon space planning
>
> *WARNING:* This email originated from outside of Qualcomm. Please be wary
> of any links or attachments, and do not enable macros.
> Hi Charles,
> https://skku-ict.webex.com/skku-ict/j.php?MTID=me8a15deb0f0cbfbc4c121e1ffd946e95(password:
> ietf113hackathon)
> https://skku-ict.webex.com/skku-ict/j.php?MTID=me8a15deb0f0cbfbc4c121e1ffd946e95(password:
> ietf113hackathon)

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: Jordi Ros Giralt <[email-masked]>
Date: Fri, 18 Mar 2022 20:07:07 +0000

Thanks Richard, good catch. Suggest using the wiki, which has the most up-to-date info in case there are any adjustments: https://trac.ietf.org/trac/ietf/meeting/wiki/113hackathon/teamschedule
________________________________
From: Y. Richard Yang <[email-masked]>
Sent: Friday, March 18, 2022 19:53
To: Charles Eckel (eckelcu) <eckelcu=[email-masked]>
Cc: [email-masked] <[email-masked]>; Jordi Ros Giralt <[email-masked]>
Subject: Re: [hackathon] Hackathon space planning

Hi Charles, Jordi, all,

To those who may have some interests or want to learn more, our goals are listed at https://github.com/openalto/ietf-hackathon/issues/8

Task 1 is largely done and we just have had a design review with the Rucio team at CERN. We are working on two stretch goals: Task 2 and Task 3. All are welcome to participate.

On Fri, Mar 18, 2022 at 2:26 PM Charles Eckel (eckelcu) <eckelcu=[email-masked]<mailto:[email-masked]>> wrote:
Thanks Jordi.
I am resending to the Hackathon list with the cc list truncated [1].

Cheers,
Charles

Meeting times:

  *   Sat 13:30 - 14:15 CET
  *   Sat 15:00 - 17:00 CET
  *   Sun 3:00 - 4:00 CET
  *   Sun 7:00 - 7:30 CET

- I2NSF Project

- IPWAVE Project

Thanks.

Best Regards,
Paul

Cheers,
Charles

Hi Charles and Barry,

- Meeting Number:
2517 188 2655

- Password:
ietf113hackathon

Best Regards,
Paul

Cheers,
Charles

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================