Subject: [Hipsec] mm-02, SPI parameter in readdressing

From: Mika Kousa <[email-masked]>
Date: Tue, 27 Jul 2004 15:58:35 +0300 (EEST)

What is the purpose of the SPI parameter in Figure 3 in section 5.1 ? Do 
we put in there the SPI value what was in the received REA parameter ?
_______________________________________________
Hipsec mailing list
[email-masked]
http://honor.trusecure.com/mailman/listinfo/hipsec

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Wed, 28 Jul 2004 09:39:40 -0700

> -----Original Message-----
> From: Mika Kousa [mailto:[email-masked]] 
> Sent: Tuesday, July 27, 2004 5:59 AM
> To: [email-masked]
> Subject: [Hipsec] mm-02, SPI parameter in readdressing
> 
> 

This is for middleboxes to learn of the peer host's inbound SPI
on the new packet path.

Tom