Subject: [Hipsec] I-D ACTION:draft-dietz-hip-operator-issues-00.txt

From: "Papadoglou, Nick, VF-Group" <[email-masked]>
Date: Mon, 7 Nov 2005 19:01:58 -0000

Hi,
 
We have submitted the following ID which we would like to
present/discuss tomorrow at our slot if there is enough time. Comments
are more than welcome. 
http://www.ietf.org/internet-drafts/draft-dietz-hip-operator-issues-00.t
xt
 
Many thanks,
 
Nick

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 7 Nov 2005 13:33:19 -0800

Nick,
This topic (deployment issues of HIP) is within scope of the HIP RG, so
I invite you to present it on Friday also if you are able to.  Please
let me know.
 
Thanks,
Tom

________________________________

	From: Papadoglou, Nick, VF-Group
[mailto:[email-masked]] 
	Sent: Monday, November 07, 2005 11:02 AM
	To: HIP
	Subject: [Hipsec] I-D
ACTION:draft-dietz-hip-operator-issues-00.txt

	Hi,

	 
	Many thanks,
	 
	Nick

---

From: "Papadoglou, Nick, VF-Group" <[email-masked]>
Date: Tue, 8 Nov 2005 02:32:18 -0000

Tom,

I have requested a 10 to 15 minute slot from Gonzalo to present the work
tomorrow in the WG session, although as you mention it might be more
relevant to the RG. Hence, I will take up your offer and present it on
Friday and maybe decide there if it should be part of the new HIP WG
after the re-chartering or remain under the RG. 

Regards,

Nick

>-----Original Message-----
>From: Henderson, Thomas R [mailto:[email-masked]] 
>Sent: 07 November 2005 21:33
>To: Papadoglou, Nick, VF-Group
>Cc: [email-masked]; HIP
>Subject: RE: [Hipsec] I-D ACTION:draft-dietz-hip-operator-issues-00.txt
>
>Nick,
>This topic (deployment issues of HIP) is within scope of the 
>HIP RG, so I invite you to present it on Friday also if you 
>are able to.  Please let me know.
> 
>Thanks,
>Tom
>
>
>	We have submitted the following ID which we would like 
>to present/discuss tomorrow at our slot if there is enough 
>time. Comments are more than welcome. 
>