Subject: RE:[Hipsec] NAT traversal design team

From: "John.zhao" <[email-masked]>
Date: Mon, 24 Sep 2007 09:42:38 +0800

Hi, Gonzalo

	May I ask you if I still can ask for joining in this design team?
For some reason, I ignore this email until I just received that email you
stated about the work starting of this design team. Maybe it isn't
available. Anyway, I only try to volunteer to as this design team. Of
course, if the time has past. No problem let's know. Thanks.

	Best Rgds,
John.zhao
> ------------------------------
> Date: Tue, 11 Sep 2007 14:38:28 +0300
> From: Gonzalo Camarillo <[email-masked]>
> Subject: [Hipsec] NAT traversal design team
> To: HIP <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> Folks,
> 
> we would like to form a small design team to work on NAT traversal for
> HIP, which, as you know, is one of our chartered work items. Design team
> members will be expected to actively participate in conference calls and
> may be required to write text for the draft. That is, if you want to
> monitor the progress of this work, you do not need to be in the design
> team. They will send periodic reports to the mailing list. On the other
> hand, if you can commit cycles to actively work on this issue, you are
> welcome to volunteer.
> 
> The design team will take the three following drafts and the mailing
> list discussions as its starting point.
> 
> http://www.watersprings.org/pub/id/draft-ietf-hip-nat-traversal-01.txt
> http://www.ietf.org/internet-drafts/draft-ietf-hip-nat-traversal-02.txt
> http://www.ietf.org/internet-drafts/draft-tschofenig-hip-ice-00.txt
> 
> If you want to volunteer, reply to this email (only to me; no need to
> spam the list) letting me know.
> 
> Thanks,
> 
> Gonzalo
> HIP co-chair
> 

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: Miika Komu <[email-masked]>
Date: Fri, 28 Sep 2007 09:14:34 +0300 (EEST)

On Mon, 24 Sep 2007, John.zhao wrote:

Hi John,

sorry for the delay. Unfortunately the design team is full.

-- 
Miika Komu                                       http://www.iki.fi/miika/