Subject: [Hipsec] Re: [P2PSIP] Updated: P2PSIP and HIP Joint Meeting on the Boeing VOIP HIPImplementation

From: Dean Willis <[email-masked]>
Date: Mon, 7 Jan 2008 13:57:48 -0600

On Jan 7, 2008, at 9:37 AM, Paine, Richard H wrote:

> <meeting.ics>

I'll parse that for those whose software breaks on the attachment:

------

Just so everyone is clear - the teleconference is at 8am Pacific Time  
on Tuesday, Jan 8, 2008 at the following teleconference and Webex  
numbers.

The teleconference is per a meeting at the Vancouver IETF on  Friday,  
Dec 7, 2007 that was a joint meeting of the HIP and P2PSIP Working  
Groups.  The joint meeting determined the need to look at the Boeing  
demonstration of SIP over HIP.  The demonstration used an IEEE802.11- 
WPA-wireless connection to the Boeing Intranet and the SIP call  
traversed both the wireless and wired network securely to get to a  
wired laptop.  The call occurred in a HIP namespace using a  
cryptographic identity as an SPI value in the ESP field.

This teleconference is being held to discuss the white paper on the  
demonstration and the use of HIP for secure point-to-point SIP.

Teleconference Details:

Date: Tuesday, January 8, 2008
Starting time: 8:00 am, Pacific Standard Time (GMT -08:00, San  
Francisco) Duration: 1 hour 30 minutes Meeting number: 896 132 416
Meeting password: hip meeting
Teleconference: Dial-in: 1-866-752-6974 (US)
Participant passcode:9710856
Host: Richard Paine
Host's email address: [email-masked]

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: Dean Willis <[email-masked]>
Date: Mon, 7 Jan 2008 13:57:48 -0600

------

Teleconference Details:

---

From: Dean Willis <[email-masked]>
Date: Mon, 7 Jan 2008 13:57:48 -0600

------

Teleconference Details:

---

From: "Paine, Richard H" <[email-masked]>
Date: Mon, 7 Jan 2008 07:37:31 -0800

When: Tuesday, January 08, 2008 8:00 AM-9:30 AM (GMT-08:00) Pacific Time (US & Canada).
Where: Virtual (866-752-6974 Passcode: 9710856#

*~*~*~*~*~*~*~*~*~*

Just so everyone is clear - the teleconference is at 8am Pacific Time on Tuesday, Jan 8, 2008 at the following teleconference and Webex numbers.

The teleconference is per a meeting at the Vancouver IETF on Friday, Dec 7, 2007 4 2008
Content-class: urn:content-classes:calendarmessage
Date: Mon, 7 Jan 2008 07:37:31 -0800
From: "Paine, Richard H" <[email-masked]>
To: "Venema, Steve A" <[email-masked]>,
	"Mattes, David" <[email-masked]>,
	"Brewer, Orlie T" <[email-masked]>, <[email-masked]>, 
	<[email-masked]>
Cc: "Matuszewski Marcin \(Nokia-OCTO/Helsinki\)"
	<[email-masked]>, "Wang,
	Sherry" <[email-masked]>, [email-masked],
	Henry Sinnreich <[email-masked]>, "Venema,
	Steven C" <[email-masked]>,
	"David Ward \(wardd\)" <[email-masked]>
Subject: [Hipsec] Updated: P2PSIP and HIP Joint Meeting on the Boeing VOIP
	HIPImplementation

This is a multi-part message in MIME format.
When: Tuesday, January 08, 2008 8:00 AM-9:30 AM (GMT-08:00) Pacific Time (US & Canada).
Where: Virtual (866-752-6974 Passcode: 9710856#

*~*~*~*~*~*~*~*~*~*

Just so everyone is clear - the teleconference is at 8am Pacific Time on Tuesday, Jan 8, 2008 at the following teleconference and Webex numbers.

The teleconference is per a meeting at the Vancouver IETF on Friday, Dec 7, 2007 4 2008
Content-class: urn:content-classes:calendarmessage
Date: Mon, 7 Jan 2008 07:37:31 -0800
From: "Paine, Richard H" <[email-masked]>
To: "Venema, Steve A" <[email-masked]>,
	"Mattes, David" <[email-masked]>,
	"Brewer, Orlie T" <[email-masked]>, <[email-masked]>, 
	<[email-masked]>
Cc: "Matuszewski Marcin \(Nokia-OCTO/Helsinki\)"
	<[email-masked]>, "Wang,
	Sherry" <[email-masked]>, [email-masked],
	Henry Sinnreich <[email-masked]>, "Venema,
	Steven C" <[email-masked]>,
	"David Ward \(wardd\)" <[email-masked]>
Subject: [Hipsec] Updated: P2PSIP and HIP Joint Meeting on the Boeing VOIP
	HIPImplementation

This is a multi-part message in MIME format.
When: Tuesday, January 08, 2008 8:00 AM-9:30 AM (GMT-08:00) Pacific Time (US & Canada).
Where: Virtual (866-752-6974 Passcode: 9710856#

*~*~*~*~*~*~*~*~*~*

Just so everyone is clear - the teleconference is at 8am Pacific Time on Tuesday, Jan 8, 2008 at the following teleconference and Webex numbers.

The teleconference is per a meeting at the Vancouver IETF on Friday, Dec 7, 2007 that was a joint meeting of the HIP and P2PSIP Working Groups.  The joint meeting determined the need to look at the Boeing demonstration of SIP over HIP.  The demonstration used an IEEE802.11-WPA-wireless connection to the Boeing Intranet and the SIP call traversed both the wireless and wired network securely to get to a wired laptop.  The call occurred in a HIP namespace using a cryptographic identity as an SPI value in the ESP field.

This teleconference is being held to discuss the white paper on the demonstration and the use of HIP for secure point-to-point SIP.

Teleconference Details:

Date: Tuesday, January 8, 2008 Starting time: 8:00 am, Pacific Standard Time (GMT -08:00, San Francisco) Duration: 1 hour 30 minutes Meeting number: 896 132 416 Meeting password: hipmeeting Teleconference: Dial-in:1-866-752-6974 (US)
Leader passcode:9710856
Participant passcode:9710856 Host: Richard Paine Host's email address: [email-masked] 

Richard H. Paine
Success is getting what you want, happiness is liking what you get!
Cell:  206-854-8199
IPPhone:  425-373-8296
Email:  [email-masked] 
_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

Date: Mon, 7 Jan 2008 12:31:50 -0800

------_=_NextPart_001_01C85143.3751A3A1--

--=======54810447=
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--=======54810447=--

---

From: "Paine, Richard H" <[email-masked]>
Date: Mon, 7 Jan 2008 12:31:50 -0800

Non-toll-free number for the P2PSIP and HIP teleconference:

203-310-8979
Participant passcode: 9710856

Richard H. Paine

-----Original Message-----
From: Dean Willis [mailto:[email-masked]] 
Sent: Monday, January 07, 2008 11:59 AM
To: Paine, Richard H
Subject: Re: [P2PSIP] Updated: P2PSIP and HIP Joint Meeting on the
Boeing VOIP HIPImplementation

> <meeting.ics>

It occurs to me that you may have some folks calling in from outside the
US, and US toll-free numbers are notoriously difficult to reach from
some countries. Do you have a non-toll-free number? Or did I just miss
it in that Microsoft-mangled calendar invitation?

--
Dean

oeing
	VOIP HIPImplementation
From: "Paine, Richard H" <[email-masked]>
To: "Dean Willis" <[email-masked]>
Cc: "Brewer, Orlie T" <[email-masked]>, "Wang,
	Sherry" <[email-masked]>, [email-masked],
	[email-masked], "Oredope, Adetola" <[email-masked]>,
	[email-masked], "Venema, Steve A" <[email-masked]>,
	"Matuszewski Marcin \(Nokia-OCTO/Helsinki\)"
	<[email-masked]>, Henry Sinnreich <[email-masked]>,
	Roy Kuntz <[email-masked]>, "Venema,
	Steven C" <[email-masked]>,
	"David Ward \(wardd\)" <[email-masked]>,
	Sean Olson <[email-masked]>
Subject: [Hipsec] RE: [P2PSIP] Updated: P2PSIP and HIP Joint Meeting on the
	Boeing VOIP HIPImplementation
X-BeenThere: [email-masked]
X-Mailman-Version: 2.1.5
Precedence: list
List-Id: "This is the official IETF Mailing List for the HIP Working Group."
	<hipsec.lists.ietf.org>
List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/hipsec>,
	<mailto:[email-masked]?subject=unsubscribe>
List-Archive: <http://www1.ietf.org/pipermail/hipsec>
List-Post: <mailto:[email-masked]>
List-Help: <mailto:[email-masked]?subject=help>
List-Subscribe: <https://www1.ietf.org/mailman/listinfo/hipsec>,
	<mailto:[email-masked]?subject=subscribe>
Errors-To: [email-masked]

Non-toll-free number for the P2PSIP and HIP teleconference:

203-310-8979
Participant passcode: 9710856

Richard H. Paine

-----Original Message-----
From: Dean Willis [mailto:[email-masked]] 
Sent: Monday, January 07, 2008 11:59 AM
To: Paine, Richard H
Subject: Re: [P2PSIP] Updated: P2PSIP and HIP Joint Meeting on the
Boeing VOIP HIPImplementation

> <meeting.ics>

It occurs to me that you may have some folks calling in from outside the
US, and US toll-free numbers are notoriously difficult to reach from
some countries. Do you have a non-toll-free number? Or did I just miss
it in that Microsoft-mangled calendar invitation?

--
Dean

eeting at the Vancouver IETF on 
 Friday\, Dec 7\, 2007 that was a joint meeting of the HIP and P2PSIP Worki
 ng Groups.  The joint meeting determined the need to look at the Boeing de
 monstration of SIP over HIP.  The demonstration used an IEEE802.11-WPA-wir
 eless connection to the Boeing Intranet and the SIP call traversed both th
 e wireless and wired network securely to get to a wired laptop.  The call 
 occurred in a HIP namespace using a cryptographic identity as an SPI value
  in the ESP field.\N\NThis teleconference is being held to discuss the whi
 te paper on the demonstration and the use of HIP for secure point-to-point
  SIP.\N\NTeleconference Details:\N\NDate: Tuesday\, January 8\, 2008 Start
 ing time: 8:00 am\, Pacific Standard Time (GMT -08:00\, San Francisco) Dur
 ation: 1 hour 30 minutes Meeting number: 896 132 416 Meeting password: hip
 meeting Teleconference: Dial-in:1-866-752-6974 (US)\NLeader passcode:97108
 56\NParticipant passcode:9710856 Host: Richard Paine Host's email address:
  [email-masked] \N\NRichard H. Paine\NSuccess is getting what 
 you want\, happiness is liking what you get!\NCell:  206-854-8199\NIPPhone
 :  425-373-8296\NEmail:  [email-masked] \N
SEQUENCE:0
PRIORITY:5
CLASS:
CREATED:20080107T153731Z
LAST-MODIFIED:20080107T153731Z
STATUS:CONFIRMED
TRANSP:OPAQUE
X-MICROSOFT-CDO-BUSYSTATUS:BUSY
X-MICROSOFT-CDO-INSTTYPE:0
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
X-MICROSOFT-CDO-ALLDAYEVENT:FALSE
X-MICROSOFT-CDO-IMPORTANCE:1
X-MICROSOFT-CDO-OWNERAPPTID:1471530967
X-MICROSOFT-CDO-APPT-SEQUENCE:1
X-MICROSOFT-CDO-ATTENDEE-CRITICAL-CHANGE:20080107T153731Z
X-MICROSOFT-CDO-OWNER-CRITICAL-CHANGE:20080107T153731Z
BEGIN:VALARM
ACTION:DISPLAY
DESCRIPTION:REMINDER
TRIGGER;RELATED=START:-PT00H15M00S
END:VALARM
END:VEVENT
END:VCALENDAR

--=======54810447=

--=======54810447=--

---

From: "Paine, Richard H" <[email-masked]>
Date: Mon, 7 Jan 2008 12:31:50 -0800

203-310-8979

Richard H. Paine

-----Original Message-----
From: Dean Willis [mailto:[email-masked]] 
Sent: Monday, January 07, 2008 11:59 AM
To: Paine, Richard H
Subject: Re: [P2PSIP] Updated: P2PSIP and HIP Joint Meeting on the

--
Dean

---

From: "David A. Bryan" <[email-masked]>
Date: Tue, 8 Jan 2008 09:11:06 -0500

Some folks asked if the IETF note well statement applied here.

Since this is being discussed on list, published on list, etc., I
believe it does. So, the note well policy applies. If you aren't
familiar with the IETF IPR / Note Well policy, it is here; please read
it before the call:

http://www.ietf.org/NOTEWELL.html

Thanks,

David (as chair on P2PSIP)

On Jan 7, 2008 3:31 PM, Paine, Richard H <[email-masked]> wrote:
> P2PSIP mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/p2psip
>

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com