Subject: [Hipsec] HIP-tags

From: Pascal Urien <[email-masked]>
Date: Thu, 19 Jun 2008 20:06:59 +0200

Dear All,

  In this 
draft,  http://www.ietf.org/internet-drafts/draft-urien-hip-tag-00.txt

We propose to define a modified version of HIP for tags.

This work is done through a project named T2TIT, funded by the French 
Research Agency.

  The main idea is to put HIP stack in tags and TCP/IP resources in readers.

  Tags don't export they identity in clear form (HIT is a random 
value) but deliver an equation,
  whose result gives the EPC-Code

  I will be in Dublin for the next IETF meeting, and i will be 
pleased to present these concepts

Best Regards

Pascal Urien

_______________________________________________
Hipsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hipsec

---

From: Pekka Nikander <[email-masked]>
Date: Fri, 20 Jun 2008 09:00:30 +0300

Cool work!  Nice to see this kind of innovation!

--Pekka

---

From: Pascal Urien <[email-masked]>
Date: Fri, 20 Jun 2008 18:39:52 +0200

Hi Pekka,

   Thanks for this comment...

Pascal