Subject: [Hipsec] [Editorial Errata Reported] RFC4423 (4320)

From: RFC Errata System <[email-masked]>
Date: Tue, 31 Mar 2015 15:00:23 -0700 (PDT)

The following errata report has been submitted for RFC4423,
"Host Identity Protocol (HIP) Architecture".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4423&eid=4320

--------------------------------------
Type: Editorial
Reported by: Paul Hoffman <[email-masked]>

Section: 3.1

Original Text
-------------
   | pair         | public and private keys.  For example,             |
   |              | Rivest-Shamir-Adelman (RSA) and Digital Signature  |
   |              | Algorithm (DSA) key pairs are such key pairs.      |

Corrected Text
--------------
   | pair         | public and private keys.  For example,             |
   |              | Rivest-Shamir-Adleman (RSA) and Digital Signature  |
   |              | Algorithm (DSA) key pairs are such key pairs.      |

Notes
-----
Misspelling of one of the inventors' names.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4423 (draft-ietf-hip-arch-03)
--------------------------------------
Title               : Host Identity Protocol (HIP) Architecture
Publication Date    : May 2006
Author(s)           : R. Moskowitz, P. Nikander
Category            : INFORMATIONAL
Source              : Host Identity Protocol
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Terry Manderson <[email-masked]>
Date: Tue, 31 Mar 2015 22:15:26 +0000

Agreed that there is a misspelling/typographical error here, I don't think
that this would cause an implementation issue in the HIP architecture.

Marking this as "hold for document update".

Cheers
Terry