Subject: Re: [Hipsec] [Editorial Errata Reported] RFC4423 (4320)

From: Paul Hoffman <[email-masked]>
Date: Tue, 31 Mar 2015 15:39:21 -0700

On Mar 31, 2015, at 3:15 PM, Terry Manderson <[email-masked]> wrote:
> Agreed that there is a misspelling/typographical error here, I don't think
> that this would cause an implementation issue in the HIP architecture.
> 
> Marking this as "hold for document update".

Exactly right.

It's trivial, but we just verified errata for it in another RFC, so I thought for completeness...

--Paul Hoffman

---

From: Miika Komu <[email-masked]>
Date: Mon, 13 Apr 2015 16:17:06 +0300

Hi,

> It's trivial, but we just verified errata for it in another RFC, so I thought for completeness...

I submitted a new version of draft-ietf-hip-rfc4423-bis that fixes this, 
but it got stuck in tool because the affiliations of all the authors 
have changed and I could not verify the submission. I have contacted the 
secretariat to resolve this somehow manually.

---

From: Miika Komu <[email-masked]>
Date: Tue, 14 Apr 2015 09:15:31 +0300

Hi,

> secretariat to resolve this somehow manually.

uploaded two versions that fix the mentioned issue:

version 10:
* fixed the RSA typo (the editorial errata reported)
* updated references to base and esp specifications
* added a reference to orchid specification in the text
* changed my affiliation

version 11:
* changed Robert's affiliation (sorry, missed this in the first upload)

https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-hip-rfc4423-bis-10.txt
https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-hip-rfc4423-bis-11.txt