Subject: Re: [Hipsec] Updated hip drafts

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 2 Nov 2016 16:06:01 +0200

Hi Bob,

as you know, this WG is scheduled to close down soon, per our charter:

https://datatracker.ietf.org/wg/hip/charter/

The plan is to publish the native NAT traversal, HIP DEX, and
architecture specs and then close it down.

So, at this point we would need to find a home for these new drafts. The
idea would be to socialize them, get some traction in the community, and
then talk with our AD.

If there is energy behind them, our AD will for sure find or create a
home for them. If there is not enough energy... well...

Cheers,

Gonzalo

On 28/10/2016 3:31 AM, Robert Moskowitz wrote:
> I just updated a a set of drafts:
> 
> These define a Secure Session Layer Service.  The last has how to manage
> it with HIP and defines some new HIP parameters to negotiate sse and
> gpcomp:
> 
> https://www.ietf.org/internet-drafts/draft-moskowitz-sse-04.txt
> https://www.ietf.org/internet-drafts/draft-moskowitz-gpcomp-01.txt
> https://www.ietf.org/internet-drafts/draft-moskowitz-ssls-hip-01.txt
> 
> These propose a hip-based mobility solution for 5gpp.  IPnHIP can use
> gpcomp:
> 
> https://www.ietf.org/internet-drafts/draft-moskowitz-hierarchical-hip-02.txt
> 
> https://www.ietf.org/internet-drafts/draft-moskowitz-hip-ipnhip-01.txt
> https://www.ietf.org/internet-drafts/draft-moskowitz-hip-fast-mobility-01.txt
> 
> https://www.ietf.org/internet-drafts/draft-moskowitz-hip-based-5gpp-ip-mobility-01.txt
> 
> 
> I welcome all comments.
> 
> Thank you
> 
> Robert Moskowitz
>

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 2 Nov 2016 10:50:18 -0400

I know this.  Sue Hares has been talking to the Transport area about the 
SSLS work and we will have more discussions at the meeting. SSLS is much 
more than HIP, HIP is one of the ways to manage it.

The HIP 5gpp mobility work will be separate socialization effort. This 
is mostly HIP with some other pieces in the mix.

Bob