Subject: [Hipsec] Finalizing the TM-RID BoF at IETF-106/Singapore

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 24 Oct 2019 07:31:13 +0000

Bob and Stu,

Are we all set for this BoF?

For instance, currently there is a single chair Gonzalo Camarillo while it may be useful to have two.

The agenda should also have a point about privacy (even if, as previously discussed, there is no real privacy on purpose) and why IP and HIP rather than another technique.

Beside the discussion on the charter for a potential WG, it would be safer to reserve 10 minutes at the end to probe the participants about the questions of RFC 5434 that are required in order to form a WG.

Unsure whether you can still update the BoF page on your own, else, send me the changes and I will apply them

Regards

-éric

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 24 Oct 2019 09:57:20 -0400

Eric,

I will update the agenda.  Work in Progress with also reving Dex draft.

Michael Richardson is triple booked on this time slot, so maybe Carsten 
or Henk.  Or Daniel Migault.

I will ask around.

I posted a message here on the basics of why HIP (it starts with the 
HIT).  Stu is working on his UAS draft that will have a section on why 
HIP and will be in his slides.  But I will add this to the charter and 
agenda.

Privacy of PII is clearly called out in the FAA requirements and Stu 
will cover that as well.  But it will be clearer in the charter. 
Actually a couple ballots on the ASTM doc noted that the use of Serial # 
or CAA registration probably violates PII requirements and HITs can well 
protect PII and still provide strong ID.

But I need to update the BOF info.

Bob

On 10/24/19 3:31 AM, Eric Vyncke (evyncke) wrote:
> The agenda should also have a point about privacy (even if, as 
> previously discussed, there is no real privacy on purpose) and why IP 
> and HIP rather than another technique.
>
> Beside the discussion on the charter for a potential WG, it would be 
> safer to reserve 10 minutes at the end to probe the participants about 
> the questions of RFC 5434 that are required in order to form a WG.
>
> Unsure whether you can still update the BoF page on your own, else, 
> send me the changes and I will apply them
>
> Regards
>
> -éric
>
>
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec