Subject: [Hipsec] [Errata Rejected] RFC5205 (5510)

From: RFC Errata System <[email-masked]>
Date: Thu, 19 Dec 2019 05:12:29 -0800 (PST)

The following errata report has been rejected for RFC5205,
"Host Identity Protocol (HIP) Domain Name System (DNS) Extensions".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5510

--------------------------------------
Status: Rejected
Type: Editorial

Reported by: Confidentiality <[email-masked]>
Date Reported: 2018-09-30
Rejected by: Éric Vyncke (IESG)

Section: 692-632

Original Text
-------------
Ripped from mon itself

parse configuration file

build the following data structures:

%group
      each element of %group is an array of hostnames
       group records are terminated by a blank line in the
       configuration file
 %watch{"group"}->{"service"}->{"variable"} = value

sub read_cf {
KLUDGE: make "strict" shut up
  my(%opt, %alias, 

Corrected Text
--------------
am working at it. 

Notes
-----
Lucy at Chromium or Lucid while online. christianity
 --VERIFIER NOTES-- 
   It appears that this errata report is a dummy one: section does not exist, text does not exist.

--------------------------------------
RFC5205 (draft-ietf-hip-dns-09)
--------------------------------------
Title               : Host Identity Protocol (HIP) Domain Name System (DNS) Extensions
Publication Date    : April 2008
Author(s)           : P. Nikander, J. Laganier
Category            : EXPERIMENTAL
Source              : Host Identity Protocol
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Megan Ferguson <[email-masked]>
Date: Thu, 19 Dec 2019 20:15:15 -0800

Greetings,

FYI - we have removed this errata report as junk.

Thank you.

RFC Editor/mf