Subject: [hrpc] Membership

From: Analia Aspis <[email-masked]>
Date: Mon, 28 Dec 2015 15:25:40 -0300

Dear team,

I am interested to become a member of the group. I have already suscribe to
the mailing list. Is there any other step to follow?

Regards from Argentina.
Analía Aspis

---

From: Avri Doria <[email-masked]>
Date: Sat, 2 Jan 2016 15:11:25 -0500

Hi,

No requirements, just an invitation to participate.
This research group is being run as an open group.

Welcome

avri

On 28-Dec-15 13:25, Analia Aspis wrote:
> Dear team,
>
> I am interested to become a member of the group. I have already
> suscribe to the mailing list. Is there any other step to follow?
>
> Regards from Argentina.
> Analía Aspis
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus