Subject: [hrpc] draft-hall-censorship-tech expired

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 10 Jan 2017 12:10:44 +0100

At the Seoul face-to-face meeting, someone (Stephen Farrell, I
believe), said that this important Internet-Draft would be publsihed
outside of the HRPC RG, as an individual publication. But now it
expired :-(

[Such a document ages quite quickly. Publishing it in one or two years
would probably be useless.]

Subject: Personal ID list of [email-masked] notification: Changes to draft-hall-censorship-tech
From: IETF Secretariat <[email-masked]>
To: <[email-masked]>
Date: Mon, 09 Jan 2017 00:07:08 -0800

Hello,

This is a notification from the Personal ID list of [email-masked].

Document: draft-hall-censorship-tech,
https://datatracker.ietf.org/doc/draft-hall-censorship-tech/

Change:
Document has expired

Best regards,

        The Datatracker draft tracking service
        (for the IETF Secretariat)

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 10 Jan 2017 11:45:18 +0000

Hiya,

> would probably be useless.]

I'm chatting with Joe about progressing that as an AD
sponsored IETF draft. That's been a bit delayed for good
reasons but I hope we'll get IETF last call started soon.

Cheers,
S.

> 
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 20 Jan 2017 16:26:34 +0100

On Tue, Jan 10, 2017 at 11:45:18AM +0000,
 Stephen Farrell <[email-masked]> wrote 
 a message of 114 lines which said:

> I'm chatting with Joe about progressing that as an AD sponsored IETF
> draft. That's been a bit delayed for good reasons but I hope we'll
> get IETF last call started soon.

OK, I'll wait.

In the mean time, an interesting read on this subject:

The Dictator's Digital Toolkit: Explaining Variation in Internet Filtering in Authoritarian Regimes

http://onlinelibrary.wiley.com/doi/10.1111/polp.12189/full

Not available online but you can find it on a well-know platform for
sharing of scientific papers.