Subject: [hrpc] hrpc session at IETF98

From: Niels ten Oever <[email-masked]>
Date: Mon, 13 Feb 2017 15:41:25 +0100

Hi all,

I would like to see what people are thinking about the hrpc session for
Chicago. The speakers that were planned for the last session, but could
not make it due to time difference are still very willing to join us. To
refresh your memories, they are:

- Franscesca Musiani - on Infrastructure and Human Rights
https://cyber.harvard.edu/people/fmusiani
https://www.linkedin.com/in/francesca-musiani-b643667
https://twitter.com/franmusiani

- Sarah Spiekerman on Value Based Design
https://www.wu.ac.at/ec/team/sarah-spiekermann/
who is also working on the P7000 standard on Addressing Ethical Concerns
During System Design in the IEEE
http://standards.ieee.org/news/2016/ieee_p7000.html

both are based in Europe, and engaged towards the end of the week, so
this would mean we should ask for a morning session on Monday, Tuesday
or Wednesday, which I hope would not pose a problem with you all.

Other agenda topics could be:
- draft-tenoever-hrpc-anonymity-00

- Maybe a -00 version of a draft on freedom of association

- an update (and perhaps discussion) on the status of
draft-irtf-hrpc-research

Do people have other points for the agenda they would like to suggest?
Or speaker for the current or next session? New drafts? Discussion topics?

Currently we have the following conflicts: dnsops, saag, openpgp and of
course irtfopen. If others have other pressing conflicts, please let us
know.

All the best,

Niels

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: "Giovane C. M. Moura" <[email-masked]>
Date: Fri, 24 Feb 2017 14:11:35 +0100

Hi Niels,

> Or speaker for the current or next session? New drafts? Discussion topics?

We have a report that may be in the interest of the WG.
We show how the hosting industry has reacted to efforts of the
community/industry to make encryption easier.

We show that once costs and complexity are removed, big players are
prone to deploy, in bulk, encryption across large number of sites,
enabling encryption in sites and domains that would otherwise be left
behind. The lessons learned can be also be generalized to other
security-related issues.

(I have also submitted this to MAPRG,but the agenda is still being defined).

Title: No domain left behind: is Let's Encrypt democratizing encryption?

Full paper at: https://arxiv.org/abs/1612.03005 PDF:
https://arxiv.org/pdf/1612.03005v1

Summary: The 2013 National Security Agency revelations of pervasive
monitoring have lead to an "encryption rush" across the computer and
Internet industry. To push back against massive surveillance and protect
users privacy, vendors, hosting and cloud providers have widely deployed
encryption on their hardware, communication links, and applications. As
a consequence, the most of web traffic nowadays is encrypted. However,
there is still a significant part of Internet traffic that is not
encrypted. It has been argued that both costs and complexity associated
with obtaining and deploying X.509 certificates are major barriers for
widespread encryption, since these certificates are required to
established encrypted connections. To address these issues, the
Electronic Frontier Foundation, Mozilla Foundation, and the University
of Michigan have set up Let's Encrypt (LE), a certificate authority that
provides both free X.509 certificates and software that automates the
deployment of these certificates. In this paper, we investigate if LE
has been successful in democratizing encryption: we analyze certificate
issuance in the first year of LE and show from various perspectives that
LE adoption has an upward trend and it is in fact being successful in
covering the lower-cost end of the hosting market.

/giovane

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 27 Feb 2017 16:05:58 +0100

Hi all,

We were looking at the agenda for the Chicago meeting and found that the
work of Giovane and Adamantia might actually fit really well together,
so the idea is to have a meeting with four presentations as well as the
discussion of two -00 drafts.

Please find the proposed agenda underneath. All your comments and/or
suggestions are very much welcomed. Especially if you want to bring up
other drafts.

Human Rights Protocols Considerations (hrpc) research group sessions at
#IETF98 13:00 - 14:30 CDT, March 28 2017

- Beginning (5 min)
	Jabber scribe, note takers
	Agenda Bashing
	Notewell
	Introduction
- Status of research group & documents (2 min)
- Context of research (2 mins)
- Presentation + Q&A - Francesca Musiani on Distributed Architectures
and Rights (15 mins)
- Presentation + Q&A - John Havens on:
	- The IEEE Global Initiative for Ethical Considerations in AI & AS
	- P7000 - Model Process for Addressing Ethical Concerns During System
Design (15 mins)
- Presentation + Q&A - Giovane Moura on 'No domain left behind: is Let's
Encrypt democratizing encryption?' (15 mins)
	- https://arxiv.org/abs/1612.03005
- Presentation + Q&A - Adamantia Rachovitsa on 'Rethinking Privacy
Online and Human Rights: The Internet's  Standardisation Bodies as the
Guardians of Privacy Online in the Face of Mass Surveillance' (15 mins)
	- https://papers.ssrn.com/sol3/papers2.cfm?abstract_id=2911978
- Discussion of draft-tenoever-hrpc-anonymity-00 (5 mins)
- Discussion of draft-tenoever-hrpc-association-00 (5 mins)
- Update (and perhaps discussion) on the status of
draft-irtf-hrpc-research (5 mins)
- Open discussion other drafts, papers, ideas (5 mins)
- Next steps (5 min)
- AOB

https://github.com/nllz/IRTF-HRPC/blob/master/Agenda%20hrpc%20IETF98.txt

Cheers,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org