Subject: Re: [hrpc] hrpc Digest, Vol 23, Issue 13

From: Lucas Moura <[email-masked]>
Date: Thu, 2 Mar 2017 13:37:45 -0300

Hello Niels,
will be possible to attend remotely to this session?

Lucas de Moura

On Mon, Feb 27, 2017 at 5:00 PM, <[email-masked]> wrote:

> Send hrpc mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.irtf.org/mailman/listinfo/hrpc
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of hrpc digest..."
>
> Today's Topics:
>
>    1. proposed agenda hrpc session at IETF98 (Niels ten Oever)
>
>
> ---------- Forwarded message ----------
> From: Niels ten Oever <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Mon, 27 Feb 2017 16:05:58 +0100
> Subject: [hrpc] proposed agenda hrpc session at IETF98
> Hi all,
>
> We were looking at the agenda for the Chicago meeting and found that the
> work of Giovane and Adamantia might actually fit really well together,
> so the idea is to have a meeting with four presentations as well as the
> discussion of two -00 drafts.
>
> Please find the proposed agenda underneath. All your comments and/or
> suggestions are very much welcomed. Especially if you want to bring up
> other drafts.
>
> Human Rights Protocols Considerations (hrpc) research group sessions at
> #IETF98 13:00 - 14:30 CDT, March 28 2017
>
> - Beginning (5 min)
>         Jabber scribe, note takers
>         Agenda Bashing
>         Notewell
>         Introduction
> - Status of research group & documents (2 min)
> - Context of research (2 mins)
> - Presentation + Q&A - Francesca Musiani on Distributed Architectures
> and Rights (15 mins)
> - Presentation + Q&A - John Havens on:
>         - The IEEE Global Initiative for Ethical Considerations in AI & AS
>         - P7000 - Model Process for Addressing Ethical Concerns During
> System
> Design (15 mins)
> - Presentation + Q&A - Giovane Moura on 'No domain left behind: is Let's
> Encrypt democratizing encryption?' (15 mins)
>         - https://arxiv.org/abs/1612.03005
> - Presentation + Q&A - Adamantia Rachovitsa on 'Rethinking Privacy
> Online and Human Rights: The Internet's  Standardisation Bodies as the
> Guardians of Privacy Online in the Face of Mass Surveillance' (15 mins)
>         - https://papers.ssrn.com/sol3/papers2.cfm?abstract_id=2911978
> - Discussion of draft-tenoever-hrpc-anonymity-00 (5 mins)
> - Discussion of draft-tenoever-hrpc-association-00 (5 mins)
> - Update (and perhaps discussion) on the status of
> draft-irtf-hrpc-research (5 mins)
> - Open discussion other drafts, papers, ideas (5 mins)
> - Next steps (5 min)
> - AOB
>
> https://github.com/nllz/IRTF-HRPC/blob/master/Agenda%20hrpc%20IETF98.txt
>
> Cheers,
>
> Niels
>
>
> Niels ten Oever
> Head of Digital
>
> Article 19
> www.article19.org
>
> PGP fingerprint    2458 0B70 5C4A FD8A 9488
>                    643A 0ED8 3F3A 468A C8B3
>
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 2 Mar 2017 17:41:57 +0100

Hi Lucas,

Yes, there will be support for remote participation. More info can be
found here:

https://www.ietf.org/meeting/98/remote-participation.html

All the best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

On 03/02/2017 05:37 PM, Lucas Moura wrote:
> On Mon, Feb 27, 2017 at 5:00 PM, <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>             [email-masked] <mailto:[email-masked]>
> 
>     <https://www.irtf.org/mailman/listinfo/hrpc>
>             [email-masked] <mailto:[email-masked]>
> 
>             [email-masked] <mailto:[email-masked]>
> 
>     From: Niels ten Oever <[email-masked] <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>     Cc: 
>     Bcc: 
>             - P7000 - Model Process for Addressing Ethical Concerns
>     During System
>     Design (15 mins)
>     <https://arxiv.org/abs/1612.03005>
>             -
>     https://papers.ssrn.com/sol3/papers2.cfm?abstract_id=2911978
>     <https://papers.ssrn.com/sol3/papers2.cfm?abstract_id=2911978>
>     <https://github.com/nllz/IRTF-HRPC/blob/master/Agenda%20hrpc%20IETF98.txt>
> 
>     Cheers,
> 
>     Niels
> 
> 
>     Niels ten Oever
>     Head of Digital
> 
>     Article 19
>     www.article19.org <http://www.article19.org>
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/hrpc>
> 
> 
> 
>