Subject: [hrpc] About the meeting yesterday

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 29 Mar 2017 11:06:48 -0500

I have reservations about the format of yesterday's meeting in
Chicago. IMHO, there were too many formal presentations and not enough
discussion on actual drafts.

The presentations were typically interesting (except the one by IEEE,
which was on the verge of corporate public relations) but were not
really for a RG meeting and, more important, ate 75 % of the meeting
time, which is too much.

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 29 Mar 2017 18:30:09 +0200

I agree that the time division was not ideal yesterday, but I think presentations did help our thinking and conversation further (also the observation that other standards bodies approach this problem differently is quite relevant I think, it might mean we're doing something useful). 

Since we have been running out of time quite consistently in recent meeting, it might be a solution to request more time, and then ensure we use a maximum of 50% of our time on presentations and at least 50% on discussions and bringing work further?

If people like that idea, I would also be very interested to hear whether people think it might be useful to do work in other configurations than the default (the default being: someone stands in front of the room and present something, and other queue in front of the mic (and most people are glued to their screen)). Could we use break-out groups to work on different documents? Or use break-out groups to discuss different topics with report backs at the end of the session?

Curious to hear your thoughts. 

Best,

Niels

On Wed, Mar 29, 2017 at 11:06:48AM -0500, Stephane Bortzmeyer wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 31 Mar 2017 10:09:07 -0500

Another option might be to have one IETF a year that is more
presentation-heavy and the others that are more like working sessions?

On Wed, Mar 29, 2017 at 11:30 AM, Niels ten Oever <[email-masked]>
wrote:

> I agree that the time division was not ideal yesterday, but I think
> presentations did help our thinking and conversation further (also the
> observation that other standards bodies approach this problem differently
> is quite relevant I think, it might mean we're doing something useful).
>
> Since we have been running out of time quite consistently in recent
> meeting, it might be a solution to request more time, and then ensure we
> use a maximum of 50% of our time on presentations and at least 50% on
> discussions and bringing work further?
>
> If people like that idea, I would also be very interested to hear whether
> people think it might be useful to do work in other configurations than the
> default (the default being: someone stands in front of the room and present
> something, and other queue in front of the mic (and most people are glued
> to their screen)). Could we use break-out groups to work on different
> documents? Or use break-out groups to discuss different topics with report
> backs at the end of the session?
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

Tech Prom, CDT's Annual Dinner, is April 20, 2017!
https://cdt.org/annual-dinner

---

From: Fred Baker <[email-masked]>
Date: Fri, 31 Mar 2017 10:50:07 -0700

Speaking as a WG chair, not an RG chair. We do indeed have presentations in our meetings, but unless it is literally a presentation of someone's work, there is a posted internet draft (which we presume people have read), the purpose of the presentation is to frame a discussion that we need to have, and the intended outcome is an update to the draft. In v6ops Wednesday, for example, we had five such discussions, which implies 20 minutes each. If you look on the meeting materials site, you will see that presentations were mostly pretty short - five or so slides, supporting a conversation, and resulted in long lines of people approaching the mike to discuss them.

> On Mar 29, 2017, at 9:30 AM, Niels ten Oever <[email-masked]> wrote:
>