Subject: [hrpc] W3C's "Questionnaire: Security and Privacy"

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 15 Apr 2017 16:32:23 -0400

A check-list for the authors of protocols about privacy
<https://www.w3.org/TR/security-privacy-questionnaire/>, somewhat like
section 6.2 of draft-irtf-hrpc-research-12.

---

From: Corinne Cath <[email-masked]>
Date: Sun, 16 Apr 2017 17:32:09 +0200

Hi Stephane,

Thanks for sharing! I think their section on mitigation strategies is
particularly interesting, although might be easier to develop those within
the W3C than the IETF..

best,

On Sat, Apr 15, 2017 at 10:32 PM, Stephane Bortzmeyer <[email-masked]>
wrote:

> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Corinne J.N. Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath