Subject: [hrpc] Submission of draft-irtf-research for IRSG last call.

From: avri doria <[email-masked]>
Date: Wed, 12 Apr 2017 10:45:44 -0400

Hi,

As co-chair of the Human Rights Protocol Considerations (HRPC) Research
Group (RG) and shepherd for this document, I would like to submit:

 	Title           : Research into Human Rights Protocol Considerations
        Authors         : Niels ten Oever
                          Corinne Cath
	Filename        : draft-irtf-hrpc-research-12.txt
	Pages           : 75
	Date            : 2017-04-10
	https://datatracker.ietf.org/doc/draft-irtf-hrpc-research/?include_text=1

for IRSG Review and Approval (according to RFC5743, 2.2)

The research in this draft has been a work item in the RG since mid 2015. Several earlier drafts were folded into this single draft, which became a RG draft in September 2016.

>From the abstract: This draft has consensus for publication from the Internet Research Task Force (IRTF) Human Right Protocol Considerations Research Group.  It is the first milestone in a longer term research effort and has been reviewed both within the research group and by individuals from outside the research group.  Many of the topics discussed are still under discussion in the research group and will be subjects of continuing research.

The RG held an extended last call, longer than a month, where we received comments from a number of RG members, including by several experienced IETF participants and RFC authors, and also from some external academics and human rights advocates.  The last call was follwed by a vigorous discussion in the RG to clarify and revise statements made in the draft. A revised document was subjected to a 2 week second last call as there had been substantive changes made in the draft after the first last call. While some minor changes were made in the second last call draft, they were not substantive and did not require another last call.

I believe that this document meets the requirements for RG preparation defined in RFC5742 section 2.1. and that is it ready for IRSG review, and hopefully approval.

Thanks

Avri Doria

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 12 Apr 2017 23:04:46 +0100

Dear IRSG,

I'm happy to volunteer to do an IRSG review of this one.

I reviewed the draft during the RG process and checked the changes
done since and I think this is ready for publication.

Cheers,
S.

On 12/04/17 15:45, avri doria wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>