Subject: Re: [hrpc] hrpc Digest, Vol 26, Issue 4 - Draft for public dissemination?

From: Dr Nora Ni Loideain <[email-masked]>
Date: Sun, 07 May 2017 11:09:34 +0100

Dear all

It the following draft for public dissemination?

https://datatracker.ietf.org/doc/draft-irtf-hrpc-research/?include_text=1

Best wishes,

Nora

-----------------
Dr Nora Ni Loideain
Director and Lecturer in Law
Information Law and Policy Centre, Institute of Advanced Legal Studies
University of London

Affiliated Lecturer
Faculty of Law, University of Cambridge

Senior Research Fellow
Media Policy and Democracy Project
Faculty of Humanities, University of Johannesburg

Visiting Lecturer
The Dickson Poon School of Law, King's College London

E-mail: [email-masked]
Website: http://www.crassh.cam.ac.uk/people/profile/nora-ni-loideain
Twitter: @NoraNiLoideain

On 2017-05-06 20:00, [email-masked] wrote:
> Send hrpc mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.irtf.org/mailman/listinfo/hrpc
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of hrpc digest..."
> 
> Today's Topics:
> 
>    1. Re: [irsg] Submission of draft-irtf-research for IRSG last
>       call. (Spencer Dawkins at IETF)
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: avri doria <[email-masked]>
Date: Sun, 7 May 2017 10:47:47 -0400

Hi,

Yes that draft and any draft you find there are available for full
public dissemination.

thanks

avri

> https://datatracker.ietf.org/doc/draft-irtf-hrpc-research/?include_text=1

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 8 May 2017 12:53:25 +0200

Hi Nora,

As Avri said, it's available for public dissemination, more on the
status of Internet Drafts:

Internet-Drafts are working documents of the IETF, its areas, and its
working groups. Note that other groups may also distribute working
documents as Internet-Drafts.

During the development of a specification, draft versions of the
document are made available for informal review and comment by placing
them in the IETF's Internet-Drafts directory. This makes an evolving
working document readily available to a wide audience, facilitating the
process of review and revision.

Internet-Drafts have no formal status, and are subject to change or
removal at any time; therefore they should not be cited or quoted in any
formal document.

(from: https://www.ietf.org/id-info/ )

Currently the document has been adopted by the RG, has achieved RG
consensus and is under IRSG review. Once that is done it will be
submitted to the RFC editor and made ready for final publication.

Cheers,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3