Subject: [hrpc] New report UN Special Rapporteur on Freedom of Expression

From: Corinne Cath <[email-masked]>
Date: Tue, 13 Jun 2017 16:01:15 +0100

Dear all,

The new report
<https://documents-dds-ny.un.org/doc/UNDOC/GEN/G17/077/46/PDF/G1707746.pdf?OpenElement>
UN Special Rapporteur on Freedom of Expression was presented yesterday
during the Human Rights Council in Geneva.

It mentioned the work done by this group (see footnote 87, page 13) and the
addendum
<https://documents-dds-ny.un.org/doc/UNDOC/GEN/G17/141/31/PDF/G1714131.pdf?OpenElement>
focuses specifically on the role of standard developing organizations like
the IETF.

Might be of interest.

Best,

-- 
Corinne J.N. Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 14 Jun 2017 13:51:40 +0200

Maybe superfluous to point out, but this is the same Special Rapporteur
who talked at the hrpc session at the IETF in Berlin.

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

On 06/13/2017 05:01 PM, Corinne Cath wrote:
> It mentioned the work done by this group (see footnote 87, page 13) and
> the addendum
> focuses specifically on the role of standard developing organizations
> like the IETF. 
> 
> Might be of interest. 
> 
> Best,
> 
> -- 
> Corinne J.N. Cath
> <http://www.oii.ox.ac.uk/people/corinne-cath>
> Email: [email-masked] <mailto:[email-masked]> &
> [email-masked] <mailto:[email-masked]>
> Twitter: @C_Cath
> 
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>