Subject: [hrpc] Bob asks Alice about human rights

From: Mando Rachovitsa <[email-masked]>
Date: Fri, 28 Jul 2017 17:51:00 +0200

Hi All.

Niels and I were having a chat about people discussing human rights and
that sometimes there are misunderstandings or that people get confused with
things which are not necessarily very relevant to the IETF's work
(conflicts of rights, domestic law trumps human rights etc).

I sent Niels a text adding some colour to it so that information is more
digestible. This started a bit like a joke but it is not a bad idea to have
something that people can resort to. Ideally something a bit funny or
interactive - could be Q&A online/comic/add visualizations?

I attach the PDF. Text is rather quickly drafted, but if there is interest
I am happy to work and expand on it.

Thanks,
Mando

---

From: Eliot Lear <[email-masked]>
Date: Fri, 28 Jul 2017 18:29:43 +0200

That's very cute, but my concern remains here:

> Bob: No, I haven’t. It’s too long. And now what? All human rights are
> applicable to my work?
>

> Alice: No, silly. The analogy does not hold for all human rights, as
> Clark said. Not all human rights are applicable online nor it is
> meaningful for the purposes of the IETF’s work to try to make such an
> analogy.
>

One cannot view human rights in isolation.  It is important to view them
in their totality.  Some governments would probably argue that human
rights are being preserved through snooping activities.

Eliot

On 7/28/17 5:51 PM, Mando Rachovitsa wrote:
> Hi All.
>
> Niels and I were having a chat about people discussing human rights
> and that sometimes there are misunderstandings or that people get
> confused with things which are not necessarily very relevant to the
> IETF's work (conflicts of rights, domestic law trumps human rights etc).
>
> I sent Niels a text adding some colour to it so that information is
> more digestible. This started a bit like a joke but it is not a bad
> idea to have something that people can resort to. Ideally something a
> bit funny or interactive - could be Q&A online/comic/add visualizations?
>
> I attach the PDF. Text is rather quickly drafted, but if there is
> interest I am happy to work and expand on it. 
>
> Thanks,
> Mando
>
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 31 Jul 2017 11:21:48 +0200

Hi Elliot and Mando,

First of all: Mando thanks for this.

Secondly, I think there is some confusion about the concept 'applicability'. I do not think Mando wants to argue that human rights are not interrelated, interdependent and unalienable, but rather that not all human rights are relevant for every technical decision.

So I think what is meant is 'relevance' and not 'applicability', am I right?

Cheers,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 31 Jul 2017 12:26:33 +0100

Hiya,

Your text states:

"the failure to mandate Transport Layer Security (TLS) as a feature
of the Hypertext Transfer Protocol (HTTP) left web traffic vulnerable
to censorship and surveillance" and quotes a UN report that says
that.

The problem is that the quoted statement isn't accurate. (I'm not
doubting that the quote is a quote:-)

If you're planning on revising the document then I'd recommend
chatting with some of the folks who were involved with that very
lengthy http/2 discussion to figure out how to present an accurate
picture of the discussion and of the outcome.

And in case it's useful here's another Bob question for ya:
"So you're telling me that if X is a human right, then any
of the approx 200 governments in the world can make X illegal
(or tightly constrain X) using some made up excuse (or good
reason) related to security or reputation? Sounds to me like
that means that there's no good way to map human rights into
decisions made when developing Internet protocols if that's
the case. What am I missing?"

Cheers,
S.

PS: I am not Bob, but I'd be interested in how Alice might
respond:-)

---

From: Mando Rachovitsa <[email-masked]>
Date: Mon, 31 Jul 2017 20:25:38 +0200

Hi All.

Thanks for the feedback.

Re Eliot: I think that what Niels mentioned reflects what I was thinking.
All human rights may be/are applicable and they are interrelated,
interdependent and unalienable. In the text I am referring to figuring out
which human rights are relevant when discussing a specific technical
decision in the content of the IETF. Admittedly, the answer to this
question may not be always be straightforward. Perhaps the text needs to
clarify these points.

Re Stephen: I will do revisit/reframe the issues highlighted in the quote.
Thank you. I will also try to answer your question :)

I think questions and answers are better addressed in a collaborative
manner. I am under no illusion that I can answer all questions or that I
can ask the right/crucial questions. An idea would be to crowd-source this
experiment: anybody who has a question on human rights should be given the
opportunity to ask it. We can gather them and try to address them. I can do
my best from my point of view. If interested, let me know.

Also, I was thinking that to avoid stereotypes Alice and Bob could play
reverse characters in the story ;)

Best,
Mando

---

From: Eliot Lear <[email-masked]>
Date: Mon, 31 Jul 2017 23:47:47 +0200

Hi,

On 7/31/17 8:25 PM, Mando Rachovitsa wrote:
> Hi All.
>
> Thanks for the feedback.
>
> Re Eliot: I think that what Niels mentioned reflects what I was
> thinking. All human rights may be/are applicable and they are
> interrelated, interdependent and unalienable. In the text I am
> referring to figuring out which human rights are relevant when
> discussing a specific technical decision in the content of the IETF.
> Admittedly, the answer to this question may not be always be
> straightforward. Perhaps the text needs to clarify these points.

I'll elaborate on my example: some governments would probably argue that
human rights are being preserved through snooping activities, because
they would say that they are preventing physical harm to others and
following through on their responsibility to protect their citizens. 
That statement is provably true[1] in at least small numbers, but that
doesn't make the best course of action to avoid/circumvent/outlaw
encryption.  This is why I believe the hrpc is poorly chartered.

Perhaps we could spend some time elaborating on which human rights are
protected, which are violated, and when, but it very much depends on
your overall view of government.

Eliot

[1] See Donnie Brasco as an example.

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 31 Jul 2017 23:03:07 +0100

Hi Eliot,

On 31/07/17 22:47, Eliot Lear wrote:
>  provably true[1]
...

> [1] See Donnie Brasco as an example.

Provably true based on fiction? I guess F=>anything is
logical yes, but it doesn't seem useful.

If you want to claim the RG isn't well chartered, you
need, IMO, a far better argument than that.

And while yes, many governments will defend snooping
of various kinds, when one considers real examples,
things get far less simple, for example, a bunch of
governments don't have purely monolithic opinions in
that (snooping) space but rather have different bits
of the same government with different angles.

S.