Subject: [hrpc] Fwd: New Version Notification for draft-tenoever-hrpc-political-01.txt

From: Niels ten Oever <[email-masked]>
Date: Thu, 20 Jul 2017 16:18:59 +0200

Hi all,

Andrew and I sat together and did a 'draft-sprint' in which we (among other things) have tried to integrate the discussions on the list based on the -00 draft.

Looking forward to discuss the -00 draft tomorrow in the session, but if people have time we might even be able to touch upon some of the expansions here and see if we're going in the right direction.

Best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

Subject: New Version Notification for draft-tenoever-hrpc-political-01.txt
From: [email-masked]
To: "Andrew Sullivan" <[email-masked]>, "Niels ten Oever" <[email-masked]>
Date: Thu, 20 Jul 2017 05:46:02 -0700

A new version of I-D, draft-tenoever-hrpc-political-01.txt
has been successfully submitted by Niels ten Oever and posted to the
IETF repository.

Name:		draft-tenoever-hrpc-political
Revision:	01
Title:		On the Politics of Standards
Document date:	2017-07-20
Group:		Individual Submission
Pages:		12
URL:            https://www.ietf.org/internet-drafts/draft-tenoever-hrpc-political-01.txt
Status:         https://datatracker.ietf.org/doc/draft-tenoever-hrpc-political/
Htmlized:       https://tools.ietf.org/html/draft-tenoever-hrpc-political-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-tenoever-hrpc-political-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-tenoever-hrpc-political-01

Abstract:
   This document aims to outline different views on the relation between
   protocols and politics and seeks to answer the question whether
   protocols are political.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 21 Jul 2017 08:58:26 +0200

On Thu, Jul 20, 2017 at 04:18:59PM +0200,
 Niels ten Oever <[email-masked]> wrote 
 a message of 161 lines which said:

> Andrew and I sat together and did a 'draft-sprint' in which we
> (among other things) have tried to integrate the discussions on the
> list based on the -00 draft.

Thanks to you, I've read RFC 603, I found it interesting but I still
do not understand why it's mentioned in -01 :-)

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 22 Jul 2017 17:35:19 +0200

On Thu, Jul 20, 2017 at 04:18:59PM +0200,
 Niels ten Oever <[email-masked]> wrote 
 a message of 161 lines which said:

> Looking forward to discuss the -00 draft tomorrow in the session,
> but if people have time we might even be able to touch upon some of
> the expansions here and see if we're going in the right direction.

As I said at the mic in Prague, I'm not sure of the goal of the
draft. It overlaps a good part of draft-irtf-hrpc-research.

If the idea is to make a shorter version (draft-irtf-hrpc-research is
big), with explanations targeted to the regular IETF user, fine. I
just would like to be sure it is the goal.

Also, section 9 "How voluntary are open standards?" seems to me
unclear. Is it about "voluntary participation to their creation" (the
open nature of IETF) or "voluntary deployment after the RFC are
published" (the IETF is not a protocol police)?

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 24 Jul 2017 13:02:08 +0200

Hi Stephane,

> draft. It overlaps a good part of draft-irtf-hrpc-research.

I think there is a difference between human rights and politics, whether human rights are political, not all politics are human rights. 

> just would like to be sure it is the goal.

I think this draft aims to think further, but it will defintely be shorter. I think I will also start a guidelines draft, in which I put the guideles from the research doc so we can improve it will writing considerations.

> published" (the IETF is not a protocol police)?

The latter.

Best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 24 Jul 2017 13:09:42 +0200

> do not understand why it's mentioned in -01 :-)

Thanks for catching that! It should've been RFC613:

"Network  topology  is  a  complicated  political  and  economic
question  with obvious technical overtones."

Cheers,

Niels

---

From: Eliot Lear <[email-masked]>
Date: Mon, 24 Jul 2017 13:19:39 +0200

>> published" (the IETF is not a protocol police)?

Certainly when we had our earlier back and forth I was thinking the
latter as well, but the former is also important.

Eliot