Subject: [hrpc] draft-tenoever-hrpc-political-01

From: Stephen Farrell <[email-masked]>
Date: Sun, 22 Oct 2017 20:24:06 +0100

Hiya,

So I don't think this is in a state that the RG could
adopt it. TBH, I'm still not sure what I think about
this one, mostly;-)

I don't accept that this gives an answer to the question
that is posed in the abstract. Nor do I accept that
the RG or any RFC ought try provide one answer to that
supposed question.

I could maybe see some value in an RFC that documents
the various positions, but that'd have to be done in a
more balanced manner. The current text is pretty uneven
in terms of how it explains the various positions.

While there is text that acks that IETF processes do
involve some kinds of politics, I don't think that's
well enough developed to be part of a cogent overall
argument.

I don't find section 10 at all convincing.

S.

---

From: Niels ten Oever <[email-masked]>
Date: Sun, 22 Oct 2017 21:26:15 +0200

Hi Stephen,

Thanks for the review, just checking, did you review -01? If so you
might wana check the diff for -02:

https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-tenoever-hrpc-political-02.txt

Cheers,

Niels

On 10/22/2017 09:24 PM, Stephen Farrell wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 22 Oct 2017 20:35:31 +0100

> might wana check the diff for -02:

I did review -01 sorry, bad timing eh:-)

My first two comments seem to apply as well to -02 as -01.

I'm not sure about the last one, as you've changed a good
bit there. (Won't be looking tonight though, sorry.) Will
try give it a re-read before IETF-100 and get back.

S.