Subject: [hrpc] stepping down as hrpc co-chair (by the end of the year)

From: Niels ten Oever <[email-masked]>
Date: Mon, 23 Oct 2017 10:46:52 +0200

Dear all,

I expect to step down towards the end of the year as hrpc co-chair.

I'll be stepping down as Head of Digital at ARTICLE19 so will have less
time to devote for coordination and organization, but I hope to remain
active in the RG as an author.

It is probably a good idea to have a bit deeper separation between the
role of active author and the role of co-chair.

If you're interested in the role of co-chair of hrpc, please let Allison
(IRTF chair), Avri (co-chair) or me know!

Please let me know if you have any questions regarding the work.

Best,

Niels

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 23 Oct 2017 10:01:19 +0100

Hi Niels,

Thanks for all your work getting the RG up
and running!

I hope you do remain active as a document
author (and that seems to be the case for
now anyway:-),

Cheers,
S

On 23/10/17 09:46, Niels ten Oever wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>