Subject: [hrpc] Fwd: New Version Notification for draft-451-new-protocol-elements-00.txt

From: Shivan Kaul Sahib <[email-masked]>
Date: Tue, 24 Oct 2017 16:03:58 -0400

Hi all,

Submitted the draft for adding new protocol elements to 451. I added a
couple of TBDs towards the end so as to get more feedback on how to better
define the new protocol elements we're suggesting.

Thanks,
Shivan

---------- Forwarded message ----------
From: <[email-masked]>
Date: Tue, Oct 24, 2017 at 3:58 PM
Subject: New Version Notification for draft-451-new-protocol-elements-00.txt
To: Shivan Kaul Sahib <[email-masked]>

A new version of I-D, draft-451-new-protocol-elements-00.txt
has been successfully submitted by Shivan Kaul Sahib and posted to the
IETF repository.

Name:           draft-451-new-protocol-elements
Revision:       00
Title:          New protocol elements for HTTP Status Code 451
Document date:  2017-10-24
Group:          Individual Submission
Pages:          4
URL:            https://www.ietf.org/internet-drafts/draft-451-new-protocol-
elements-00.txt
Status:         https://datatracker.ietf.org/doc/draft-451-new-protocol-ele
ments/
Htmlized:       https://tools.ietf.org/html/draft-451-new-protocol-elements
-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-451-new-protoco
l-elements-00

Abstract:
   This draft recommends protocol updates to Hypertext Transfer Protocol
   (HTTP) status code 451 [RFC7725] based on an examination of how the
   new status code is being used by parties involved in denial of
   Internet resources because of legal demands.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 25 Oct 2017 16:57:53 +0200

Thanks Shivan,

The Register also saw your draft and the implementation report:

https://www.theregister.co.uk/2017/10/25/ietf_mulls_adding_geoblock_info_to_error_code_451/?mt=1508943343567

Best,

Niels

> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3