Subject: [hrpc] RFC & ID & paper

From: Niels ten Oever <[email-masked]>
Date: Tue, 17 Oct 2017 13:54:34 +0200

Hi all,

I wanted to share these documents with you because they seem very
relevant for our work, and somehow they have never surfaced in our
discussion, as far as I know:

https://tools.ietf.org/html/draft-morris-policy-considerations-00

https://papers.ssrn.com/sol3/papers.cfm?abstract_id=2060656

https://tools.ietf.org/html/rfc3426

They all seem highly relevant. Happy reading.

Best,

Niels
-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Gisela Perez de Acha <[email-masked]>
Date: Tue, 17 Oct 2017 13:54:10 -0500

Thanks Niels! These all look great.

El 10/17/17 a las 6:54 AM, Niels ten Oever escribió:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>