Subject: [hrpc] About draft-tenoever-hrpc-unrequested

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 11 Nov 2017 21:37:47 +0800

[About -00]

There is a lot of overlap with draft-tenoever-hrpc-association. What
is the idea, to delete -unrequested and to keep only -association?

> It seems that the 'filter bubble'-effect can also be observed at the
> infrastructure level

I'm not sure what it means. Is it a reference to "The Death of Transit
and Beyond"
<https://2017.apricot.net/program/schedule/#/day/9/apnic-panel---forces-shaping-the-network>?

---

From: Niels ten Oever <[email-masked]>
Date: Sun, 12 Nov 2017 04:45:17 +0100

Hi Stephane,

I think you're right, and after the comments of Stephen I think it might
make sense to retire this draft.

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

On 11/11/2017 02:37 PM, Stephane Bortzmeyer wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>