Subject: Re: [hrpc] re use of word censorship

From: Avri <[email-masked]>
Date: Tue, 14 Nov 2017 14:24:22 +0800

hi,

Very much appreciate the comment that lead to a de-politization of the docs in order to have them talk about the classes of problem as opposed to just a specific political    issues.

Thanks

avri

  

>   
> On Nov 14, 2017 at 01:46,  <Sandra Braman (mailto:[email-masked])>  wrote:
>   
>   
>   
>   
> I appreciate your thoughts here, Hernâni.    The definition you are relying is still off in the political zone, though. Are you suggesting that stopping financial fraud should be considered censorship?    Preventing people from sharing private information publicly without the subject of the information's permission?    Taking down information that is in violation of intellectual property rights law -- if and once actual guilt has been determined (irrespective of your position on whether or not there should be intellectual property rights in the first place)?
>   
>
>   
> Censorship is absolutely real and to be fought. But my comments here are not about which kind of government is engaged in the activity. (And let's just say that current developments in the US raise questions about how such distinctions can even be meaningfully drawn today; the chilling effect there is growing increasingly and very depressingly strong . . . . )    It is simply pointing out that IN ADDITION to censorship there are legal and regulatory reasons why governments restrict the publication of certain types of information, many of them for reasons that most in society would support. Fraud may be the easiest case here, as except for those who are financially benefitting from fraud this is not something that is generally defended.   
>   
>
>   
> This text covers censorship but it also covers many additional types of restrictions on speech, as if there are no meaningful distinctions among them. There is an enormous scholarly literature -- and an awful lot of court opinions (which in the US must include justifications for decisions taken) -- on the very important distinctions that we make and that every government, of whatever type, puts into practice. There are other crimes and torts in addition to censorship that may be behind the removal or blockage of information, and as Internet users we would want to know about all of them.
>   
>
>   
> Some of the early documents in the RFC series, actually, are not available for what turned out to be (were claimed to be) intellectual property rights reasons, by the way.
>   
>
>   
>
>   
>
>  ---------- Forwarded message ----------
>   
>   
>   
> >  From:   "Hernâni Marques (p≡p foundation)"  <[email-masked]>
> >  To:   [email-masked] (mailto:[email-masked])
> >  Cc:   
> >  Bcc:   
> >  Date:   Mon, 13 Nov 2017 18:33:16 +0100
> >  Subject:   Re: [hrpc] comments on code 451 document
> >  On 13.11.2017 17:09, Sandra Braman wrote:
> >   
> >   >  Folks --   
> >   
> >  Hello Sandra
> >   
> >   >  /"Censorship"/
> >   >
> >   >  /   /
> >   >
> >   >  There are two problems with use of the word "censorship" for the actions
> >   >  to which this code should refer.
> >   
> >  I disagree on not using this word as this would bring up the danger that
> >  we engange in euphemisms for "good" censorship, thus legitimating it.
> >   
> >   >  /   /
> >   >
> >   >  First, the word has a very negative connotation, usually avoided even by
> >   >  those governments that actually engage in it but prefer to use
> >   >  terminology that refers to things like protecting the population from
> >   >  harm, etc.   
> >   
> >  That doesn't change anything to the fact that information is being
> >  suppressed.
> >   
> >   >  Second, the word censorship refers to government prevention of the
> >   >  communication of material dealing with opinions and beliefs that the
> >   >  government considers unacceptable. There is lots of other content online
> >   >  that an entity may be blocking or want to block, including that
> >   >  involving fraud, false advertising, personal data, obscenity, and, in
> >   >  many societies, hate speech.
> >   
> >  You're referring to political censorship specifically. Censorship in
> >  general refers is the suppression of information -- despite the
> >  intention, culture, legal reasons or effects.
> >   >  For both of these reasons, I strongly urge you to replace the word
> >   >  "censorship" with "blocked content." It covers a much wider range of
> >   >  types of content and will be a much more acceptable concept for any
> >   >  entity, whether a government or a corporation, to associate itself with.
> >   >  And it doesn't require trying to change the meaning of a word with a
> >   >  very long history and consensual understanding of its meaning.
> >   
> >  I don't see "censorship" meaning "political censorship" only, starting
> >  e.g. at Wikipedia (EN), where some consensus seem to have been achieved
> >  (that also holds for other languages, like German):
> >   
> >  "Censorship is the suppression of speech, public communication, or other
> >  information, on the basis that such material is considered
> >  objectionable, harmful, sensitive, politically incorrect or
> >  "inconvenient" as determined by government authorities or by community
> >  consensus. [1]"
> >   
> >  URL:  https://en.wikipedia.org/wiki/Censorship
> >   
> >  Why should we find a term to make appear harmless what Western
> >  governments or corporations are doing on the basis of "good faith" / by
> >  pretending to protect the people etc. and only allow to call it --
> >  openly -- censorship when less / non-democratic governments are doing
> >  it, for "bad"?
> >   
> >  I may have an Orwellian view on what's going on, but the reasons why
> >  governments or corporations engage censors to create lists of sites to
> >  be suppressed shouldn't much care.
> >   
> >  Greets
> >   
> >  Hernani
> >   
> >  --
> >  p≡p foundation:  https://pep.foundation/
> >   
> >   
> >  _______________________________________________
> >  hrpc mailing list
> >   [email-masked] (mailto:[email-masked])
> >   https://www.irtf.org/mailman/listinfo/hrpc
> >   
>     
>

---

From: Alp Toker <[email-masked]>
Date: Tue, 14 Nov 2017 14:38:09 +0800

+1

The term "legally withheld content" has served us well and has clearer
semantics than "censored" in the general case.

That said, it seems reasonable to mention censorship somewhere in the
introduction if only as a search keyword and nod to the origin of the
451 code.

A.

On 14/11/2017 14:24, Avri wrote:
> hi,
> 
> Very much appreciate the comment that lead to a de-politization of the
> docs in order to have them talk about the classes of problem as opposed
> to just a specific political  issues.
> 
> Thanks
> 
> avri
> 
> 
> 
>> On Nov 14, 2017 at 01:46, <Sandra Braman <mailto:[email-masked]>> wrote:
>>
>> I appreciate your thoughts here, Hernâni.  The definition you are
>> relying is still off in the political zone, though. Are you suggesting
>> that stopping financial fraud should be considered censorship? 
>> Preventing people from sharing private information publicly without
>> the subject of the information's permission?  Taking down information
>> that is in violation of intellectual property rights law -- if and
>> once actual guilt has been determined (irrespective of your position
>> on whether or not there should be intellectual property rights in the
>> first place)?
>>
>> Censorship is absolutely real and to be fought. But my comments here
>> are not about which kind of government is engaged in the activity.
>> (And let's just say that current developments in the US raise
>> questions about how such distinctions can even be meaningfully drawn
>> today; the chilling effect there is growing increasingly and very
>> depressingly strong . . . . )  It is simply pointing out that IN
>> ADDITION to censorship there are legal and regulatory reasons why
>> governments restrict the publication of certain types of information,
>> many of them for reasons that most in society would support. Fraud may
>> be the easiest case here, as except for those who are financially
>> benefitting from fraud this is not something that is generally defended. 
>>
>> This text covers censorship but it also covers many additional types
>> of restrictions on speech, as if there are no meaningful distinctions
>> among them. There is an enormous scholarly literature -- and an awful
>> lot of court opinions (which in the US must include justifications for
>> decisions taken) -- on the very important distinctions that we make
>> and that every government, of whatever type, puts into practice. There
>> are other crimes and torts in addition to censorship that may be
>> behind the removal or blockage of information, and as Internet users
>> we would want to know about all of them.
>>
>> Some of the early documents in the RFC series, actually, are not
>> available for what turned out to be (were claimed to be) intellectual
>> property rights reasons, by the way.
>>
>>
>>
>>     To: [email-masked] <mailto:[email-masked]>
>>     Cc: 
>>     Bcc: 
>>     <https://en.wikipedia.org/wiki/Censorship>
>>
>>     [email-masked] <mailto:[email-masked]>
>>     <https://www.irtf.org/mailman/listinfo/hrpc>
>>
>>
> 
> 
> [email-masked]

---

From: Shivan <[email-masked]>
Date: Wed, 15 Nov 2017 10:10:57 +0800

RFC7725 uses "legally withheld", and I agree that that's what we should be
using as well in the drafts. It's accurate; the word 'censorship' has a
value system attached to it which we should not be getting into in the
scope of this work.

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 14 Nov 2017 21:19:34 -0500

On Wed, Nov 15, 2017 at 10:10:57AM +0800, Shivan wrote:
> RFC7725 uses "legally withheld"

Actually, it uses "Unavailable For Legal Reasons".  "Withheld"
suggests that the resource is there but somehow withheld, whereas the
unavailability might just as easily mean that the resource isn't there
at all.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Shivan <[email-masked]>
Date: Wed, 15 Nov 2017 10:25:25 +0800

Right, I think I was looking at a previous draft.

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 16 Nov 2017 09:24:41 -0500

I'm late to this discussion... as the author of a draft that has censorship
in the title, I'm not sure "legally withheld" encompasses other aspects of
censorship such as degradation (instead of blocking) and non-governmental
entities doing the blocking or impairment. And there is RFC7754 which talks
about filtering, blocking, and impairment from an internet infrastructure
point of view. In the censorship techniques draft I try to distinguish the
two (perhaps poorly):

This document describes the technical mechanisms that censorship
   regimes around the world use to block or degrade Internet traffic
   (see [RFC7754] for a discussion of Internet blocking and filtering in
   terms of implications for Internet architecture, rather than end-user
   access to content and services).

https://www.ietf.org/archive/id/draft-hall-censorship-tech-04.txt

And, yes, I hope to finish this dang draft (it's been a rough year). best,
Joe

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Alp Toker <[email-masked]>
Date: Fri, 17 Nov 2017 00:00:55 +0800

Thanks for highlighting this Joe - indeed "legally withheld" doesn't,
and shouldn't, encompass other forms of network restriction or service
disruption.

My observation, and I believe also that of Sandra, was specific to the
451 thread of work in the context of Monday morning's RFC7725
presentation at httpbis. I consider "legally withheld" to be a stronger
and more suitable term here because it asserts that the content is not
only restricted, but also carries a burden of due process,
proportionality and transparency.

A.

On 16/11/2017 22:24, Joseph Lorenzo Hall wrote:
> I'm late to this discussion... as the author of a draft that has
> censorship in the title, I'm not sure "legally withheld" encompasses
> other aspects of censorship such as degradation (instead of blocking)
> and non-governmental entities doing the blocking or impairment. And
> there is RFC7754 which talks about filtering, blocking, and impairment
> from an internet infrastructure point of view. In the censorship
> techniques draft I try to distinguish the two (perhaps poorly):
>
> And, yes, I hope to finish this dang draft (it's been a rough year).
> best, Joe
>
> On Tue, Nov 14, 2017 at 1:38 AM, Alp Toker <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     +1
>
>     >> On Nov 14, 2017 at 01:46, <Sandra Braman
>     <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >>
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     >>     Cc: 
>     >>     Bcc: 
>     >>     > Folks -- 
>     >>     > /"Censorship"/
>     >>     >
>     >>     > / /
>     >>     >
>     >>     > There are two problems with use of the word "censorship"
>     for the
>     >>     actions
>     >>     > to which this code should refer.
>     >>
>     >>     > / /
>     >>     >
>     >>     > First, the word has a very negative connotation, usually
>     avoided
>     >>     even by
>     >>     > those governments that actually engage in it but prefer
>     to use
>     >>     > terminology that refers to things like protecting the
>     population
>     >>     from
>     >>     > harm, etc. 
>     >>
>     >>     > Second, the word censorship refers to government
>     prevention of the
>     >>     > communication of material dealing with opinions and
>     beliefs that the
>     >>     > government considers unacceptable. There is lots of other
>     >>     content online
>     >>     > that an entity may be blocking or want to block,
>     including that
>     >>     > involving fraud, false advertising, personal data, obscenity,
>     >>     and, in
>     >>     > many societies, hate speech.
>     >>
>     >>     > For both of these reasons, I strongly urge you to replace
>     the word
>     >>     > "censorship" with "blocked content." It covers a much
>     wider range of
>     >>     > types of content and will be a much more acceptable
>     concept for any
>     >>     > entity, whether a government or a corporation, to associate
>     >>     itself with.
>     >>     > And it doesn't require trying to change the meaning of a
>     word with a
>     >>     > very long history and consensual understanding of its
>     meaning.
>     >>
>     >>     "Censorship is the suppression of speech, public
>     communication, or
>     >>     other
>     >>     <https://en.wikipedia.org/wiki/Censorship
>     <https://en.wikipedia.org/wiki/Censorship>>
>     >>
>     >>     governments or corporations are doing on the basis of "good
>     faith"
>     >>     / by
>     >>     [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     >>     <https://www.irtf.org/mailman/listinfo/hrpc
>     <https://www.irtf.org/mailman/listinfo/hrpc>>
>     >>
>     >>
>     >
>     >
> e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp:
> https://josephhall.org/gpg-key

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 16 Nov 2017 11:18:38 -0500

Duh, that makes sense. Sorry to be so dissonant! :)

On Thu, Nov 16, 2017 at 11:00 AM, Alp Toker <[email-masked]> wrote:

> Thanks for highlighting this Joe - indeed "legally withheld" doesn't, and
> shouldn't, encompass other forms of network restriction or service
> disruption.
>
> My observation, and I believe also that of Sandra, was specific to the 451
> thread of work in the context of Monday morning's RFC7725 presentation at
> httpbis. I consider "legally withheld" to be a stronger and more suitable
> term here because it asserts that the content is not only restricted, but
> also carries a burden of due process, proportionality and transparency.
> A.
>
>
> censorship in the title, I'm not sure "legally withheld" encompasses other
> aspects of censorship such as degradation (instead of blocking) and
> non-governmental entities doing the blocking or impairment. And there is
> RFC7754 which talks about filtering, blocking, and impairment from an
> internet infrastructure point of view. In the censorship techniques draft I
> try to distinguish the two (perhaps poorly):
>
> 1401 K ST NW STE 200, Washington DC 20005
> <https://maps.google.com/?q=1401+K+ST+NW+STE+200,+Washington+DC+20005&entry=gmail&source=g>
> -3497
> e: [email-masked], p: 202.407.8825 <(202)%20407-8825>, pgp:
> hrpc mailing [email-masked]://www.irtf.org/mailman/listinfo/hrpc
>
>
>