Subject: Re: [http-extensions] Splitting on ',' (#111)

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Nov 2015 21:15:19 -0800

The original issue was regarding:

> 4. Create "key_list" by splitting "key_value" on "," characters.

... so this is limited to the Key response header itself, not the request headers its value is referring to.

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/111#issuecomment-155669378

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Nov 2015 21:20:49 -0800

Closed #111 via 9c2f40f114a22ac2d2a2b189d7d2071b1edfbe73.

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/111#event-460952685

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Nov 2015 22:25:40 -0800

That's not working. For instance if fails for "Link". It also requires that the processor understands the ABNF of the header field it processes.

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/111#issuecomment-155680357

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Nov 2015 22:25:41 -0800

Reopened #111.

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/111#event-460982709

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 10 Nov 2015 22:34:12 -0800

Closed #111.

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/111#event-460986467