Subject: [http-extensions] alt-svc: use of "alternative-protocol" term (#119)

From: HTTP issue updates <[email-masked]>
Date: Fri, 20 Nov 2015 01:32:40 -0800

https://httpwg.github.io/http-extensions/alt-svc.html#alternative

>  Each origin maps to a set of these routes — the default route is derived from the origin itself and the other routes are introduced based on alternative-protocol information. 

This looks like it may be a remnant from Alternate-Protocol. [Section 2.4](https://httpwg.github.io/http-extensions/alt-svc.html#switching) uses the phrase `alternative service protocol`, which seems a little clearer.

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/119

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 22 Nov 2015 12:35:29 -0800

Closed #119.

---
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/119#event-471574168