Subject: Re: [httpwg/http-extensions] security considerations regarding tracking (#215)

From: HTTP issue updates <[email-masked]>
Date: Tue, 27 Sep 2016 23:27:10 -0700

I tend to agree with Roy -- this is the difference between "active" and "passive" fingerprinting. See: https://w3c.github.io/fingerprinting-guidance/

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/215#issuecomment-250082689

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 30 Sep 2016 14:11:15 -0700

@royfielding @mnot thanks, great feedback. Took a run at incorporating what you've outlined: https://github.com/httpwg/http-extensions/commit/2ba199856ae926284fe868de7c257009f01fe3b8 - how does that look?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/215#issuecomment-250853259