Subject: Re: [httpwg/http-extensions] require tls auth (#234)

From: HTTP issue updates <[email-masked]>
Date: Tue, 27 Sep 2016 19:57:12 -0700

Question: is the intent to retain the requirement that the alternative service be on the same host?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/234#issuecomment-250059156

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 28 Sep 2016 05:39:47 -0700

@mnot  [_Question: is the intent to retain the requirement that the alternative service be on the same host?_]

no such requirement now that we have auth and .wk

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/234#issuecomment-250154839