Subject: Re: [httpwg/http-extensions] Advice on transport ports (#455)

From: HTTP issue updates <[email-masked]>
Date: Tue, 13 Feb 2018 04:25:39 +0000 (UTC)

Does anything stop someone from saying "my application looks up the well-known HTTPS url on  port nnnn..."?

Should it? (doing wellknownbis now...).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/455#issuecomment-365147230

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 22 Feb 2018 05:09:51 +0000 (UTC)

Closed #455.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/455#event-1486200635