Subject: Re: [httpwg/http-extensions] How to handle non-canonical base64? (#473)

From: HTTP issue updates <[email-masked]>
Date: Mon, 19 Feb 2018 23:18:46 +0000 (UTC)

Reopening, as a spot check of Python and NodeJS lead me to believe that it's common to be forgiving here in the language-provided base64 implementations. While someone *could* write a strict implementation (e.g., in a browser), it's going to be an uphill battle to require it with so many defaulting to not enforce this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/473#issuecomment-366825044

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 19 Feb 2018 15:18:47 -0800

Reopened #473.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/473#event-1481442206

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 22 Feb 2018 08:39:53 +0000 (UTC)

Closed #473.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/473#event-1486426755