Subject: [httpwg/http-extensions] Negotiation vs. pre-arrangement (#497)

From: HTTP issue updates <[email-masked]>
Date: Thu, 22 Feb 2018 20:36:41 -0800

Applications should allow features negotiated by HTTP to operate normally, rather than require pre-arranged behaviours. E.g., conneg.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/497

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 01 Mar 2018 02:12:00 +0000 (UTC)

Closed #497 via 1375d9567d306d22c5a487e6ceaa0bc055fb81ff.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/497#event-1498096625