Subject: [httpwg/http-extensions] Client capabilities / expectations (#491)

From: HTTP issue updates <[email-masked]>
Date: Wed, 14 Feb 2018 06:14:55 +0000 (UTC)

The capabilities of client regarding things like automatic handling of redirects varies widely; while it's assumed in Web browsers, it's much less clear what's expected for other applications.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/491

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 01 Mar 2018 02:12:01 +0000 (UTC)

Closed #491 via 27b4ccd113c8c1d91a99f231751a2c52466fdbd6.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/491#event-1498096624