Subject: Re: [httpwg/http-extensions] Separate parameterised identifiers out of lists (2053a6f)

From: HTTP issue updates <[email-masked]>
Date: Wed, 28 Feb 2018 20:05:49 -0800

I think you're missing a `param_id` before the `0*255` to match the "with 1 to 256 members" above.

The approach looks good to me.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/2053a6f5d98f802f9fa7a476e5578919e6dd6ad1#commitcomment-27854626

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 01 Mar 2018 04:06:36 +0000 (UTC)

"more than 256 members" to match the bound above?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/2053a6f5d98f802f9fa7a476e5578919e6dd6ad1#commitcomment-27854631

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 01 Mar 2018 04:09:02 +0000 (UTC)

Yes! Thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/2053a6f5d98f802f9fa7a476e5578919e6dd6ad1#commitcomment-27854645

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 28 Feb 2018 20:09:14 -0800

Oops, thx.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/2053a6f5d98f802f9fa7a476e5578919e6dd6ad1#commitcomment-27854646