Subject: Re: [httpwg/http-extensions] Tighten up binary parsing and explicitly end it. (9b495e3)

From: HTTP issue updates <[email-masked]>
Date: Thu, 01 Feb 2018 04:21:59 -0800

I think that "characters not in the base64 alphabet" might be more accurate.  "+" is non-alphabetic, but still valid.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/9b495e3160af1c3c0b473a194d968ee5b8c470d1#commitcomment-27260849

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 01 Feb 2018 22:38:14 +0000 (UTC)

Fixed in 17ff7c0f thanks

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/9b495e3160af1c3c0b473a194d968ee5b8c470d1#commitcomment-27275572