Subject: Re: [httpwg/http-extensions] Protocols based upon HTTP and IANA registries (#492)

From: HTTP issue updates <[email-masked]>
Date: Wed, 14 Feb 2018 07:54:55 -0800

It's a fine line; I'd go one step further.  It's okay if they use the entries *unchanged*.  They MUST NOT register anything new, and they MUST NOT modify the semantics of existing entries.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/492#issuecomment-365651247

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 28 Feb 2018 17:48:15 -0800

Closed #492.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/492#event-1498071969