Subject: Re: [httpwg/http-extensions] Include pictures for all frames (#484)

From: HTTP issue updates <[email-masked]>
Date: Tue, 06 Feb 2018 00:34:34 +0000 (UTC)

I was following the convention that frames with a single field don't get a picture.  However, I see that QUIC is now only omitting for frames that don't have a payload at all, or are exact duplicates of a different frame.  Perhaps HTTP/QUIC should do likewise.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/484#issuecomment-363269314

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 06 Feb 2018 00:42:10 +0000 (UTC)

Right, and I started doing that because it's easier to scan the document to find what you need when you have nice pictures breaking things up.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/484#issuecomment-363270823