Subject: [httpwg/http-extensions] netinfo still mentioned in client-hints (#524)

From: HTTP issue updates <[email-masked]>
Date: Tue, 20 Mar 2018 16:42:45 +0000 (UTC)

It looks like the network information hints (Downlink) were removed, but there are still a couple references to network information, particularly in security considerations discussion, since there were security/privacy issues related to exposing network information through this. Should we just remove those references to network information?

(`Save-Data` is potentially network-related, but I'm less concerned about that as a network information property that users might not realize is being disclosed.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/524

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 27 Mar 2018 00:48:48 +0000 (UTC)

Yep, that makes sense! Assigning to myself.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/524#issuecomment-376358721