Subject: [httpwg/http-extensions] Example headers are not using hyphens (#540)

From: HTTP issue updates <[email-masked]>
Date: Wed, 28 Mar 2018 06:34:04 +0000 (UTC)

In https://tools.ietf.org/html/draft-ietf-httpbis-header-structure-04 the various example headers do not use the naming I'd expect of typical HTTP headers which is somewhat confusing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/540

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 29 Mar 2018 17:26:52 -0700

Closed #540 via 97ae9f5d0137d4e5a0cdd6625b65f76278a3e900.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/540#event-1549032978