Subject: Re: [httpwg/http-extensions] Specifying Structured Headers (#533)

From: HTTP issue updates <[email-masked]>
Date: Tue, 27 Mar 2018 11:13:48 +0000 (UTC)

> If a member of barURLs is not a valid URI-reference, it MUST be ignored.

Same goes for this (although I'll note that browsers have no such algorithm).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/533#issuecomment-376487323

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 28 Mar 2018 06:12:50 +0000 (UTC)

Closed #533 via 9fd7cf55b59fd021f0c3ad41639e12ed716f728b.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/533#event-1544812773