Subject: [httpwg/http-extensions] bcp56bis section ref to HTML (#510)

From: HTTP issue updates <[email-masked]>
Date: Fri, 16 Mar 2018 14:49:41 +0000 (UTC)

"Unmodified Web browsers will not support the new scheme. While it is possible to register new URL schemes with Web browsers (e.g. registerProtocolHandler() in [HTML5] Section 8.7.1.3, as well as several proprietary approaches), support for these mechanisms is not shared by all browsers, and their capabilities vary."

As HTML5 refers to the "living spec", the section number reference might be instable. Either use s stable version (W3C?), or rephrase the reference (potentially by just dropping the section number, or by directly linking to https://html.spec.whatwg.org/#custom-handlers)

Also, in any case, please insert a comma between reference and "Section...".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/510

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 29 Mar 2018 17:00:24 -0700

Closed #510 via 6e0743bc85bf197fcdfeb4a647cad27466201d0d.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/510#event-1549011148