Subject: Re: [httpwg/http-extensions] bcp56bis: CORS reference (#513)

From: HTTP issue updates <[email-masked]>
Date: Thu, 22 Mar 2018 10:58:06 +0000 (UTC)

You should use FETCH.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/513#issuecomment-375263522

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 22 Mar 2018 14:41:55 +0000 (UTC)

@ylafon yes, that's the intent. However if I could give feedback to the W3C, Fetch is effectively an implementer's recipe; it's horribly impenetrable for people who just want to understand what's happening. It would be extremely valuable if WebAppSec would publish [CORS for Developers](https://w3c.github.io/webappsec-cors-for-developers/) or similar, so we could use it as a reference.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/513#issuecomment-375330681

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 27 Mar 2018 12:30:49 +0000 (UTC)

Is it? I've pointed folks to https://fetch.spec.whatwg.org/#http-cors-protocol before on Stack Overflow and to the extent I got feedback on that it's been fairly positive.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/513#issuecomment-376507152

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 30 Mar 2018 00:01:24 +0000 (UTC)

Reschke, where do you see it citing W3C CORS?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/513#issuecomment-377408040

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 30 Mar 2018 03:59:02 +0000 (UTC)

End of https://tools.ietf.org/html/draft-ietf-httpbis-bcp56bis-02#section-4.11. It's a normative reference even.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/513#issuecomment-377439230

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 30 Mar 2018 05:41:12 +0000 (UTC)

Closed #513 via 5085441a099f2bec57c416afcb882f81f42956a3.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/513#event-1549248884

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 29 Mar 2018 22:41:15 -0700

Thanks (I missed it thanks to case-sensitive search).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/513#issuecomment-377450566