Subject: [httpwg/http-extensions] bcp56bis - 4.9 is scheme the right scope (#527)

From: HTTP issue updates <[email-masked]>
Date: Wed, 21 Mar 2018 05:11:48 -0700

4.9 rightfully discourages digest and basic on "http" scheme.. but is "scheme" the right scope, or should that be language about secure transports (as http can of course carry a variety of schemes).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/527

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 30 Mar 2018 00:08:06 +0000 (UTC)

Closed #527 via df26ff97a948780e1c518d179b9a64daf03049f0.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/527#event-1549018221