Subject: Re: [httpwg/http-extensions] avoid markdown syntax in spec text examples (#509)

From: HTTP issue updates <[email-masked]>
Date: Fri, 16 Mar 2018 16:49:02 +0000 (UTC)

martinthomson commented on this pull request.

> @@ -239,7 +239,7 @@ their task cannot be completed).
 
 For example, an application can specify that it uses HTTP like this:
 
-    Foo Application uses HTTP {{!RFC7230}}. Implementations MUST support
+    Foo Application uses HTTP [RFC7230]. Implementations MUST support

If the intent is to avoid creating a reference, then you want `\[RFC7230]`.  Functionally, this isn't a change at all.

BTW, if the intent is to blockquote this section, it should use `> Foo Application [...]`.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/509#pullrequestreview-104640471

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 16 Mar 2018 16:56:23 +0000 (UTC)

reschke commented on this pull request.

 

The intent was to present text that matches what you see in a published RFC.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/509#discussion_r175153147

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 29 Mar 2018 23:59:04 +0000 (UTC)

@mnot pushed 1 commit.

c6c1da2  Merge branch 'master' into reschke-bcp56bis-3

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/509/files/466660cbcbd8d8ac922b72ca8287f03e4a0d48d8..c6c1da27c72bbaf8ba1b1afaeb5253a1529817e6

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 30 Mar 2018 00:24:00 +0000 (UTC)

Merged #509.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/509#event-1549030691