Subject: [httpwg/http-extensions] base64 dialect (#539)

From: HTTP issue updates <[email-masked]>
Date: Tue, 27 Mar 2018 23:32:20 -0700

@martinthomson gave me the impression somewhere that new base64 usage should use the base64url.

https://tools.ietf.org/html/draft-ietf-httpbis-header-structure-04#section-4.9 doesn't, which makes me worry browsers would use https://infra.spec.whatwg.org/#forgiving-base64 here leading to the interoperability issues already anticipated by that section.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/539

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 30 Mar 2018 00:28:50 +0000 (UTC)

@martinthomson thoughts?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/539#issuecomment-377411694