Subject: [httpapi] Adding CI and gh-pages to repos

From: Roberto Polli <[email-masked]>
Date: Tue, 22 Dec 2020 15:38:49 +0100

Hi chairs,

hope you are well! I'm setting up a CI + gh-pages for the repo
https://github.com/ietf-wg-httpapi/ratelimit-headers
and it seems I can't set up gh-pages by myself.

When you have a moment, could you please enable it on the gh-pages branch?

Thanks for your help and
Kind regards,
R.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 22 Dec 2020 16:17:16 +0000

I went to the settings for the repo, https://github.com/ietf-wg-httpapi/ratelimit-headers/settings , and turned on "source is gh-pages branch"

I have done that for the other repo's as well.