Subject: [httpapi] Call for adoption of rate limit headers

From: "Salz, Rich" <[email-masked]>
Date: Thu, 10 Dec 2020 15:59:40 +0000

At our meeting during IETF 109 there was strong consensus to adopt
                https://ioggstream.github.io/draft-polli-ratelimit-headers/draft-polli-ratelimit-headers.html
as a working group item.  If you feel strongly that we should not do so, please reply by the end of next week.  If you are willing to contribute, please feel free to say so as well.

---

From: Julian Reschke <[email-masked]>
Date: Sun, 13 Dec 2020 16:53:11 +0100

Am 10.12.2020 um 16:59 schrieb Salz, Rich:
> <https://ioggstream.github.io/draft-polli-ratelimit-headers/draft-polli-ratelimit-headers.html>
>
> as a working group item.  If you feel strongly that we should not do so,
> please reply by the end of next week.  If you are willing to contribute,
> please feel free to say so as well.

+1 for adoption; I'm also willing to review and give feedback.

Best regards, Julian

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 18 Dec 2020 17:18:45 +0000

This document is adopted by the WG.  Authors, you’ll need both a Datatracker ID (https://datatracker.ietf.org/accounts/create/ to create) and a
GitHub ID (https://github.com/join to create). Submit the new draft at https://datatracker.ietf.org/submit/ with the name
draft-ietf-httpapi-ratelmit-headers
Send me your GitHub name, and we’ll create a repository within our WG organization at https://github.com/ietf-wg-httpapi (the repo name will have the draft-ietf-httpapi prefix removed).

Please let me know if you need help.

From: Rich Salz <[email-masked]>
Date: Thursday, December 10, 2020 at 10:59 AM
To: "[email-masked]" <[email-masked]>
Subject: Call for adoption of rate limit headers