Subject: [httpapi] Call for adoption on deprecation header

From: "Salz, Rich" <[email-masked]>
Date: Thu, 10 Dec 2020 16:01:29 +0000

At our meeting during IETF 109 there was strong consensus to adopt
            https://tools.ietf.org/html/draft-dalal-deprecation-header-03
as a working group item.  If you feel strongly that we should not do so, please reply by the end of next week.  If you are willing to contribute, please feel free to say so as well.

---

From: Roberto Polli <[email-masked]>
Date: Fri, 11 Dec 2020 10:00:11 +0100

Dear Rich,

I confirm the interest in the adoption of this I-D, and my intention
to contribute to its development.
Thanks again to Erik and the other editors for this proposal.

Have a nice day,
R:

Il giorno gio 10 dic 2020 alle ore 17:01 Salz, Rich
<rsalz=[email-masked]> ha scritto:
> --
> httpapi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpapi

---

From: Julian Reschke <[email-masked]>
Date: Sun, 13 Dec 2020 16:54:00 +0100

Am 10.12.2020 um 17:01 schrieb Salz, Rich:
> <https://tools.ietf.org/html/draft-dalal-deprecation-header-03>
>
> as a working group item.  If you feel strongly that we should not do so,
> please reply by the end of next week.  If you are willing to contribute,
> please feel free to say so as well.
> ...

+1 for adoption; I'm also willing to review and give feedback.

Best regards, Julian

---

From: Erik Wilde <[email-masked]>
Date: Sun, 13 Dec 2020 13:13:20 -0800

hello rich.

> please feel free to say so as well.

i am not sure this is necessary but i am of course in favor of adopting 
the draft, and will happily keep contributing to it.

thanks and cheers,

dret.

-- 
erik wilde | mailto:[email-masked] |
            | http://dret.net/netdret    |
            | http://twitter.com/dret    |

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 14 Dec 2020 08:31:52 +0100

I support adoption and I'm willing to provide feedback.

Mario

Il 10/12/2020 17:01, Salz, Rich ha scritto:
> as a working group item.  If you feel strongly that we should not do 
> so, please reply by the end of next week.  If you are willing to 
> contribute, please feel free to say so as well.
>
>
-- 
Dr. Mario Loffredo
Technological Unit “Digital Innovation”
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 18 Dec 2020 17:18:14 +0000

This document is adopted by the WG.  Authors, you’ll need both a Datatracker ID (https://datatracker.ietf.org/accounts/create/ to create) and a
GitHub ID (https://github.com/join to create). Submit the new draft at https://datatracker.ietf.org/submit/ with the name
draft-ietf-httpapi-deprecation-header
Send me your GitHub name, and we’ll create a repository within our WG organization at https://github.com/ietf-wg-httpapi (the repo name will have the draft-ietf-httpapi prefix removed).

Please let me know if you need help.

From: Rich Salz <[email-masked]>
Date: Thursday, December 10, 2020 at 11:01 AM
To: "[email-masked]" <[email-masked]>
Subject: Call for adoption on deprecation header