Subject: [httpapi] Draft agenda for IETF 112

From: "Salz, Rich" <[email-masked]>
Date: Mon, 1 Nov 2021 18:36:48 +0000

We are meeting Friday 12 November for two hours.  The meeting starts at 12 UTC.
The videostream will be at https://meetings.conf.meetecho.com/ietf112/?group=httpapi&short=&item=1
To join you must have created an account at https://datatracker.ietf.org/accounts/create and be logged in when visiting the stream.
Notes will be taken at https://notes.ietf.org/notes-ietf-112-httpapi# which also requires the same login.

Draft agenda:

Administrivia (10 minutes)
                We need a notes-taker or two.
                Any agenda changes?

Review of existing documents (90 minutes total; 10-15 each doc)

  *   draft-ietf-http-deprecation-header
  *   draft-ietf-http-idempotency-key-header-field
  *   draft-ietf-http-linkset (done, ready to advance?)
  *   draft-ietf-http-ratelimit-headers
  *   draft-ietf-http-lrfc7807bis
Ideally document authors have 2-3 slides to guide discussion of open issues and report on changes.

Any other business?  New docs to consider adopting?

---

From: Erik Wilde <[email-masked]>
Date: Tue, 2 Nov 2021 15:03:33 +0100

hello all.

On 2021-11-01 19:36, Salz, Rich wrote:
>   * draft-ietf-http-deprecation-header__
>   * draft-ietf-http-idempotency-key-header-field__
>   * draft-ietf-http-linkset (done, ready to advance?)__
>   * draft-ietf-http-ratelimit-headers__
>   * draft-ietf-http-lrfc7807bis__
> 

at http://dret.net/lectures/ietf-112/ there is a first version of my 
slides available. i'll update these in the coming days, but for 
draft-ietf-http-deprecation-header and draft-ietf-http-linkset these can 
serve as a way to start/guide the discussion.

thanks and cheers,

dret.

-- 
erik wilde | mailto:[email-masked] |
            | http://dret.net/netdret    |
            | http://twitter.com/dret    |