Subject: [httpapi] WGLC draft-ietf-httpapi-linkset

From: "Salz, Rich" <[email-masked]>
Date: Fri, 12 Nov 2021 13:27:21 +0000

At our meeting today, we agreed to put the linkset draft (new version was just published with editorial updates a few moments ago).

If you have concerns/issues about moving this on to the next phase (AD review, IETF review, IESG review, publication), please speak up.
Note that editorial concerns should not delay a WGLC, only substantive issues that you think the group has not already addressed.

On 11/12/21, 8:23 AM, "IETF Secretariat" <[email-masked]> wrote:

    The IETF WG state of draft-ietf-httpapi-linkset has been changed to "In WG
    Last Call" from "WG Document" by Rich Salz:

    https://datatracker.ietf.org/doc/draft-ietf-httpapi-linkset

---

From: Julian Reschke <[email-masked]>
Date: Mon, 15 Nov 2021 18:39:55 +0100

> Note that editorial concerns should not delay a WGLC, only substantive issues that you think the group has not already addressed.

When does the LC end?

Best regards, Julian

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 15 Nov 2021 17:57:43 +0000

>    When does the LC end?

Two weeks from the other day :)