Subject: Re: [httpapi] WGLC draft-ietf-httpapi-linkset

From: Herbert Van de Sompel <[email-masked]>
Date: Fri, 3 Dec 2021 10:25:05 +0100

On Nov 15, 2021, at 19:11, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> 
>> 
>>   When does the LC end?
> 
> Two weeks from the other day :)
> 

I think this means that the LC for the Linkset I-D is now over. If my assumption is correct, I wonder what’s next. Is there something Erik and I need to do in order to move the I-D along to the next phase?

Greetings

Herbert Van de Sompel

> -- 
> httpapi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpapi

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 3 Dec 2021 14:58:53 +0000

>    I think this means that the LC for the Linkset I-D is now over. If my assumption is correct, I wonder what’s next. Is there something Erik and I need to do in order to move the I-D along to the…

I had expected the datatracker to send a reminder :)  The next step is that I do a "shepherd writeup" which summarizes the content, WG discussions, etc.  Take a look at https://www.ietf.org/chairs/document-writeups/ for info about the format.  Then our AD (Francesca) does a review, maybe there's another draft needed, and when she's okay with the doc she puts it on the IESG agenda and another review cycle.

I will be doing the writeup over the next couple of days.  To start the process, I need each other to say whether there are an intellectual properties issues they know about that cover this draft.

---

From: Erik Wilde <[email-masked]>
Date: Fri, 3 Dec 2021 07:02:46 -0800

hello rich.

thanks for your email. i am excited that we're moving this forward!

> I will be doing the writeup over the next couple of days.  To start the process, I need each other to say whether there are an intellectual properties issues they know about that cover this draft.

there are no IPR issues that i know of.

thanks and cheers,

dret.

-- 
erik wilde | mailto:[email-masked] |
            | http://dret.net/netdret    |
            | http://twitter.com/dret    |

---

From: Herbert Van de Sompel <[email-masked]>
Date: Fri, 3 Dec 2021 19:18:05 +0100

Thanks a lot for this, Rich! Much appreciated. 

There are no IPR issues that I know off.

Greetings

Herbert

> On Dec 3, 2021, at 16:01, Salz, Rich <[email-masked]> wrote:
> 
> 
>>

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 3 Dec 2021 20:28:13 +0000

Attached is my draft shepherd write-up.  I'll submit on Tuesday unless someone points out errors or asks me to wait.

---

From: Herbert Van de Sompel <[email-masked]>
Date: Sat, 4 Dec 2021 16:31:41 +0100

Thanks for the write-up, Rich! I see no problems with it.

Greetings

Herbert

> On Dec 3, 2021, at 21:29, Salz, Rich <[email-masked]> wrote:
> 
> <writeup.txt>