Subject: [httpstreaming] jabber room for bar BoF

From: Ning Zong <[email-masked]>
Date: Wed, 10 Nov 2010 19:31:13 +0800

Hi, Folks,

We are now using APP area jabber room. Please enjoy.

BR,
Ning Zong

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 10 Nov 2010 19:34:36 +0800

> We are now using APP area jabber room. Please enjoy.

xmpp:[email-masked]?join