Subject: [I2nsf] input from the Open Network User Group (ONUG) Software Defined Security Service WG for I2NSF facing requirement

From: Linda Dunbar <[email-masked]>
Date: Thu, 12 Jan 2017 17:51:37 +0000

Rakesh, el al,

ONUG (Open Network User Group) recently created a Software Defined Security Service WG. The group primarily consists of end users and enterprises.

I introduced our I2NSF work to them today. They are very interested in the I2NSF Client Facing policies.

So I think it might be worthwhile to get their feedback to the draft-ietf-i2nsf-client-facing-interface-req. Possible that you can request to present the main points of the draft to their next meeting (every Thursday 8am PST) to solicit feedback?

Thanks, Linda Dunbar

---

From: Rakesh Kumar <[email-masked]>
Date: Thu, 12 Jan 2017 19:28:10 +0000

Hi Linda,

This would be good opportunity to showcase I2NSF work. I would be interested in taking this dialogue further.
It would be good if you can help in arranging the presentation with the right folks.

Thanks & Regards,
Rakesh

From: I2nsf <[email-masked]> on behalf of Linda Dunbar <[email-masked]>
Date: Thursday, January 12, 2017 at 9:51 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [I2nsf] input from the Open Network User Group (ONUG) Software Defined Security Service WG for I2NSF facing requirement

Rakesh, el al,

Thanks, Linda Dunbar