Subject: [I2nsf] IPR and draft-ietf-i2nsf-problem-and-use-cases

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 6 Jan 2017 10:37:54 -0000

Authors and Contributors,

This email is to remind you that by being listed as an author or as a
contributor on this draft you have *personally* committed to abide by the IPR
rules set out in BCP 78 and BCP 79. 

That means that if you are aware of IPR that applies to this document you must
ensure that it is disclosed. Since no such IPR has been disclosed I am assuming
that this is because you know of none. Be aware that the IETF (and possibly the
courts) take it very seriously if you fail to disclose IPR that you should
reasonably have been aware of.

If you think you know of IPR that should be disclosed:
- please send a reply email at once saying that you might need to make a
disclosure
- contact your employer's IPR department at once

If you want to, and for the avoidance of doubt, you may respond to this email
saying that you are unaware of any relevant IPR.

Thanks,
Adrian

---

From: <[email-masked]>
Date: Fri, 6 Jan 2017 10:39:21 +0000

Hi,

I'm unaware of any IPR pertaining to this draft.

Cheers,

Christian.

-----Message d'origine-----
De : Adrian Farrel [mailto:[email-masked]] 
Envoyé : vendredi 6 janvier 2017 11:38
À : [email-masked]; [email-masked]; [email-masked]; BOUCADAIR Mohamed IMT/OLN; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Tae-Jin Ahn; Se-Hui Lee
Cc : [email-masked]
Objet : IPR and draft-ietf-i2nsf-problem-and-use-cases

This email is to remind you that by being listed as an author or as a contributor on this draft you have *personally* committed to abide by the IPR rules set out in BCP 78 and BCP 79. 

That means that if you are aware of IPR that applies to this document you must ensure that it is disclosed. Since no such IPR has been disclosed I am assuming that this is because you know of none. Be aware that the IETF (and possibly the
courts) take it very seriously if you fail to disclose IPR that you should reasonably have been aware of.

If you think you know of IPR that should be disclosed:
- please send a reply email at once saying that you might need to make a disclosure
- contact your employer's IPR department at once

If you want to, and for the avoidance of doubt, you may respond to this email saying that you are unaware of any relevant IPR.

Thanks,
Adrian

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Fri, 6 Jan 2017 12:35:31 +0000

Hi Adrian,

I'm unaware of any IPR relevant to this draft.

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: I2nsf [mailto:[email-masked]] Im Auftrag von Adrian Farrel
Gesendet: Freitag, 6. Januar 2017 11:38
An: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Tae-Jin Ahn; Se-Hui Lee
Cc: [email-masked]
Betreff: [I2nsf] IPR and draft-ietf-i2nsf-problem-and-use-cases

Thanks,
Adrian

_______________________________________________
I2nsf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: <[email-masked]>
Date: Fri, 6 Jan 2017 13:09:28 +0000

Hi Adrian, all, 

I don't have any IPR nor I'm aware of any related to this I-D.

Cheers,
Med

> De : I2nsf [mailto:[email-masked]] De la part de Adrian Farrel
> À : [email-masked]; [email-masked];
> [email-masked]; BOUCADAIR Mohamed IMT/OLN;
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]; Tae-Jin Ahn; Se-Hui
> Lee
> Cc : [email-masked]
> Objet : [I2nsf] IPR and draft-ietf-i2nsf-problem-and-use-cases
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 7 Jan 2017 00:00:14 +0900

Hi Adrian,

I don't have any IPR and I'm not aware of any related to this I-D, either.

Best Regards,
Paul

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 6 Jan 2017 11:15:20 -0500

Adrian: 

I do not have an IPR on this draft. 

Seu 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, January 6, 2017 5:38 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; Tae-Jin Ahn; Se-Hui
Lee
Cc: [email-masked]
Subject: [I2nsf] IPR and draft-ietf-i2nsf-problem-and-use-cases

This email is to remind you that by being listed as an author or as a
contributor on this draft you have *personally* committed to abide by the
IPR rules set out in BCP 78 and BCP 79. 

That means that if you are aware of IPR that applies to this document you
must ensure that it is disclosed. Since no such IPR has been disclosed I am
assuming that this is because you know of none. Be aware that the IETF (and
possibly the
courts) take it very seriously if you fail to disclose IPR that you should
reasonably have been aware of.

If you want to, and for the avoidance of doubt, you may respond to this
email saying that you are unaware of any relevant IPR.

Thanks,
Adrian

---

From: Rakesh Kumar <[email-masked]>
Date: Fri, 6 Jan 2017 16:23:34 +0000

Hi Adrian,

I don't have any IPR and not aware of any related to this I-D either.

Regards,
Rakesh

On 1/6/17, 2:37 AM, "Adrian Farrel" <[email-masked]> wrote:

    

    
    Thanks,
    Adrian

---

From: "Minpeng Qi" <[email-masked]>
Date: Mon, 9 Jan 2017 10:27:51 +0800

Hi Adrain and all,

I have no IPR and not aware of any related to this draft.

BR,
Minpeng

-----邮件原件-----
发件人: Adrian Farrel [mailto:[email-masked]] 
发送时间: 2017年1月6日 18:38
收件人: [email-masked]; [email-masked];
抄送: [email-masked]
主题: IPR and draft-ietf-i2nsf-problem-and-use-cases

IPR

That means that if you are aware of IPR that applies to this document you
must
ensure that it is disclosed. Since no such IPR has been disclosed I am
assuming
that this is because you know of none. Be aware that the IETF (and possibly
the
courts) take it very seriously if you fail to disclose IPR that you should
reasonably have been aware of.

email

Thanks,
Adrian

---

From: 안태진(Smart Edge Infra Project) <[email-masked]>
Date: Mon, 9 Jan 2017 02:37:23 +0000

Hi Adrian,

I do not have an IPR and I'm not aware of any related to this draft.

Best Regards
Taejin

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Friday, January 06, 2017 7:38 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 안태진(Smart Edge Infra Project); 이세희(Smart Edge Infra Project)
Cc: [email-masked]
Subject: IPR and draft-ietf-i2nsf-problem-and-use-cases

Thanks,
Adrian

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 9 Jan 2017 07:29:12 +0000

Hi Adrian an you all,

I have no IPR issues with the document, and I am not aware of any related to it.

Be goode,

On 6 Jan 2017, at 11:37 , Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Adrian

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: John Strassner <[email-masked]>
Date: Tue, 10 Jan 2017 00:40:13 +0000

Hi Adrian and Linda,

I do not have any IPR on this draft.

Regards,
John

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, January 06, 2017 8:15 AM
To: [email-masked]; [email-masked]; Linda Dunbar <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'Tae-Jin Ahn' <[email-masked]>; 'Se-Hui Lee' <[email-masked]>
Cc: [email-masked]
Subject: Re: [I2nsf] IPR and draft-ietf-i2nsf-problem-and-use-cases

Adrian: 

Seu 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, January 6, 2017 5:38 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Tae-Jin Ahn; Se-Hui Lee
Cc: [email-masked]
Subject: [I2nsf] IPR and draft-ietf-i2nsf-problem-and-use-cases

Thanks,
Adrian