Subject: Re: [I2nsf] Mirja Kühlewind's Discuss on draft-ietf-i2nsf-problem-and-use-cases-12: (with DISCUSS and COMMENT)

From: Susan Hares <[email-masked]>
Date: Wed, 12 Apr 2017 05:39:07 -0400

Kathleen
Please move this draft to 2 weeks from now.  I am sick today so I will not get these revisions done today. 
Sue Hares 

Sent via the Samsung Galaxy S7 edge, an AT&T 4G LTE smartphone
-------- Original message --------From: Kathleen Moriarty <[email-masked]> Date: 4/11/17  3:54 PM  (GMT-05:00) To: Alissa Cooper <[email-masked]> Cc: [email-masked], Mirja Kühlewind <[email-masked]>, IESG <[email-masked]>, [email-masked], [email-masked], [email-masked] Subject: Re: [I2nsf] 
  Mirja Kühlewind's Discuss on draft-ietf-i2nsf-problem-and-use-cases-12: (with DISCUSS and COMMENT) 
Hi Adrian,

I think it's pretty clear that this should go down to informational
now.  Thanks for raising the question and having the IESG weigh in as
the published statement did not cover whether these support document
should be informational only in nature.  I do think that is the
current opinion and that they are fine to publish if the WG would like
to do so, but it's not encouraged.

We could see about updating the statement to cover your point that
support documents are to be informational.

Thank you,
Kathleen

On Tue, Apr 11, 2017 at 2:50 PM, Alissa Cooper <[email-masked]> wrote:
> Hi Adrian,
>
> On Apr 11, 2017, at 2:34 PM, Adrian Farrel <[email-masked]> wrote:
>
> Thanks Mirja,
> I think it is best that you discuss this topic with the rest of the IESG and
> then we can be told what to do.
>
> (FWIW, I heard this conversation about 6 times in the 6 years I was on the
> IESG and the opinion swung back and forth. The IESG I was on never managed
> to get a clear position set down to guide the authors of future documents.
> Perhaps you could write one?)
>
>
> We did, last year:
> https://www.ietf.org/iesg/statement/support-documents-in-ietf-wgs.html
>
> Alissa
>
>
> Cheers,
> Adrian
>
> -----Original Message-----
> From: Mirja Kühlewind [mailto:[email-masked]]
> Sent: 11 April 2017 19:26
> To: The IESG
> Cc: [email-masked]; Adrian Farrel; i2nsf-
> [email-masked]; [email-masked]; [email-masked]
> Subject: Mirja Kühlewind's Discuss on
> draft-ietf-i2nsf-problem-and-use-cases-12:
> (with DISCUSS and COMMENT)
>
> Mirja Kühlewind has entered the following ballot position for
> draft-ietf-i2nsf-problem-and-use-cases-12: Discuss
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-i2nsf-problem-and-use-cases/
>
>
>
> ----------------------------------------------------------------------
> DISCUSS:
> ----------------------------------------------------------------------
>
> This document should be informational. I don't see any reason that this
> document must be cited normatively by all following document of this wg
> (as indicated in the shepherd write-up) and even if so that does not
> justify publication as Standards track if the information in the document
> is only informational.
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> As soon as my discuss is resolved I will change to 'Abstain' as I don't
> see value in the publication of this document. I can see that this
> document was useful for discussion in the working group but I don't know
> why it needs to be published as RFC. Also there is quite some redundancy
> everywhere in the document aa well as between the problem statement and
> use case part. Spelling out requirements for the protocol design based on
> the analysis of these problems and use cases (which was already a bit
> attempted from time to time in the doc) would have been more useful but
> does still not have an archivable value that justifies publication as RFC
> in the IETF stream (indicating IETF consensus).
>
>
>
>

-- 

Best regards,
Kathleen

_______________________________________________
I2nsf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 12 Apr 2017 08:16:49 -0400

Hi Sue,

I hope you feel better!  I'll move it out 2 weeks.

Thank you,
Kathleen 

Sent from my iPhone

> On Apr 12, 2017, at 5:39 AM, Susan Hares <[email-masked]> wrote:
> 
> Kathleen
> 
> -------- Original message --------
> From: Kathleen Moriarty <[email-masked]>
> Date: 4/11/17 3:54 PM (GMT-05:00)
> To: Alissa Cooper <[email-masked]>
> Cc: [email-masked], Mirja Kühlewind <[email-masked]>, IESG <[email-masked]>, [email-masked], [email-masked], [email-masked]
> Subject: Re: [I2nsf]   Mirja Kühlewind's Discuss on draft-ietf-i2nsf-problem-and-use-cases-12: (with DISCUSS and COMMENT)
> 
> Hi Adrian,
>