Subject: [I2nsf] Request for WG adoption for the draft -- draft-xibassnez-i2nsf-capability-01:

From: "Xialiang (Frank)" <[email-masked]>
Date: Thu, 6 Apr 2017 09:49:58 +0000

Hi WG and Chairs,
We co-authors of draft-xibassnez-i2nsf-capability-01 think this draft is in good shape through many rounds update, and gathers a lot of interests and cooperation in I2NSF WG.
As a result, we request for the WG adoption for it so that it can be a good start and base for further work: I2NSF capability information/data model design and update, others...

Thanks!

B.R.
Frank

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 6 Apr 2017 16:48:23 +0100

Hi Frank,
 
Thanks for the reminder.
 
As we discussed in the meeting and face-to-face, this draft is on our list of
candidates for adoption and we hope to start processing that list soon.
 
Regards,
Arian
 
From: Xialiang (Frank) [mailto:[email-masked]] 
Sent: 06 April 2017 10:50
To: Linda Dunbar; Adrian Farrel
Cc: [email-masked]
Subject: Request for WG adoption for the draft --
draft-xibassnez-i2nsf-capability-01:
 
Hi WG and Chairs,
We co-authors of draft-xibassnez-i2nsf-capability-01 think this draft is in good
shape through many rounds update, and gathers a lot of interests and cooperation
in I2NSF WG.
As a result, we request for the WG adoption for it so that it can be a good
start and base for further work: I2NSF capability information/data model design
and update, others.
 
Thanks!
 
B.R.
Frank