Subject: [i2rs] Revising I-Ds and discussing stuff

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 15 Jan 2013 12:34:57 -0000

Hi,

Authors:
Please be aware of the I-D cut-offs for Orlando. And please don't be driven
purely by the cut-off: advance your work anyway.

Authors:
Please recall that it would be helpful if you could repost your I-Ds that were
draft-foo-irs-bar as draft-foo-i2rs-bar
Also, then please send the Secretariat a note requesting that they mark
draft-foo-irs-bar as replaced by draft-foo-i2rs-bar

Everyone:
Discuss stuff! That's what the mailing list is for.

Thanks,
Adrian

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 15 Jan 2013 14:06:36 +0100

Hi Adrian,

I did not get replies on the list for my two below input, last year,
hope that doesn't continue, (maybe my posts were stupid input !!) , if
does then how can we have discussions while authors don't respond even
after 3 months, or maybe I should think some have a private list of
who to respond to and who not. I will try to continue participating
any way,

posted on 28 Sep 2012
[irs-discuss] draft-atlas-irs-policy-framework-00
[irs-discuss] draft-ward-irs-framework-00

including addreses sent to:
[email-masked]
[email-masked]

Best regards
AB
++++++++++
On 1/15/13, Adrian Farrel <[email-masked]> wrote:
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: Alia Atlas <[email-masked]>
Date: Tue, 15 Jan 2013 08:11:10 -0500

hi Abdussalam,

I'm afraid you sent that right when I'd gone out for maternity leave - so I
wasn't focused on
replying to i2rs email.  Sue and I are planning on revising that draft very
soon - and I'd be
interested in your feedback now.

Alia

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 15 Jan 2013 13:15:04 +0000

AB

I do completely understand what you are saying. I think that
you are referring to some list comments. Perhaps you could
point to the appropriate URLs in the list archive.

- Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 15 Jan 2013 15:11:56 +0100

Hi Alia,

Thanks for reply, no problem, I will wait your new draft and will
continue with a new input,

Best Wishes,

Abdussalam Baryun,
University of Glamorgan, UK

On 1/15/13, Alia Atlas <[email-masked]> wrote:
>> > Please recall that it would be helpful if you could repost your I-Ds
>> > that
>> > were

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 15 Jan 2013 15:24:14 +0100

Hi Stewart,

http://www.ietf.org/mail-archive/web/i2rs/current/msg00137.html
http://www.ietf.org/mail-archive/web/i2rs/current/msg00097.html
http://www.ietf.org/mail-archive/web/i2rs/current/msg00096.html

Just my point is if a participant try to volunteer, on a work of a
draft, how can he/she discuss with the author if they don't
reply/respond. To be nice I always give three months wait.

AB