Subject: [i2rs] IESG Approves formation of I2RS working group

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 24 Jan 2013 17:32:43 -0000

Hello,

Break out the lemonade!

The IESG has approved the creation of I2RS based on revision 0-10 of the
charter.

There are two pending actions:

1. The tweak for "high-level architecture and framework".
I am hearing that we all think this is a bit of a pointless discussion, but that
no-one is depressed by the change.
I will go ahead and do it.

2. Appointment of chairs.
I am pleased to say that Alia Atlas and Ed Crabbe have agreed to serve as
chairs. Thanks to them for being willing to take this on. Please give them your
full support.

Expect the formal announcement soon.

Cheers,
Adrian

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 24 Jan 2013 19:56:16 +0100

That is a good news, thanks alot, and we will do our best,

AB

On 1/24/13, Adrian Farrel <[email-masked]> wrote:
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: Scott Whyte <[email-masked]>
Date: Thu, 24 Jan 2013 10:56:34 -0800

> chairs. Thanks to them for being willing to take this on. Please give them your

Congrats to them both!  And thanks as well.

-Scott

-- 
panem et circenses - a winning strategy for over 2000 years!