Subject: [i2rs] I2RS in Orlando

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 11 Jan 2013 11:50:15 -0000

Folks,

It looks like we have a good chance of meeting in Orlando.

I have submitted a BoF request (http://trac.tools.ietf.org/bof/trac/wiki#)
Note, however, that this is a backstop. It is my intention that we will be
chartered before Orlando and will meet as a normal WG.

Thanks,
Adrian

---

From: Russ White <[email-masked]>
Date: Fri, 11 Jan 2013 09:29:07 -0500

Great! Thanks for all the work on this!

:-)

Russ

On 1/11/2013 6:50 AM, Adrian Farrel wrote:
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
> 

-- 
<><
[email-masked]
[email-masked]

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 11 Jan 2013 22:31:18 +0100

Thanks

AB