Subject: [i2rs] info vs data models

From: Dave Hood <[email-masked]>
Date: Thu, 14 Mar 2013 15:09:58 +0000

There seems to be continuing confusion about info vs data models, including the current presentation about building a yang data model that can *then* be converted into an info model.

RFC 3444 is worth reading.

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 14 Mar 2013 15:17:52 +0000

while its somewhat preferable to start with the info model, you certainly can go in the direction described. tools exist for the automation of this too.

Tom

On Mar 14, 2013, at 11:12 AM, "Dave Hood" <[email-masked]<mailto:[email-masked]>> wrote:

RFC 3444 is worth reading.
_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs