Subject: [i2rs] Existing northbound topology API: ALTO

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Thu, 14 Mar 2013 16:05:42 +0100

As mentioned on the mic: Here is an analysis how ALTO can expose service/VPN topologies:

http://tools.ietf.org/html/draft-scharf-alto-vpn-service-00

Comments on the ALTO mailing list would be very welcome.

Thanks

Michael

---

From: "Y. Richard Yang" <[email-masked]>
Date: Thu, 14 Mar 2013 11:19:03 -0400

I will add some more pointers to Michael's pointer. ALTO had a side meeting
last evening and quite a few extensions appear to me to be relevant to the
Topology component of i2rs. A list of related docs and some slides are at:
https://www.dropbox.com/sh/vbbmy91nrcpne3i/M-hg-CfI5r

Comments on both ALTO and i2rs mailing lists will be very helpful indeed.

Richard

On Thursday, March 14, 2013, Scharf, Michael (Michael) wrote:

> _______________________________________________
> i2rs mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/i2rs
>