Subject: [i2rs] Interim meeting

From: Alia Atlas <[email-masked]>
Date: Fri, 22 Mar 2013 12:04:08 +0000

Ed and I would like to have an interim meeting in mid-April in the Mountain View/Sunnyvale, CA area. We are trying to time it for around the Open Networking Summit, but not conflicting with that or the ONF workdays.

We need to announce it 4 weeks in advance.  Unless, we announce today for the afternoon/evening of April 19 (or into April 20), we are looking at April 22/23.  Opinions ASAP from those who would attend would be quite useful.

In particular, is this a good time/place?

We want the interim to focus on the use-cases & functionality for i2rs.   I expect that we'll ask attendees to pick a set of use-cases to be in a design-group before & during the meeting to discuss & then present to the larger group.  More details to follow soon.

Regards,
Alia

---

From: "Christopher LILJENSTOLPE" <[email-masked]>
Date: Fri, 22 Mar 2013 05:11:13 -0700

> In particular, is this a good time/place?

works for me

> We want the interim to focus on the use-cases & functionality for i2rs.   I expect that we'll ask attendees to pick a set of use-cases to be in a design-group before & during the meeting to discuss…

Christopher

> Regards,
> Alia
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs

--
李柯睿
Check my PGP key here: https://www.asgaard.org/~cdl/cdl.asc
Current vCard here: https://www.asgaard.org/~cdl/cdl.vcf
Check my calendar availability: https://tungle.me/cdl

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 22 Mar 2013 13:13:20 +0100

> April 22/23 @ Bay Area

Perfect location and timing !  +1.

Thx,
Robert.

> On Fri, Mar 22, 2013 at 1:04 PM, Alia Atlas <[email-masked]> wrote:
>
> Ed and I would like to have an interim meeting in mid-April in the Mountain
> View/Sunnyvale, CA area. We are trying to time it for around the Open
> Networking Summit, but not conflicting with that or the ONF workdays.
>
> We need to announce it 4 weeks in advance.  Unless, we announce today for
> the afternoon/evening of April 19 (or into April 20), we are looking at
> April 22/23.  Opinions ASAP from those who would attend would be quite
> useful.
>
> We want the interim to focus on the use-cases & functionality for i2rs.   I
> expect that we'll ask attendees to pick a set of use-cases to be in a
> design-group before & during the meeting to discuss & then present to the
> larger group.  More details to follow soon.
>
> Regards,
> Alia
>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 22 Mar 2013 08:27:09 -0400

I am specifically trying to determine if there is strong interest in the
Friday April 19 & April 20 vs. April 22-23.

Alia

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 22 Mar 2013 12:34:10 +0000

+1

Regards,
Jeff

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 22 Mar 2013 14:18:33 +0100

The NFV #2 meeting is scheduled for 22-23 April and the ONS meeting (and
Member Workday) is 16-18 April (if I recall correctly). So, even though I'd
really like to go home over the weekend, I guess the 19-20 April dates
would work best. :)

Cheers,
-Benson

On Mar 22, 2013, at 13:27, Alia Atlas <[email-masked]> wrote:

Alia

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 22 Mar 2013 13:31:35 +0000

while nice because its the week after ons that conflicts with nfv.  also for those at ons the week before it might be thought staying in town for 2 weeks.

Tom

On Mar 22, 2013, at 13:27, "Alia Atlas" <[email-masked]<mailto:[email-masked]>> wrote:

I am specifically trying to determine if there is strong interest in the Friday April 19 & April 20 vs. April 22-23.

Alia

Thx,
Robert.

> On Fri, Mar 22, 2013 at 1:04 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
>
> [email-masked]<mailto:[email-masked]>
_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs
_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 22 Mar 2013 10:33:41 -0400

Later that week would be better for me, but I will try to attend even if 
it is the 22/23rd.
Yours,
Joel

On 3/22/2013 8:04 AM, Alia Atlas wrote:
> Ed and I would like to have an interim meeting in mid-April in the
> Mountain View/Sunnyvale, CA area. We are trying to time it for around
> the Open Networking Summit, but not conflicting with that or the ONF
> workdays.
>
> We need to announce it 4 weeks in advance.  Unless, we announce today
> for the afternoon/evening of April 19 (or into April 20), we are looking
> at April 22/23.  Opinions ASAP from those who would attend would be
> quite useful.
>
> We want the interim to focus on the use-cases & functionality for i2rs.
>    I expect that we'll ask attendees to pick a set of use-cases to be in
> a design-group before & during the meeting to discuss & then present to
> the larger group.  More details to follow soon.
>
> Regards,
> Alia
>
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 22 Mar 2013 14:37:35 +0000

Both dates work for me,
however preferably 22-23.

Regards,
Jeff

On Mar 22, 2013, at 1:27 PM, "Alia Atlas" <[email-masked]<mailto:[email-masked]>> wrote:

Alia

Thx,
Robert.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 22 Mar 2013 10:43:25 -0400

The earlier it is, he harder it will be for me to arrange the trip. 
Other than that, I have no objection to working Saturday (or Saturday 
and Sunday.)

Yours,
Joel

On 3/22/2013 8:27 AM, Alia Atlas wrote:
>      > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Wassim Haddad <[email-masked]>
Date: Fri, 22 Mar 2013 14:55:02 +0000

+1

Wassim H.

Sent from my iPhone

On Mar 22, 2013, at 15:38, "Jeff Tantsura" <[email-masked]> wrote:

> On Mar 22, 2013, at 1:27 PM, "Alia Atlas" <[email-masked]> wrote:
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 22 Mar 2013 10:57:17 -0400

Note: The ONF Member work day is actually two days, April 18th and 19th.
Thus, having the meeting on the 19th would actually collide with the ONF 
work session.  That does not seem to me to be a good dea.

Yours,
Joel

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 22 Mar 2013 15:02:54 +0000

Hi:

Are you planning to have remote participation via WebEx or similar?

Thanks

Regards … Zafar

From: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Reply-To: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Friday, March 22, 2013 8:04 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [i2rs] Interim meeting

Regards,
Alia

---

From: Sriganesh Kini <[email-masked]>
Date: Fri, 22 Mar 2013 08:14:25 -0700

Any of these days work for me.

- Sri

On Friday, March 22, 2013, Alia Atlas wrote:

> On Mar 22, 2013 1:13 PM, "Robert Raszuk" <[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>>
> wrote:
>
>> > April 22/23 @ Bay Area
>>
>> > On Fri, Mar 22, 2013 at 1:04 PM, Alia Atlas <[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>>
>> wrote:
>> >
>> Mountain
>> for
>>   I
>> > [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>
>> [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>

-- 
- Sri

---

From: Alia Atlas <[email-masked]>
Date: Fri, 22 Mar 2013 11:28:22 -0400

Yes, the ONF workday finishes at 1:30pm on Friday.   I'm getting the sense
that April 22/23 works better for most people, with a slight concern for
overlapping NFV#2.

Alia
On Mar 22, 2013 3:57 PM, "Joel M. Halpern" <[email-masked]> wrote:

>>      > ______________________________**_________________
>>      > i2rs mailing list
>>      > https://www.ietf.org/mailman/**listinfo/i2rs<https://www.ietf.org/mailman/listinfo/i2rs>
>>      >
>>     ______________________________**_________________
>>     i2rs mailing list
>>     https://www.ietf.org/mailman/**listinfo/i2rs<https://www.ietf.org/mailman/listinfo/i2rs>
>>
>>
>>
>> ______________________________**_________________
>> i2rs mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/i2rs<https://www.ietf.org/mailman/listinfo/i2rs>
>>
>>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 22 Mar 2013 11:29:36 -0400

Yes, we need to figure out remote participation,  but there should be some
mechanism - and probably 1 or more remote design-groups.

Alia
On Mar 22, 2013 4:03 PM, "Zafar Ali (zali)" <[email-masked]> wrote:

>   From: Alia Atlas <[email-masked]>
> Reply-To: Alia Atlas <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Mountain View/Sunnyvale, CA area. We are trying to time it for around the
> Open Networking Summit, but not conflicting with that or the ONF workdays.
>
> for the afternoon/evening of April 19 (or into April 20), we are looking at
>   I expect that we'll ask attendees to pick a set of use-cases to be in a

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Fri, 22 Mar 2013 15:30:06 +0000

+1 for April 22/23.

/Jan

On 3/22/13 8:28 AM, "Alia Atlas" <[email-masked]<mailto:[email-masked]>> wrote:

Yes, the ONF workday finishes at 1:30pm on Friday.   I'm getting the sense that April 22/23 works better for most people, with a slight concern for overlapping NFV#2.

Alia

On Mar 22, 2013 3:57 PM, "Joel M. Halpern" <[email-masked]<mailto:[email-masked]>> wrote:
Note: The ONF Member work day is actually two days, April 18th and 19th.
Thus, having the meeting on the 19th would actually collide with the ONF work session.  That does not seem to me to be a good dea.

Yours,
Joel

Alia

    Thx,
    Robert.

     > On Fri, Mar 22, 2013 at 1:04 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>
    <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
     > [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
    _______________________________________________
    i2rs mailing list
    [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
    https://www.ietf.org/mailman/listinfo/i2rs

---

From: Christian Martin <[email-masked]>
Date: Fri, 22 Mar 2013 11:32:10 -0400

+1 for April 22-23

-Chris

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Fri, 22 Mar 2013 17:48:03 +0000

+1.

Regards,
Keyur

From: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Fri, 22 Mar 2013 14:37:35 +0000
To: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Robert Raszuk <[email-masked]<mailto:[email-masked]>>
Subject: Re: [i2rs] Interim meeting

Both dates work for me,

Regards,
Jeff

Alia

Thx,
Robert.

_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs
_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs
_______________________________________________ i2rs mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Lisa Huang (yihuan)" <[email-masked]>
Date: Fri, 22 Mar 2013 18:49:10 +0000

+1
Lisa

From: "Keyur Patel (keyupate)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, March 22, 2013 10:48 AM
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, Alia Atlas <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Robert Raszuk <[email-masked]<mailto:[email-masked]>>
Subject: Re: [i2rs] Interim meeting

+1.

Regards,
Keyur

Both dates work for me,

Regards,
Jeff

Alia

Thx,
Robert.

---

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 22 Mar 2013 18:57:09 +0000

+1

-Samita

---

From: Edward Crabbe <[email-masked]>
Date: Fri, 22 Mar 2013 12:20:13 -0700

We'll get something set up, be it google hangout, webex, or simple
conference call.

---

From: Edward Crabbe <[email-masked]>
Date: Fri, 22 Mar 2013 12:25:13 -0700

So rather than attempt to track everyone's responses via email, I've set up
a quick poll:

http://doodle.com/hdpuqr7ffduf8nm8

Please fill out the dates you're available.

Thanks very much,

  -ed

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Fri, 22 Mar 2013 20:13:44 +0000

+1 for April 22-23 as well

The week prior is spring break at our kids' school, other parents may have conflicts as well

--- Alex

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christian Martin
Sent: Friday, March 22, 2013 8:32 AM
To: Robert Raszuk
Cc: [email-masked]; Alia Atlas
Subject: Re: [i2rs] Interim meeting

+1 for April 22-23

-Chris

On Mar 22, 2013, at 8:13 AM, Robert Raszuk <[email-masked]> wrote:

>> the Open Networking Summit, but not conflicting with that or the ONF workdays.
>> 
>> for the afternoon/evening of April 19 (or into April 20), we are 
>> looking at April 22/23.  Opinions ASAP from those who would attend 
>> would be quite useful.
>> 
>> design-group before & during the meeting to discuss & then present to

---

From: "Yi Yang (yiya)" <[email-masked]>
Date: Fri, 22 Mar 2013 20:41:11 +0000

Or beginning of May instead? :-)

Yi

---

From: Deepanshu Gautam <[email-masked]>
Date: Mon, 25 Mar 2013 02:32:26 +0000

I would prefer 19-20, I light of clash with NFV#2

Regards

Deepanshu Gautam
Senior Engineer, Service Standards, Huawei
O: +86 25 56620008 M: +8613585147627

From: [email-masked] [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Friday, March 22, 2013 11:28 PM
To: Joel M. Halpern
Cc: [email-masked]
Subject: Re: [i2rs] Interim meeting

Alia

Yours,
Joel

Alia

    Thx,
    Robert.

---

From: Alia Atlas <[email-masked]>
Date: Tue, 26 Mar 2013 08:37:37 -0400

We can't do the 19/20th now - we need 4 weeks for the announcement and the
consensus favored April 22/23.

Alia

I would prefer 19-20, I light of clash with NFV#2****

** **

Regards****

** **

*Deepanshu Gautam*

Senior Engineer, Service Standards, Huawei****

O: +86 25 56620008 M: +8613585147627****

** **

*From:* [email-masked] [mailto:[email-masked]] *On
Behalf Of *Alia
Atlas
*Sent:* Friday, March 22, 2013 11:28 PM
*To:* Joel M. Halpern
*Cc:* [email-masked]
*Subject:* Re: [i2rs] Interim meeting****

** **

overlapping NFV#2.****

Alia****

On Mar 22, 2013 3:57 PM, "Joel M. Halpern" <[email-masked]> wrote:****

Yours,
Joel

On 3/22/2013 8:27 AM, Alia Atlas wrote:****

Alia

    Thx,
    Robert.

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs****