Subject: Re: [i2rs] Interim meeting

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 4 Apr 2013 08:24:06 -0400

Can we have meetecho instead or in addition to Webex for remote
participants?

cheers,
jamal

On Fri, Mar 22, 2013 at 8:04 AM, Alia Atlas <[email-masked]> wrote:
> Ed and I would like to have an interim meeting in mid-April in the Mountain
> View/Sunnyvale, CA area. We are trying to time it for around the Open
> Networking Summit, but not conflicting with that or the ONF workdays.
>
> We need to announce it 4 weeks in advance.  Unless, we announce today for
> the afternoon/evening of April 19 (or into April 20), we are looking at
> April 22/23.  Opinions ASAP from those who would attend would be quite
> useful.
>
> In particular, is this a good time/place?
>
> We want the interim to focus on the use-cases & functionality for i2rs.   I
> expect that we'll ask attendees to pick a set of use-cases to be in a
> design-group before & during the meeting to discuss & then present to the
> larger group.  More details to follow soon.
>
> Regards,
> Alia
>
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 5 Apr 2013 00:05:33 +0100

Hi,

I'm not sure. Alia and Ed can ask the Secretariat, but AFAIK Meetecho provide
services to the main IETF meetings only, while Cisco has donated Webex for
all-year use.

I might be wrong, and that can be easily resolved.

In the meantime, I'd love to hear the problems with Webex that make it hard to
use for this sort of event.

A

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Jamal
> Hadi Salim
> Sent: 04 April 2013 13:24
> To: Alia Atlas
> Cc: [email-masked]
> Subject: Re: [i2rs] Interim meeting
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 5 Apr 2013 07:12:30 -0400

Linux user. Meetecho works much better. But i dont wanna cause trouble;->
I can use my android tablet where webex runs better.

cheers,
jamal