Subject: [i2rs] Meeting invitation: I2RS Interim PM Session, April 22

From: IESG Secretary <[email-masked]>
Date: Mon, 22 Apr 2013 09:50:19 -0700

Hello , 

Cindy Morgan invites you to attend this online meeting. 

Topic: I2RS PM Session 
Date: Monday, April 22, 2013 
Time: 3:45 pm, Pacific Daylight Time (San Francisco, GMT-07:00) 
Meeting Number: 645 979 911 
Meeting Password: 1234 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://ietf.webex.com/ietf/j.php?ED=178303562&UID=0&PW=NYzJkODQyMGYz&RT=MiM0 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: 1234 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://ietf.webex.com/ietf/j.php?ED=178303562&UID=0&PW=NYzJkODQyMGYz&ORT=MiM0 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
Call-in toll number (US/Canada): 1-650-479-3208 

Access code:645 979 911 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://ietf.webex.com/ietf/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-510-492-4085 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://ietf.webex.com/ietf/j.php?ED=178303562&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAArSturtghMpqE7wB-eXMlgjXv-oII/GdIOxmmififZw5&RT=MiM0 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php. 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+16504793208x645979911# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 22 Apr 2013 17:16:27 +0000

Hi- 

Do we have a WebEx for AM session. I did got an email (from Adrian) about
audio but what we have for slides sharing?

Thanks

Regards Š Zafar

-----Original Message-----
From: IESG Secretary <[email-masked]>
Date: Monday, April 22, 2013 12:50 PM
To: "[email-masked]" <[email-masked]>
Subject: [i2rs] Meeting invitation: I2RS Interim PM Session, April 22

>1. Go to 
>https://ietf.webex.com/ietf/j.php?ED=178303562&UID=0&PW=NYzJkODQyMGYz&RT=M
>iM0 
>https://ietf.webex.com/ietf/j.php?ED=178303562&UID=0&ICS=MI&LD=1&RD=2&ST=1
>&SHA2=AAAAArSturtghMpqE7wB-eXMlgjXv-oII/GdIOxmmififZw5&RT=MiM0
>
>The playback of UCF (Universal Communications Format) rich media files
>requires appropriate players. To view this type of rich media files in
>the meeting, please check whether you have the players installed on your
>computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.
>
>IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
>and any documents and other materials exchanged or viewed during the
>session to be recorded. By joining this session, you automatically
>consent to such recordings. If you do not consent to the recording,
>discuss your concerns with the meeting host prior to the start of the
>recording or do not join the session. Please note that any such
>recordings may be subject to discovery in the event of litigation.
>_______________________________________________
>i2rs mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/i2rs

---

From: Edward Crabbe <[email-masked]>
Date: Mon, 22 Apr 2013 10:18:55 -0700

Zafar;

The slides we currently have are at:

http://www.ietf.org/proceedings/interim/2013/04/22/i2rs/proceedings.html

As some of the slides will, by design, be generated at the meeting we'll be
updating as we go.

cheers,
   -ed

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 22 Apr 2013 18:20:43 +0100

Hi Zafar,

It is all on the i2rs list.

Morning webex
https://ietf.webex.com/ietf/j.php?ED=178251052&UID=0&PW=NOTJiNTU4MTk4&RT=MiM0 
Audio:
US toll free 18778069883 
US local 17193874105
conference code 1302697 
participant code 5610804227

Slides: http://www.ietf.org/proceedings/interim/2013/04/22/i2rs/proceedings.html

Adrian

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Zafar
> Ali (zali)
> Sent: 22 April 2013 18:16
> To: IESG Secretary; [email-masked]
> Subject: Re: [i2rs] Meeting invitation: I2RS Interim PM Session, April 22
> 
> Hi-
> 
> >https://ietf.webex.com/ietf/j.php?ED=178303562&UID=0&PW=NYzJkODQyMG
> Yz&ORT=
> >MiM0
> >