Subject: [i2rs] scribes & jabber scribes are neede

From: Alia Atlas <[email-masked]>
Date: Mon, 22 Apr 2013 03:55:59 -0400

Please volunteer for a chunk of the day.  There are 2-3 of each needed for
Mon and the same for Tues.

Thanks,
Alia

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 22 Apr 2013 15:12:54 +0100

Alia,
 
I will be in the jabber room and try to help flesh out the notes and channel
people, but please don't count me as *the* scribe because I have to do other
stuff during the day.
 
Adrian
 
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alia
Atlas
Sent: 22 April 2013 08:56
To: [email-masked]
Subject: [i2rs] scribes & jabber scribes are neede
 
Please volunteer for a chunk of the day.  There are 2-3 of each needed for Mon
and the same for Tues.
 
Thanks,
Alia