Subject: Re: [i2rs] Registration for I2RS Interim Meeting

From: Alia Atlas <[email-masked]>
Date: Mon, 1 Apr 2013 15:50:04 -0400

Please let us know if you are planning to attend remotely or
in-person.  The room does have a
finite limit.  We are planning on having WebEx available for remote
participation.

Alia

On Fri, Mar 29, 2013 at 4:52 PM, Edward Crabbe <[email-masked]> wrote:
> Hey all;
>
> We've put up a registration page for the I2RS interim meeting at:
>
> http://i2rs-interim.eventbrite.com
>
> You must register in order to be able to attend.  The cut off date for
> registration will be on 4/17.
>
> Cheers all, and hope to see you there ^_^
>
> best,
>    -Ed and Alia
>
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 1 Apr 2013 22:14:28 +0200

How ? Registration provided does not have such flag :)

Implicitly those who sign up for dinner may not enjoy it fully by webex
which may be an indication for you that they are coming in person ....

Best,
R.

---

From: Edward Crabbe <[email-masked]>
Date: Mon, 1 Apr 2013 13:15:40 -0700

I've added a new registration type for remote participation.  Please add
one of those tickets if you intend to participate via Webex.

---

From: Edward Crabbe <[email-masked]>
Date: Wed, 3 Apr 2013 15:23:26 -0700

Hey all;

We're starting to run out of space for the upcoming interim meeting.  If
you've registered for in-person attendance and will be attending remotely
OR have registered for both and will be attending remotely, please return
the in-person ticket or email me so that I can take this into account in
capacity planning.

Thanks very much,
   -ed