Subject: [i2rs] Fwd: FW: New Version Notification for draft-liu-i2rs-ipv6-use-case-00.txt

From: Liu Dapeng <[email-masked]>
Date: Tue, 16 Jul 2013 11:24:25 +0800

Hello all,

We submit a i2rs IPv6 use case draft. Your comment and review is
appreciated.

Thanks,
Regards,
Dapeng Liu
---------- Forwarded message ----------
From: Dapeng Liu <[email-masked]>
Date: 2013/7/16
Subject: FW: New Version Notification for
draft-liu-i2rs-ipv6-use-case-00.txt
To: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, July 16, 2013 2:20 AM
To: Dapeng Liu
Subject: New Version Notification for draft-liu-i2rs-ipv6-use-case-00.txt

A new version of I-D, draft-liu-i2rs-ipv6-use-case-00.txt
has been successfully submitted by Dapeng Liu and posted to the IETF
repository.

Filename:        draft-liu-i2rs-ipv6-use-case
Revision:        00
Title:           I2RS use case for IPv6 transition
Creation date:   2013-07-15
Group:           Individual Submission
Number of pages: 5
URL:
http://www.ietf.org/internet-drafts/draft-liu-i2rs-ipv6-use-case-00.txt
Status:
http://datatracker.ietf.org/doc/draft-liu-i2rs-ipv6-use-case
Htmlized:        http://tools.ietf.org/html/draft-liu-i2rs-ipv6-use-case-00

Abstract:
   This document discusses the use cases of I2RS in IPv4/IPv6 transition
   scenario.

The IETF Secretariat

-- 

------
Best Regards,
Dapeng Liu

---

From: Liu Dapeng <[email-masked]>
Date: Fri, 19 Jul 2013 17:44:00 +0800

Hi all,

This draft discusses the IPv4/IPv6 transition use case of i2rs. The
motivation is that i2rs can be used to help the management and trouble
shooting of IPv4/IPv6 transition scenario. For example,in IPv4/IPv6
dual-stack network, the network's IPv4 and IPv6 domain normally independent
from each other logically but the dual-stack router is one physical device.
So the topology/routing state of the IPv4 network and IPv6 network normally
need to keep consistent. With i2rs, it can discovery the inconsistent of
IPv4/IPv6 domain and facilitate management and trouble shooting. I'd like
to hear the group's opinion whether it is a valid use case for i2rs? Your
feedback and comments are appreciated.

Regards,
Dapeng Liu

2013/7/16 Liu Dapeng <[email-masked]>

> Htmlized:
> http://tools.ietf.org/html/draft-liu-i2rs-ipv6-use-case-00
>
>
> Abstract:

-- 

------
Best Regards,
Dapeng Liu