Subject: [i2rs] presentations for the wg meeting

From: Edward Crabbe <[email-masked]>
Date: Wed, 31 Jul 2013 09:46:17 +0200

For those of you who are presenting:

If you haven't gotten me your presentation for tomorrow, please do so
by this evening.

cheers,
  -ed

---

From: Edward Crabbe <[email-masked]>
Date: Wed, 31 Jul 2013 23:50:03 +0200

I still haven't received slides from a number of folks (you know who
you are. ;)

Please get them to me ASAP.

cheers,
   -ed